<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://haathitime.com/xmlrpc.php">

<title>Day 123: Like happiness is the truth</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Alegreya+Sans:100:latin,latin-ext","Alegreya+Sans:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">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</style>
<meta name="google-site-verification" content="dCeFF4cS2CniA7__gVcesHUF0tTOKtGK7xJTBSndP5M" />
<meta name="p:domain_verify" content="b7990ef1517df9310a32ac6f6ea58faa" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=haathitime.com&amp;id=23578026&amp;t=1525386079&amp;back=https%3A%2F%2Fhaathitime.com%2F2018%2F05%2F03%2Fday-123-like-happiness-is-the-truth%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//haathitime.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://haathitime.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://haathitime.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Day 123: Like happiness is the&nbsp;truth Comments Feed" href="https://haathitime.com/2018/05/03/day-123-like-happiness-is-the-truth/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJx9kFkOAjEIQC9kRY1L/DCepQuOVTolhXH09nbcYjSZHwLkPSBAz8bnVrFVSJ1h6prYClA8o8AJla0/m0c19SIT+MId5eYj9LkEGwQays7SH/s1uiBZxWA4i/5UY5rPBWs/sdWBSBiiRcJUsTGtj6HBuqcir9woXkeVxOv3oiE91g+MXtZzpY1zXFDE1Jhil4we623/3rMN3DmgfEFf7EFB9EY4oPu0m68Wy816O1usTnfa7Zo+?cssminify=yes' type='text/css' media='all' />
<style id='lovecraft-style-inline-css' type='text/css'>
 { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='lovecraft-fonts-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A400%2C700%2C400italic%7CLato%3A400%2C400italic%2C700%2C700italic%2C900%2C900italic&#038;subset=latin%2Clatin-ext&#038;ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJyNjtEKwjAMRX/IGqqC+iB+S61ZjbRNWTKHf291CBVx+HYuNycJjMV4zopZIQ2mxCFQFgiYsada/MClF1lA4+oFEwqU4QSRb+h71ylQ9iB6j2jG4jl9Sc3Bkc4BVUC5mMJS6SX+owh7ctFML7Zhkgky61S+YW5rQDaRvVPi/BFMFx31c2qPp8ihYoA61cSndEwHu9lvVztr1/b6AD3ejSE=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJx9i0EKAjEMRS9kDYUZGRfiWTKltpE0KU0Grz+4EBHF1X8f3oNHD0nFszi0LXTeCokBJieVFcebjsnsAL/1rubhxkgDrOIgKa/9V5kmQg6sRT/PV+Q1t2xQJyisK/JTuLZLnOPpvMxxWu47xX5JvA==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1522184747h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://haathitime.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Day 122: Acts like summer and walks like&nbsp;rain' href='https://haathitime.com/2018/05/02/day-122-acts-like-summer-and-walks-like-rain/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://haathitime.com/2018/05/03/day-123-like-happiness-is-the-truth/" />
<link rel='shortlink' href='https://wp.me/p1AVIK-2E6' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fhaathitime.com%2F2018%2F05%2F03%2Fday-123-like-happiness-is-the-truth%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fhaathitime.com%2F2018%2F05%2F03%2Fday-123-like-happiness-is-the-truth%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Day 123: Like happiness is the truth" />
<meta property="og:url" content="https://haathitime.com/2018/05/03/day-123-like-happiness-is-the-truth/" />
<meta property="og:description" content="This past week, I&#8217;ve been treated to a variety of excellent meals. The food and drink situation has been consistently hitting above optimum levels of satisfaction and has been the thread of h…" />
<meta property="article:published_time" content="2018-05-03T07:48:13+00:00" />
<meta property="article:modified_time" content="2018-05-03T07:48:13+00:00" />
<meta property="og:image" content="https://haathitime.files.wordpress.com/2018/05/img_3878.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="1024" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@haathitime" />
<meta name="twitter:text:title" content="Day 123: Like happiness is the&nbsp;truth" />
<meta name="twitter:image" content="https://haathitime.files.wordpress.com/2018/05/img_4122.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@haathitime" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s2.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://haathitime.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://haathitime.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://haathitime.com/osd.xml" title="" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#fafafa" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="WordPress.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://haathitime.com/feed/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="This past week, I&#039;ve been treated to a variety of excellent meals. The food and drink situation has been consistently hitting above optimum levels of satisfaction and has been the thread of happy spots in an up and down week. So, I&#039;m so grateful. My mother and I have our birthdays just one week apart&hellip;" />
		<script type="text/javascript">
		var __ATA_PP = { pt: 1, ht: 1, tn: 'lovecraft', amp: false, siteid: 23578026 };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js" async></script><link rel="amphtml" href="https://haathitime.com/2018/05/03/day-123-like-happiness-is-the-truth/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">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</style>
</head>

<body class="post-template-default single single-post postid-10174 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
													<h1 class="site-title"><a href="https://haathitime.com/" rel="home"></a></h1>
			<p class="site-description"></p>
		</div><!-- .site-branding -->

		<div class="toggles clear">
			<button class="menu-toggle toggle" aria-controls="primary-menu" aria-expanded="false">
				<div class="bar"></div>
				<div class="bar"></div>
				<div class="bar"></div>
				<span class="screen-reader-text">Menu</span>
			</button><!-- .menu-toggle -->
			<button class="search-toggle toggle">
				<div class="genericon genericon-search" aria-expanded="false">
					<span class="screen-reader-text">Search</span>
				</div><!-- .genericon-search -->
			</button><!-- .search-toggle -->
		</div><!-- .toggles -->

		<nav id="site-navigation" class="main-navigation" role="navigation">
			<div id="primary-menu" class="menu"><ul>
<li class="page_item page-item-2610"><a href="https://haathitime.com/eitheror/">About</a></li>
<li class="page_item page-item-3422"><a href="https://haathitime.com/talk-to-me/">Get in touch</a></li>
<li class="page_item page-item-9813"><a href="https://haathitime.com/newsletter/">Newsletter</a></li>
</ul></div>
		</nav><!-- #site-navigation -->

		<div class="mobile-search">
			<form role="search" method="get" class="search-form" action="https://haathitime.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search …" value="" name="s" title="Search for:" />
	</label>
	<button type="submit" class="search-submit">
		<span class="genericon genericon-search">
			<span class="screen-reader-text">Search</span>
		</span>
	</button>
</form>		</div>
	</header><!-- #masthead -->

			<a class="header-image-wrapper" href="https://haathitime.com/" rel="home">
			<div class="header-image bg-image" style="background-image: url(https://haathitime.files.wordpress.com/2018/01/cropped-ha1.jpg)">
				<img src="https://haathitime.files.wordpress.com/2018/01/cropped-ha1.jpg" width="1280" height="442" alt="">
			</div>
		</a>
	
	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-10174" class="post-10174 post type-post status-publish format-standard hentry category-life-and-times tag-food tag-friendship-and-belonging tag-hits-the-spot tag-life-in-bangalore tag-love-and-longing tag-my-family-and-other-animals tag-photographs tag-therapy-and-healing">
	<div class="entry-wrapper">
		<header class="entry-header">
			<h1 class="entry-title">Day 123: Like happiness is the&nbsp;truth</h1>
							<div class="entry-meta">
					<span class="posted-on">On <a href="https://haathitime.com/2018/05/03/day-123-like-happiness-is-the-truth/" rel="bookmark"><time class="entry-date published updated" datetime="2018-05-03T13:18:13+00:00">May 3, 2018</time></a></span><span class="byline"> By <span class="author vcard"><a class="url fn n" href="https://haathitime.com/author/haathitime/">hAAthi</a></span></span>				</div><!-- .entry-meta -->
					</header><!-- .entry-header -->

		<div class="entry-content">
			<p>This past week, I&#8217;ve been treated to a variety of excellent meals. The food and drink situation has been consistently hitting above optimum levels of satisfaction and has been the thread of happy spots in an up and down week. So, I&#8217;m so grateful.</p>
<p>My mother and I have our birthdays just one week apart from each other. So my sister and I orchestrated a very complicated surprise lunch. We cooked a rather elaborate spread at my home (hidden away from amma&#8217;s knowledge of course), or eggplant parmigiana, an avocado and mango salad with sun-dried tomatoes and feta cheese with a mango salsa dressing, a mushroom and corn quiche and we ordered some cake, invited her friends over and &#8212; surprise!</p>
<p><img data-attachment-id="10180" data-permalink="https://haathitime.com/2018/05/03/day-123-like-happiness-is-the-truth/img_4122-2/" data-orig-file="https://haathitime.files.wordpress.com/2018/05/img_4122.jpg" data-orig-size="1024,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_4122" data-image-description="" data-medium-file="https://haathitime.files.wordpress.com/2018/05/img_4122.jpg?w=300" data-large-file="https://haathitime.files.wordpress.com/2018/05/img_4122.jpg?w=640&#038;h=640" class="aligncenter size-large wp-image-10180" src="https://haathitime.files.wordpress.com/2018/05/img_4122.jpg?w=640&#038;h=640" alt="" width="640" height="640" srcset="https://haathitime.files.wordpress.com/2018/05/img_4122.jpg?w=640&amp;h=640 640w, https://haathitime.files.wordpress.com/2018/05/img_4122.jpg?w=150&amp;h=150 150w, https://haathitime.files.wordpress.com/2018/05/img_4122.jpg?w=300&amp;h=300 300w, https://haathitime.files.wordpress.com/2018/05/img_4122.jpg?w=768&amp;h=768 768w, https://haathitime.files.wordpress.com/2018/05/img_4122.jpg 1024w" sizes="(max-width: 640px) 100vw, 640px" /></p>
<p>I&#8217;m grateful for the opportunity to surprise amma. For being around to celebrate another birthday together. For the lunch we had. The rain that came down that afternoon. The outstanding banoffee cake.</p>
<p>I&#8217;m grateful for this late afternoon coffee, had at the end of a rather heavy meal at the club.</p>
<p><img data-attachment-id="10179" data-permalink="https://haathitime.com/2018/05/03/day-123-like-happiness-is-the-truth/img_3878/" data-orig-file="https://haathitime.files.wordpress.com/2018/05/img_3878.jpg" data-orig-size="1024,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_3878" data-image-description="" data-medium-file="https://haathitime.files.wordpress.com/2018/05/img_3878.jpg?w=300" data-large-file="https://haathitime.files.wordpress.com/2018/05/img_3878.jpg?w=640&#038;h=640" class="aligncenter size-large wp-image-10179" src="https://haathitime.files.wordpress.com/2018/05/img_3878.jpg?w=640&#038;h=640" alt="" width="640" height="640" srcset="https://haathitime.files.wordpress.com/2018/05/img_3878.jpg?w=640&amp;h=640 640w, https://haathitime.files.wordpress.com/2018/05/img_3878.jpg?w=150&amp;h=150 150w, https://haathitime.files.wordpress.com/2018/05/img_3878.jpg?w=300&amp;h=300 300w, https://haathitime.files.wordpress.com/2018/05/img_3878.jpg?w=768&amp;h=768 768w, https://haathitime.files.wordpress.com/2018/05/img_3878.jpg 1024w" sizes="(max-width: 640px) 100vw, 640px" /></p>
<p>I&#8217;m SO thankful for this breakfast on a pretty dreary Saturday morning.</p>
<p><img data-attachment-id="10178" data-permalink="https://haathitime.com/2018/05/03/day-123-like-happiness-is-the-truth/img_4158/" data-orig-file="https://haathitime.files.wordpress.com/2018/05/img_4158.jpg" data-orig-size="1024,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_4158" data-image-description="" data-medium-file="https://haathitime.files.wordpress.com/2018/05/img_4158.jpg?w=300" data-large-file="https://haathitime.files.wordpress.com/2018/05/img_4158.jpg?w=640&#038;h=640" class="aligncenter size-large wp-image-10178" src="https://haathitime.files.wordpress.com/2018/05/img_4158.jpg?w=640&#038;h=640" alt="" width="640" height="640" srcset="https://haathitime.files.wordpress.com/2018/05/img_4158.jpg?w=640&amp;h=640 640w, https://haathitime.files.wordpress.com/2018/05/img_4158.jpg?w=150&amp;h=150 150w, https://haathitime.files.wordpress.com/2018/05/img_4158.jpg?w=300&amp;h=300 300w, https://haathitime.files.wordpress.com/2018/05/img_4158.jpg?w=768&amp;h=768 768w, https://haathitime.files.wordpress.com/2018/05/img_4158.jpg 1024w" sizes="(max-width: 640px) 100vw, 640px" /></p>
<p>We had just checked out a house we really had our eyes set on, but probably cannot have at this point of time. VC and I had a weekend of some very heart to heart, confrontational, honest conversations that had left me feeling very, very edgy and just, <em>raw</em>. There&#8217;s nothing like a hearty carb-rich breakfast to soothe that feeling. Right after we thulped this, we watched Infinity War with R and belted a big bucket of popcorn at top speed.</p>
<p>I&#8217;m grateful for this <em>palya</em> puff, flaky fly-off-your-mouth pastry encasing a spicy vegetable South Indian style <em>sabji </em>that just hits the spot for those 5 o clock evening hunger pangs. I didn&#8217;t intend to eat the whole thing, but once I started there was no stopping and I wolfed the whole thing down.</p>
<p><img data-attachment-id="10176" data-permalink="https://haathitime.com/2018/05/03/day-123-like-happiness-is-the-truth/img_4169/" data-orig-file="https://haathitime.files.wordpress.com/2018/05/img_4169.jpg" data-orig-size="1024,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_4169" data-image-description="" data-medium-file="https://haathitime.files.wordpress.com/2018/05/img_4169.jpg?w=300" data-large-file="https://haathitime.files.wordpress.com/2018/05/img_4169.jpg?w=640&#038;h=640" class="aligncenter size-large wp-image-10176" src="https://haathitime.files.wordpress.com/2018/05/img_4169.jpg?w=640&#038;h=640" alt="" width="640" height="640" srcset="https://haathitime.files.wordpress.com/2018/05/img_4169.jpg?w=640&amp;h=640 640w, https://haathitime.files.wordpress.com/2018/05/img_4169.jpg?w=150&amp;h=150 150w, https://haathitime.files.wordpress.com/2018/05/img_4169.jpg?w=300&amp;h=300 300w, https://haathitime.files.wordpress.com/2018/05/img_4169.jpg?w=768&amp;h=768 768w, https://haathitime.files.wordpress.com/2018/05/img_4169.jpg 1024w" sizes="(max-width: 640px) 100vw, 640px" /></p>
<p>There&#8217;s a whole other level of satisfaction that comes from crispy, unhealthy snacks that hit the spot, when consumed at that perfect moment when you&#8217;re not just hungry but craving something as specific as an Iyengar bakery <em>palya</em> puff.</p>
<p>I&#8217;m fast becoming a fan of meeting friends over breakfast. For one it&#8217;s bright and early, the traffic isn&#8217;t as much as yet, people aren&#8217;t batshit as yet, there&#8217;s more scope to find parking, and there will almost always be eggs.</p>
<p><img data-attachment-id="10177" data-permalink="https://haathitime.com/2018/05/03/day-123-like-happiness-is-the-truth/img_4227/" data-orig-file="https://haathitime.files.wordpress.com/2018/05/img_4227.jpg" data-orig-size="1024,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_4227" data-image-description="" data-medium-file="https://haathitime.files.wordpress.com/2018/05/img_4227.jpg?w=300" data-large-file="https://haathitime.files.wordpress.com/2018/05/img_4227.jpg?w=640&#038;h=640" class="aligncenter size-large wp-image-10177" src="https://haathitime.files.wordpress.com/2018/05/img_4227.jpg?w=640&#038;h=640" alt="" width="640" height="640" srcset="https://haathitime.files.wordpress.com/2018/05/img_4227.jpg?w=640&amp;h=640 640w, https://haathitime.files.wordpress.com/2018/05/img_4227.jpg?w=150&amp;h=150 150w, https://haathitime.files.wordpress.com/2018/05/img_4227.jpg?w=300&amp;h=300 300w, https://haathitime.files.wordpress.com/2018/05/img_4227.jpg?w=768&amp;h=768 768w, https://haathitime.files.wordpress.com/2018/05/img_4227.jpg 1024w" sizes="(max-width: 640px) 100vw, 640px" /></p>
<p>I met S over a lazy, slow but chatter-filled breakfast the other day. I like when things happen spontaneously, without too much deliberation or high expectations.</p>
<p>It reaffirmed my faith in boundaries, in giving each other space, in allowing for time and room for everyone&#8217;s personal journeys, and for having the faith that if paths reconnect, we will only be better for it.</p>
<p>I&#8217;m grateful for what I have with S. I now see all our ups and downs, the rough patches, and the extent to which our relationship has changed, for the place they have had and the lessons they have brought to my life. And no matter how I have felt at various points of time, today I understand fully what I love and value in this relationship.</p>
<p>I went home thinking I want to make a weekly ritual of getting out for breakfast. With myself, with friends, over idlis, over eggs, long and lazy, unhurried. The scope is unlimited and when I&#8217;m back from Goa, I&#8217;m going to begin.</p>
<p><em>Two years ago: <a href="https://haathitime.com/2016/05/02/day-123-turning-32-and-the-salt-water-theory/" target="_blank" rel="noopener">Day 123: Turning 32 and the salt water theory</a></em></p>
		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px">
		<div id="atatags-235780261-5aeb8b5f7bf20">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-235780261-5aeb8b5f7bf20',  {
					collapseEmpty: 'before',
					sectionId: '235780261',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px">
		<div id="atatags-235780264-5aeb8b5f7bf24">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-235780264-5aeb8b5f7bf24',  {
					collapseEmpty: 'before',
					sectionId: '235780264',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div></div>
				
			</div>
		</div><div id="atatags-235780265-5aeb8b5f7bf67">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-235780265-5aeb8b5f7bf67', {
                    sectionId: '235780265',
                    format: 'inread'
                });
            });
        </script>
    </div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share now!</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://haathitime.com/2018/05/03/day-123-like-happiness-is-the-truth/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-10174" class="share-twitter sd-button share-icon no-text" href="https://haathitime.com/2018/05/03/day-123-like-happiness-is-the-truth/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-10174" class="share-facebook sd-button share-icon no-text" href="https://haathitime.com/2018/05/03/day-123-like-happiness-is-the-truth/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-10174" class="share-pinterest sd-button share-icon no-text" href="https://haathitime.com/2018/05/03/day-123-like-happiness-is-the-truth/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=Day%20123%3A%20Like%20happiness%20is%20the%20truth https%3A%2F%2Fhaathitime.com%2F2018%2F05%2F03%2Fday-123-like-happiness-is-the-truth%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>					</div><!-- .entry-content -->

		<footer class="entry-footer">
			<span class="tags-links"><a href="https://haathitime.com/tag/food/" rel="tag">Food</a><a href="https://haathitime.com/tag/friendship-and-belonging/" rel="tag">Friendship and belonging</a><a href="https://haathitime.com/tag/hits-the-spot/" rel="tag">Hits the spot</a><a href="https://haathitime.com/tag/life-in-bangalore/" rel="tag">Life in Bangalore</a><a href="https://haathitime.com/tag/love-and-longing/" rel="tag">Love and longing</a><a href="https://haathitime.com/tag/my-family-and-other-animals/" rel="tag">My family and other animals</a><a href="https://haathitime.com/tag/photographs/" rel="tag">Photographs</a><a href="https://haathitime.com/tag/therapy-and-healing/" rel="tag">Therapy and healing</a></span>					</footer><!-- .entry-footer -->
	</div>
</article><!-- #post-## -->


			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://haathitime.com/2018/05/02/day-122-acts-like-summer-and-walks-like-rain/" rel="prev"><span class="meta-nav">Previous</span> <h4>Day 122: Acts like summer and walks like&nbsp;rain</h4></a></div></div>
	</nav>
			
<div id="comments" class="comments-area">
	<div class="comments-wrapper">
		
					<h2 class="comments-title">
				2 thoughts on &ldquo;<span>Day 123: Like happiness is the&nbsp;truth</span>&rdquo;			</h2>

			
			<ol class="comment-list">
					<li id="comment-20206" class="comment byuser comment-author-gobblefunkist even thread-even depth-1 parent highlander-comment">
		<article id="div-comment-20206" class="comment-body">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/5e38a8335afbc1e88eaaf10319c2a32d?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<b class="fn"><a href='http://gobblefunksite.wordpress.com' rel='external nofollow' class='url'>Gobblefunkist</a></b>				</div><!-- .comment-author -->

							</footer><!-- .comment-meta -->

			<div class="comment-content">
				<p>I shouldn&#8217;t have read this post at 10.15 pm.  Dang.  I need something to eat and my mil&#8217;s mysore pak will have to do.  I&#8217;ll blame my kafka dreams on you.</p>
			</div><!-- .comment-content -->

			<div class="comment-metadata">
				<a href="https://haathitime.com/2018/05/03/day-123-like-happiness-is-the-truth/#comment-20206">
					<time datetime="2018-05-03T22:18:50+00:00">
						May 3, 2018 at 10:18 pm					</time>
				</a>
								<span class="reply"><a rel='nofollow' class='comment-reply-link' href='https://haathitime.com/2018/05/03/day-123-like-happiness-is-the-truth/?replytocom=20206#respond' onclick='return addComment.moveForm( "div-comment-20206", "20206", "respond", "10174" )' aria-label='Reply to Gobblefunkist'>Reply</a></span>			</div><!-- .comment-metadata -->
		</article><!-- .comment-body -->
<ol class="children">
	<li id="comment-20207" class="comment byuser comment-author-haathitime bypostauthor odd alt depth-2 highlander-comment">
		<article id="div-comment-20207" class="comment-body">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/255c490eb935172101feb537dc1b8cc9?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<b class="fn"><a href='https://haathitime.wordpress.com' rel='external nofollow' class='url'>hAAthi</a></b>				</div><!-- .comment-author -->

							</footer><!-- .comment-meta -->

			<div class="comment-content">
				<p>Hehehehe &#8211; I&#8217;m sorry, I guess?</p>
			</div><!-- .comment-content -->

			<div class="comment-metadata">
				<a href="https://haathitime.com/2018/05/03/day-123-like-happiness-is-the-truth/#comment-20207">
					<time datetime="2018-05-03T23:00:37+00:00">
						May 3, 2018 at 11:00 pm					</time>
				</a>
								<span class="reply"><a rel='nofollow' class='comment-reply-link' href='https://haathitime.com/2018/05/03/day-123-like-happiness-is-the-truth/?replytocom=20207#respond' onclick='return addComment.moveForm( "div-comment-20207", "20207", "respond", "10174" )' aria-label='Reply to hAAthi'>Reply</a></span>			</div><!-- .comment-metadata -->
		</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
			</ol><!-- .comment-list -->

			
		
		
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Pour your thoughts over mine <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/05/03/day-123-like-happiness-is-the-truth/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://haathitime.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="a3ea9c6cb0" /><input type="hidden" name="_wp_http_referer" value="/2018/05/03/day-123-like-happiness-is-the-truth/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google+ account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
		w
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='10174' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="81670e8f4b" /></p>
<input type="hidden" name="genseq" value="1525386079" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="38"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>	</div>
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">
			<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
							<div style="padding-bottom:15px;width:300px;height:250px;">
		<div id="atatags-235780263-5aeb8b5f80d33">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-235780263-5aeb8b5f80d33',  {
					collapseEmpty: 'before',
					sectionId: '235780263',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div>
				</div>
				
			</div>
		</div><aside id="search-3" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://haathitime.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search …" value="" name="s" title="Search for:" />
	</label>
	<button type="submit" class="search-submit">
		<span class="genericon genericon-search">
			<span class="screen-reader-text">Search</span>
		</span>
	</button>
</form></aside><aside id="media_image-4" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://haathitime.com/eitheror/" class="" rel="" target=""><img width="640" height="1138" src="https://haathitime.files.wordpress.com/2018/04/fullsizerender.jpg" class="image wp-image-10011 alignleft attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://haathitime.files.wordpress.com/2018/04/fullsizerender.jpg?w=640&amp;h=1138 640w, https://haathitime.files.wordpress.com/2018/04/fullsizerender.jpg?w=1280&amp;h=2276 1280w, https://haathitime.files.wordpress.com/2018/04/fullsizerender.jpg?w=84&amp;h=150 84w, https://haathitime.files.wordpress.com/2018/04/fullsizerender.jpg?w=169&amp;h=300 169w, https://haathitime.files.wordpress.com/2018/04/fullsizerender.jpg?w=768&amp;h=1366 768w, https://haathitime.files.wordpress.com/2018/04/fullsizerender.jpg?w=576&amp;h=1024 576w" sizes="(max-width: 640px) 100vw, 640px" data-attachment-id="10011" data-permalink="https://haathitime.com/fullsizerender-21/" data-orig-file="https://haathitime.files.wordpress.com/2018/04/fullsizerender.jpg" data-orig-size="1462,2600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="fullsizerender" data-image-description="" data-medium-file="https://haathitime.files.wordpress.com/2018/04/fullsizerender.jpg?w=169" data-large-file="https://haathitime.files.wordpress.com/2018/04/fullsizerender.jpg?w=576" /></a></aside><aside id="text-7" class="widget widget_text">			<div class="textwidget"><p>I&#8217;m Revati Upadhya. I live between Bangalore and Goa, and write on food, travel, culture and lifestyle (amongst many other things), for a living. HaathiTime is my personal blog &#8212; a space for me to ruminate about all things big and small.</p>
</div>
		</aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><h1 class="widget-title">Newsletter</h1><div class="textwidget custom-html-widget"><p>Enter your email address</p><p></p><p><a href="https://tinyletter.com" target="_blank">powered by TinyLetter</a></p></div></aside><aside id="blog_subscription-3" class="widget widget_blog_subscription"><h1 class="widget-title"><label for="subscribe-field">Subscribe!</label></h1>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
<p>Join 1,289 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="23578026"/>
						<input type="hidden" name="source" value="https://haathitime.com/2018/05/03/day-123-like-happiness-is-the-truth/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="88401791b9" />						<input type="submit" value="Sign me up!" />
					</p>
				</form>
			
</aside><aside id="top-posts-3" class="widget widget_top-posts"><h1 class="widget-title">Top posts</h1><ul>				<li>
										<a href="https://haathitime.com/2018/05/03/day-123-like-happiness-is-the-truth/" class="bump-view" data-bump-view="tp">
						Day 123: Like happiness is the truth					</a>
									</li>
							<li>
										<a href="https://haathitime.com/2018/05/02/day-122-acts-like-summer-and-walks-like-rain/" class="bump-view" data-bump-view="tp">
						Day 122: Acts like summer and walks like rain					</a>
									</li>
							<li>
										<a href="https://haathitime.com/2017/06/22/just-breathe/" class="bump-view" data-bump-view="tp">
						Just breathe					</a>
									</li>
							<li>
										<a href="https://haathitime.com/2007/08/05/joyful-joyful/" class="bump-view" data-bump-view="tp">
						&gt;joyful, joyful					</a>
									</li>
							<li>
										<a href="https://haathitime.com/2018/01/25/day-25-gravity-is-working-against-me/" class="bump-view" data-bump-view="tp">
						Day 25: Gravity is working against me					</a>
									</li>
			</ul></aside><aside id="archives-5" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<label class="screen-reader-text" for="archives-dropdown-5">Archives</label>
		<select id="archives-dropdown-5" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://haathitime.com/2018/05/'> May 2018 &nbsp;(3)</option>
	<option value='https://haathitime.com/2018/04/'> April 2018 &nbsp;(23)</option>
	<option value='https://haathitime.com/2018/03/'> March 2018 &nbsp;(24)</option>
	<option value='https://haathitime.com/2018/02/'> February 2018 &nbsp;(22)</option>
	<option value='https://haathitime.com/2018/01/'> January 2018 &nbsp;(24)</option>
	<option value='https://haathitime.com/2017/12/'> December 2017 &nbsp;(6)</option>
	<option value='https://haathitime.com/2017/11/'> November 2017 &nbsp;(3)</option>
	<option value='https://haathitime.com/2017/10/'> October 2017 &nbsp;(14)</option>
	<option value='https://haathitime.com/2017/09/'> September 2017 &nbsp;(9)</option>
	<option value='https://haathitime.com/2017/08/'> August 2017 &nbsp;(3)</option>
	<option value='https://haathitime.com/2017/07/'> July 2017 &nbsp;(7)</option>
	<option value='https://haathitime.com/2017/06/'> June 2017 &nbsp;(5)</option>
	<option value='https://haathitime.com/2017/05/'> May 2017 &nbsp;(1)</option>
	<option value='https://haathitime.com/2017/04/'> April 2017 &nbsp;(5)</option>
	<option value='https://haathitime.com/2017/03/'> March 2017 &nbsp;(3)</option>
	<option value='https://haathitime.com/2017/02/'> February 2017 &nbsp;(4)</option>
	<option value='https://haathitime.com/2017/01/'> January 2017 &nbsp;(8)</option>
	<option value='https://haathitime.com/2016/12/'> December 2016 &nbsp;(23)</option>
	<option value='https://haathitime.com/2016/11/'> November 2016 &nbsp;(23)</option>
	<option value='https://haathitime.com/2016/10/'> October 2016 &nbsp;(21)</option>
	<option value='https://haathitime.com/2016/09/'> September 2016 &nbsp;(22)</option>
	<option value='https://haathitime.com/2016/08/'> August 2016 &nbsp;(23)</option>
	<option value='https://haathitime.com/2016/07/'> July 2016 &nbsp;(21)</option>
	<option value='https://haathitime.com/2016/06/'> June 2016 &nbsp;(24)</option>
	<option value='https://haathitime.com/2016/05/'> May 2016 &nbsp;(24)</option>
	<option value='https://haathitime.com/2016/04/'> April 2016 &nbsp;(22)</option>
	<option value='https://haathitime.com/2016/03/'> March 2016 &nbsp;(24)</option>
	<option value='https://haathitime.com/2016/02/'> February 2016 &nbsp;(21)</option>
	<option value='https://haathitime.com/2016/01/'> January 2016 &nbsp;(24)</option>
	<option value='https://haathitime.com/2015/12/'> December 2015 &nbsp;(2)</option>
	<option value='https://haathitime.com/2015/11/'> November 2015 &nbsp;(3)</option>
	<option value='https://haathitime.com/2015/09/'> September 2015 &nbsp;(6)</option>
	<option value='https://haathitime.com/2015/08/'> August 2015 &nbsp;(3)</option>
	<option value='https://haathitime.com/2015/07/'> July 2015 &nbsp;(1)</option>
	<option value='https://haathitime.com/2015/06/'> June 2015 &nbsp;(2)</option>
	<option value='https://haathitime.com/2015/05/'> May 2015 &nbsp;(3)</option>
	<option value='https://haathitime.com/2015/04/'> April 2015 &nbsp;(4)</option>
	<option value='https://haathitime.com/2015/03/'> March 2015 &nbsp;(1)</option>
	<option value='https://haathitime.com/2015/02/'> February 2015 &nbsp;(1)</option>
	<option value='https://haathitime.com/2015/01/'> January 2015 &nbsp;(5)</option>
	<option value='https://haathitime.com/2014/12/'> December 2014 &nbsp;(15)</option>
	<option value='https://haathitime.com/2014/11/'> November 2014 &nbsp;(5)</option>
	<option value='https://haathitime.com/2014/10/'> October 2014 &nbsp;(9)</option>
	<option value='https://haathitime.com/2014/09/'> September 2014 &nbsp;(21)</option>
	<option value='https://haathitime.com/2014/08/'> August 2014 &nbsp;(2)</option>
	<option value='https://haathitime.com/2014/07/'> July 2014 &nbsp;(7)</option>
	<option value='https://haathitime.com/2014/06/'> June 2014 &nbsp;(5)</option>
	<option value='https://haathitime.com/2014/05/'> May 2014 &nbsp;(10)</option>
	<option value='https://haathitime.com/2014/04/'> April 2014 &nbsp;(8)</option>
	<option value='https://haathitime.com/2014/03/'> March 2014 &nbsp;(14)</option>
	<option value='https://haathitime.com/2014/02/'> February 2014 &nbsp;(4)</option>
	<option value='https://haathitime.com/2014/01/'> January 2014 &nbsp;(9)</option>
	<option value='https://haathitime.com/2013/12/'> December 2013 &nbsp;(5)</option>
	<option value='https://haathitime.com/2013/11/'> November 2013 &nbsp;(8)</option>
	<option value='https://haathitime.com/2013/10/'> October 2013 &nbsp;(10)</option>
	<option value='https://haathitime.com/2013/09/'> September 2013 &nbsp;(5)</option>
	<option value='https://haathitime.com/2013/08/'> August 2013 &nbsp;(8)</option>
	<option value='https://haathitime.com/2013/07/'> July 2013 &nbsp;(7)</option>
	<option value='https://haathitime.com/2013/06/'> June 2013 &nbsp;(8)</option>
	<option value='https://haathitime.com/2013/05/'> May 2013 &nbsp;(15)</option>
	<option value='https://haathitime.com/2013/04/'> April 2013 &nbsp;(14)</option>
	<option value='https://haathitime.com/2013/03/'> March 2013 &nbsp;(20)</option>
	<option value='https://haathitime.com/2013/02/'> February 2013 &nbsp;(13)</option>
	<option value='https://haathitime.com/2013/01/'> January 2013 &nbsp;(21)</option>
	<option value='https://haathitime.com/2012/12/'> December 2012 &nbsp;(16)</option>
	<option value='https://haathitime.com/2012/11/'> November 2012 &nbsp;(17)</option>
	<option value='https://haathitime.com/2012/10/'> October 2012 &nbsp;(17)</option>
	<option value='https://haathitime.com/2012/09/'> September 2012 &nbsp;(16)</option>
	<option value='https://haathitime.com/2012/08/'> August 2012 &nbsp;(19)</option>
	<option value='https://haathitime.com/2012/07/'> July 2012 &nbsp;(17)</option>
	<option value='https://haathitime.com/2012/06/'> June 2012 &nbsp;(19)</option>
	<option value='https://haathitime.com/2012/05/'> May 2012 &nbsp;(13)</option>
	<option value='https://haathitime.com/2012/04/'> April 2012 &nbsp;(9)</option>
	<option value='https://haathitime.com/2012/03/'> March 2012 &nbsp;(20)</option>
	<option value='https://haathitime.com/2012/02/'> February 2012 &nbsp;(14)</option>
	<option value='https://haathitime.com/2012/01/'> January 2012 &nbsp;(17)</option>
	<option value='https://haathitime.com/2011/12/'> December 2011 &nbsp;(10)</option>
	<option value='https://haathitime.com/2011/11/'> November 2011 &nbsp;(17)</option>
	<option value='https://haathitime.com/2011/10/'> October 2011 &nbsp;(12)</option>
	<option value='https://haathitime.com/2011/09/'> September 2011 &nbsp;(12)</option>
	<option value='https://haathitime.com/2011/08/'> August 2011 &nbsp;(11)</option>
	<option value='https://haathitime.com/2011/07/'> July 2011 &nbsp;(20)</option>
	<option value='https://haathitime.com/2011/06/'> June 2011 &nbsp;(26)</option>
	<option value='https://haathitime.com/2011/05/'> May 2011 &nbsp;(12)</option>
	<option value='https://haathitime.com/2011/04/'> April 2011 &nbsp;(19)</option>
	<option value='https://haathitime.com/2011/03/'> March 2011 &nbsp;(16)</option>
	<option value='https://haathitime.com/2011/02/'> February 2011 &nbsp;(8)</option>
	<option value='https://haathitime.com/2011/01/'> January 2011 &nbsp;(11)</option>
	<option value='https://haathitime.com/2010/12/'> December 2010 &nbsp;(18)</option>
	<option value='https://haathitime.com/2010/11/'> November 2010 &nbsp;(32)</option>
	<option value='https://haathitime.com/2010/10/'> October 2010 &nbsp;(20)</option>
	<option value='https://haathitime.com/2010/09/'> September 2010 &nbsp;(25)</option>
	<option value='https://haathitime.com/2010/08/'> August 2010 &nbsp;(20)</option>
	<option value='https://haathitime.com/2010/07/'> July 2010 &nbsp;(13)</option>
	<option value='https://haathitime.com/2010/06/'> June 2010 &nbsp;(22)</option>
	<option value='https://haathitime.com/2010/05/'> May 2010 &nbsp;(27)</option>
	<option value='https://haathitime.com/2010/04/'> April 2010 &nbsp;(14)</option>
	<option value='https://haathitime.com/2010/03/'> March 2010 &nbsp;(16)</option>
	<option value='https://haathitime.com/2010/02/'> February 2010 &nbsp;(12)</option>
	<option value='https://haathitime.com/2010/01/'> January 2010 &nbsp;(10)</option>
	<option value='https://haathitime.com/2009/12/'> December 2009 &nbsp;(7)</option>
	<option value='https://haathitime.com/2009/11/'> November 2009 &nbsp;(2)</option>
	<option value='https://haathitime.com/2009/10/'> October 2009 &nbsp;(12)</option>
	<option value='https://haathitime.com/2009/09/'> September 2009 &nbsp;(8)</option>
	<option value='https://haathitime.com/2009/08/'> August 2009 &nbsp;(14)</option>
	<option value='https://haathitime.com/2009/07/'> July 2009 &nbsp;(11)</option>
	<option value='https://haathitime.com/2009/06/'> June 2009 &nbsp;(14)</option>
	<option value='https://haathitime.com/2009/05/'> May 2009 &nbsp;(14)</option>
	<option value='https://haathitime.com/2009/04/'> April 2009 &nbsp;(24)</option>
	<option value='https://haathitime.com/2009/03/'> March 2009 &nbsp;(26)</option>
	<option value='https://haathitime.com/2009/02/'> February 2009 &nbsp;(27)</option>
	<option value='https://haathitime.com/2009/01/'> January 2009 &nbsp;(21)</option>
	<option value='https://haathitime.com/2008/12/'> December 2008 &nbsp;(16)</option>
	<option value='https://haathitime.com/2008/11/'> November 2008 &nbsp;(4)</option>
	<option value='https://haathitime.com/2008/10/'> October 2008 &nbsp;(2)</option>
	<option value='https://haathitime.com/2008/08/'> August 2008 &nbsp;(3)</option>
	<option value='https://haathitime.com/2008/07/'> July 2008 &nbsp;(4)</option>
	<option value='https://haathitime.com/2008/06/'> June 2008 &nbsp;(2)</option>
	<option value='https://haathitime.com/2008/05/'> May 2008 &nbsp;(1)</option>
	<option value='https://haathitime.com/2008/04/'> April 2008 &nbsp;(5)</option>
	<option value='https://haathitime.com/2008/03/'> March 2008 &nbsp;(6)</option>
	<option value='https://haathitime.com/2008/02/'> February 2008 &nbsp;(1)</option>
	<option value='https://haathitime.com/2008/01/'> January 2008 &nbsp;(1)</option>
	<option value='https://haathitime.com/2007/12/'> December 2007 &nbsp;(4)</option>
	<option value='https://haathitime.com/2007/11/'> November 2007 &nbsp;(7)</option>
	<option value='https://haathitime.com/2007/10/'> October 2007 &nbsp;(12)</option>
	<option value='https://haathitime.com/2007/09/'> September 2007 &nbsp;(15)</option>
	<option value='https://haathitime.com/2007/08/'> August 2007 &nbsp;(13)</option>
	<option value='https://haathitime.com/2007/07/'> July 2007 &nbsp;(30)</option>
	<option value='https://haathitime.com/2007/06/'> June 2007 &nbsp;(23)</option>
	<option value='https://haathitime.com/2007/05/'> May 2007 &nbsp;(10)</option>
	<option value='https://haathitime.com/2007/04/'> April 2007 &nbsp;(17)</option>
	<option value='https://haathitime.com/2007/03/'> March 2007 &nbsp;(14)</option>
	<option value='https://haathitime.com/2007/02/'> February 2007 &nbsp;(9)</option>
	<option value='https://haathitime.com/2007/01/'> January 2007 &nbsp;(14)</option>
	<option value='https://haathitime.com/2006/12/'> December 2006 &nbsp;(16)</option>
	<option value='https://haathitime.com/2006/11/'> November 2006 &nbsp;(7)</option>
	<option value='https://haathitime.com/2006/10/'> October 2006 &nbsp;(10)</option>
	<option value='https://haathitime.com/2006/09/'> September 2006 &nbsp;(9)</option>
	<option value='https://haathitime.com/2006/08/'> August 2006 &nbsp;(12)</option>
	<option value='https://haathitime.com/2006/07/'> July 2006 &nbsp;(14)</option>
	<option value='https://haathitime.com/2006/06/'> June 2006 &nbsp;(31)</option>
	<option value='https://haathitime.com/2006/05/'> May 2006 &nbsp;(18)</option>

		</select>
		</aside><aside id="wp_tag_cloud-2" class="widget wp_widget_tag_cloud"><h1 class="widget-title">Most used tags</h1><div style="overflow:hidden"><a href="https://haathitime.com/tag/55fiction/" class="tag-cloud-link tag-link-1816669 tag-link-position-1" style="font-size: 14.076595744681pt;" aria-label="55fiction (20 items)">55fiction</a>
<a href="https://haathitime.com/tag/apostaday-the-month-that-was/" class="tag-cloud-link tag-link-480022639 tag-link-position-2" style="font-size: 13.540425531915pt;" aria-label="APostADay: The month that was (16 items)">APostADay: The month that was</a>
<a href="https://haathitime.com/tag/being-a-wife/" class="tag-cloud-link tag-link-116385 tag-link-position-3" style="font-size: 17.710638297872pt;" aria-label="Being a wife (84 items)">Being a wife</a>
<a href="https://haathitime.com/tag/bheja-fry/" class="tag-cloud-link tag-link-1005412 tag-link-position-4" style="font-size: 18.008510638298pt;" aria-label="Bheja fry (95 items)">Bheja fry</a>
<a href="https://haathitime.com/tag/books/" class="tag-cloud-link tag-link-178 tag-link-position-5" style="font-size: 16.876595744681pt;" aria-label="Books (60 items)">Books</a>
<a href="https://haathitime.com/tag/brain-noodles/" class="tag-cloud-link tag-link-25177639 tag-link-position-6" style="font-size: 20.689361702128pt;" aria-label="Brain noodles (269 items)">Brain noodles</a>
<a href="https://haathitime.com/tag/change/" class="tag-cloud-link tag-link-14526 tag-link-position-7" style="font-size: 19.914893617021pt;" aria-label="Change (197 items)">Change</a>
<a href="https://haathitime.com/tag/fitness-and-health/" class="tag-cloud-link tag-link-30879 tag-link-position-8" style="font-size: 16.63829787234pt;" aria-label="Fitness and health (55 items)">Fitness and health</a>
<a href="https://haathitime.com/tag/food/" class="tag-cloud-link tag-link-586 tag-link-position-9" style="font-size: 18.723404255319pt;" aria-label="Food (124 items)">Food</a>
<a href="https://haathitime.com/tag/friendship-and-belonging/" class="tag-cloud-link tag-link-586775790 tag-link-position-10" style="font-size: 19.021276595745pt;" aria-label="Friendship and belonging (141 items)">Friendship and belonging</a>
<a href="https://haathitime.com/tag/haiku/" class="tag-cloud-link tag-link-5790 tag-link-position-11" style="font-size: 16.4pt;" aria-label="Haiku (50 items)">Haiku</a>
<a href="https://haathitime.com/tag/hits-the-spot/" class="tag-cloud-link tag-link-24789024 tag-link-position-12" style="font-size: 20.153191489362pt;" aria-label="Hits the spot (216 items)">Hits the spot</a>
<a href="https://haathitime.com/tag/home/" class="tag-cloud-link tag-link-400 tag-link-position-13" style="font-size: 19.378723404255pt;" aria-label="Home (160 items)">Home</a>
<a href="https://haathitime.com/tag/hungry-excited/" class="tag-cloud-link tag-link-164094596 tag-link-position-14" style="font-size: 16.995744680851pt;" aria-label="Hungry &amp; Excited (63 items)">Hungry &amp; Excited</a>
<a href="https://haathitime.com/tag/la-vita-e-bella/" class="tag-cloud-link tag-link-298127 tag-link-position-15" style="font-size: 20.689361702128pt;" aria-label="La vita e bella (270 items)">La vita e bella</a>
<a href="https://haathitime.com/tag/lessons/" class="tag-cloud-link tag-link-21227 tag-link-position-16" style="font-size: 18.485106382979pt;" aria-label="Lessons (115 items)">Lessons</a>
<a href="https://haathitime.com/tag/life-in-bangalore/" class="tag-cloud-link tag-link-161101 tag-link-position-17" style="font-size: 17.770212765957pt;" aria-label="Life in Bangalore (86 items)">Life in Bangalore</a>
<a href="https://haathitime.com/tag/life-in-goa/" class="tag-cloud-link tag-link-12186567 tag-link-position-18" style="font-size: 21.940425531915pt;" aria-label="Life in Goa (439 items)">Life in Goa</a>
<a href="https://haathitime.com/tag/looking-back/" class="tag-cloud-link tag-link-16187 tag-link-position-19" style="font-size: 18.246808510638pt;" aria-label="Looking back (104 items)">Looking back</a>
<a href="https://haathitime.com/tag/love-and-longing/" class="tag-cloud-link tag-link-13484767 tag-link-position-20" style="font-size: 19.08085106383pt;" aria-label="Love and longing (144 items)">Love and longing</a>
<a href="https://haathitime.com/tag/music/" class="tag-cloud-link tag-link-18 tag-link-position-21" style="font-size: 19.259574468085pt;" aria-label="Music (154 items)">Music</a>
<a href="https://haathitime.com/tag/my-family-and-other-animals/" class="tag-cloud-link tag-link-295285 tag-link-position-22" style="font-size: 17.889361702128pt;" aria-label="My family and other animals (91 items)">My family and other animals</a>
<a href="https://haathitime.com/tag/photographs/" class="tag-cloud-link tag-link-1151 tag-link-position-23" style="font-size: 22pt;" aria-label="Photographs (446 items)">Photographs</a>
<a href="https://haathitime.com/tag/sometimes-i-draw/" class="tag-cloud-link tag-link-26899474 tag-link-position-24" style="font-size: 13.063829787234pt;" aria-label="Sometimes I draw (13 items)">Sometimes I draw</a>
<a href="https://haathitime.com/tag/the-apprentice-diaries/" class="tag-cloud-link tag-link-117497918 tag-link-position-25" style="font-size: 11.872340425532pt;" aria-label="The Apprentice Diaries (8 items)">The Apprentice Diaries</a>
<a href="https://haathitime.com/tag/the-husband/" class="tag-cloud-link tag-link-91254 tag-link-position-26" style="font-size: 19.557446808511pt;" aria-label="The Husband (174 items)">The Husband</a>
<a href="https://haathitime.com/tag/the-rain/" class="tag-cloud-link tag-link-92508 tag-link-position-27" style="font-size: 17.234042553191pt;" aria-label="The rain (70 items)">The rain</a>
<a href="https://haathitime.com/tag/therapy-and-healing/" class="tag-cloud-link tag-link-41619600 tag-link-position-28" style="font-size: 16.459574468085pt;" aria-label="Therapy and healing (52 items)">Therapy and healing</a>
<a href="https://haathitime.com/tag/things-about-rere-that-i-want-to-forget/" class="tag-cloud-link tag-link-165268692 tag-link-position-29" style="font-size: 8pt;" aria-label="Things about Rere that I want to forget (1 item)">Things about Rere that I want to forget</a>
<a href="https://haathitime.com/tag/things-about-vc-that-i-never-want-to-forget/" class="tag-cloud-link tag-link-95225445 tag-link-position-30" style="font-size: 13.71914893617pt;" aria-label="Things about VC that I never want to forget (17 items)">Things about VC that I never want to forget</a>
<a href="https://haathitime.com/tag/travel/" class="tag-cloud-link tag-link-200 tag-link-position-31" style="font-size: 18.902127659574pt;" aria-label="Travel (133 items)">Travel</a>
<a href="https://haathitime.com/tag/vc-writes-too/" class="tag-cloud-link tag-link-165644096 tag-link-position-32" style="font-size: 9.0723404255319pt;" aria-label="VC writes too (2 items)">VC writes too</a>
<a href="https://haathitime.com/tag/what-coming-home-feels-like/" class="tag-cloud-link tag-link-581658763 tag-link-position-33" style="font-size: 12.825531914894pt;" aria-label="What coming home feels like (12 items)">What coming home feels like</a>
<a href="https://haathitime.com/tag/work/" class="tag-cloud-link tag-link-131 tag-link-position-34" style="font-size: 19.557446808511pt;" aria-label="Work (172 items)">Work</a>
<a href="https://haathitime.com/tag/writing/" class="tag-cloud-link tag-link-349 tag-link-position-35" style="font-size: 20.153191489362pt;" aria-label="Writing (218 items)">Writing</a></div></aside><aside id="text-6" class="widget widget_text">			<div class="textwidget"><a href="http://www.indiblogger.in/iba/entry.php?edition=1&amp;entry=43379" title="This blog won the 2013 Indian Blogger Awards - Personal">
<img src="https://i2.wp.com/www.indiblogger.in/iba/img/edition-1/winners-badges/4091.png" width="210" height="330" border="0" alt="This blog won the 2013 Indian Blogger Awards - Personal" />
</a>
</div>
		</aside><aside id="blog-stats-2" class="widget widget_blog-stats"><h1 class="widget-title">Stats</h1>		<ul>
			<li>433,740 people checked in</li>
		</ul>
		</aside>		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
							<div style="padding-bottom:15px;width:300px;height:250px;">
		<div id="atatags-235780263-5aeb8b5f888a6">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-235780263-5aeb8b5f888a6',  {
					collapseEmpty: 'before',
					sectionId: '235780263',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div>
				</div>
				
			</div>
		</div></div><!-- #secondary -->

	</div><!-- #content -->
		<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201818y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-5e38a8335afbc1e88eaaf10319c2a32d">
	</div>
	<div class="grofile-hash-map-255c490eb935172101feb537dc1b8cc9">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/haathitime.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/haathitime.wordpress.com\/wp-login.php?action=logout&_wpnonce=5cd9dd214a","homeURL":"https:\/\/haathitime.com\/","postID":"10174","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="23578026" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://haathitime.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="342a0aed80" /><input type="hidden" name="_wp_http_referer" value="/2018/05/03/day-123-like-happiness-is-the-truth/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/haathitime.com\/2018\/05\/03\/day-123-like-happiness-is-the-truth\/":10174};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2018/05/03/day-123-like-happiness-is-the-truth/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1524699534h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"23578026","siteName":"haathitime.com","siteURL":"https:\/\/haathitime.com","icon":"<img alt='' src='https:\/\/s2.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/lovecraft","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/haathitime.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fhaathitime.com%2F2018%2F05%2F03%2Fday-123-like-happiness-is-the-truth%2F","themeURL":"https:\/\/wordpress.com\/theme\/lovecraft\/","xhrURL":"https:\/\/haathitime.com\/wp-admin\/admin-ajax.php","nonce":"2431646a9f","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"88401791b9\" \/>","referer":"https:\/\/haathitime.com\/2018\/05\/03\/day-123-like-happiness-is-the-truth\/","canFollow":"1","feedID":"79491","statusMessage":"","customizeLink":"https:\/\/haathitime.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fhaathitime.wordpress.com%2F2018%2F05%2F03%2Fday-123-like-happiness-is-the-truth%2F","postID":"10174","shortlink":"https:\/\/wp.me\/p1AVIK-2E6","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/haathitime.com\/10174","statsLink":"https:\/\/wordpress.com\/stats\/post\/10174\/haathitime.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Lovecraft","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,289 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/haathitime.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fhaathitime.com%2F2018%2F05%2F03%2Fday-123-like-happiness-is-the-truth%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/haathitime.com\/wp-admin\/admin-ajax.php","nonce":"2d8f651f5d","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/haathitime.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fhaathitime.com%2F2018%2F05%2F03%2Fday-123-like-happiness-is-the-truth%2F","blog_id":"23578026","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=23578026&v=wpcom&tz=5&user_id=0&subd=haathitime","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVUdtOwzAM/SHSwNCoeEB8CnJTt3Wb2+yksL8nRaxUMFXjyZZ9bk70e1Qm+IQ+6VF0izMZjB/VKHd6s3JZRZt78qItTSj6lDHjAL61yL/BaUBXIDE32oYZDUP3Je5hph4SBX8ro7ehAXsrWiaKypKfVBdMFtXRegd5Y3NbSAVmgnNFRjFGe64c/UmzORbaslcNsHYgCbl0qlgy0yK2zv6pkBjMJHsks7zSQlq7a5dI/Am/nY/ld/j8Xaot6oqXAQ5Z0OoRUyy51GWwl28icZjUY3Wv34qz7gK7HXwMklRngVjLAEy+v9RCenUvD8fD8VDXT/Xz+Al+FPWY'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "haathitime.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'23578026','blog_tz':'5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'23578026','v':'wpcom','tz':'5','user_id':'0','post':'10174','subd':'haathitime'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGRkOERlal9Yd291RzZXcmdOZVVpJVVkJTNPRktUU0lrQW9PVUpPZzRnc2JscmRuQmlTVEwtdEdNXUM1Ny44NzY5TTVLRV11Mz12V2RGfDh0Y0RzTGovUUZ+bDIteEZtSTU3WT9vWl80S1MxMlNTeUdVeSVTSlRiNDRzcGlqLl1FKyxOdDJuL0Y9aThXR093dzJfSEJKYnFrMnc3NnUlVExjQUlhWmd2VD93aFtxdkFbaEtlSyYrZHg/Tnh6TEQ4elh1MCxYQ1RzLixpOTR3RVhDfnRnNk5EbEtzTnQmcjZpOUhtM0lyX1N2WWtJW1U0SzEvN3FtK3g3bDQ5aC9GRDgwdA=='}]);
_stq.push([ 'clickTrackerInit', '23578026', '10174' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
