<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://haathitime.com/xmlrpc.php">

<title>I let you go, in peace &#8211; haathi time</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Alegreya+Sans:100:latin,latin-ext","Alegreya+Sans:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">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</style>
<meta name="google-site-verification" content="dCeFF4cS2CniA7__gVcesHUF0tTOKtGK7xJTBSndP5M" />
<meta name="p:domain_verify" content="b7990ef1517df9310a32ac6f6ea58faa" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=haathitime.com&amp;id=23578026&amp;t=1551941113&amp;back=https%3A%2F%2Fhaathitime.com%2F2019%2F03%2F07%2Fi-let-you-go-in-peace%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//haathitime.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="haathi time &raquo; Feed" href="https://haathitime.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="haathi time &raquo; Comments Feed" href="https://haathitime.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="haathi time &raquo; I let you go, in&nbsp;peace Comments Feed" href="https://haathitime.com/2019/03/07/i-let-you-go-in-peace/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1550249335h&ver=5.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJx9ketOwzAMhV+IzIC4bD8Qz5KL6bLlptih7O1xG6gKlfonsq3z+Rw5MBZlc2JMDLGpEtrgE0HwVyS4IBdtr2ruDpboDlZyE/KwAGOuTjuCIWSjw0a7Wl0xaEanSib+1y2YTzY0JwlkAM7TbDYHMVXXGxDfAh6iT3tGNleUeSyaJ0VE5zUGjCLbw0bvBuRu3WvF+LWLxPLyazSVZ7nZ9lxriyJqZUypSKTkjb5FxWfJtssJNaXv/zEH/DPpqIeU2QtNS7HZ2a2gNAMhf6Kt+oN/jirS9/j28Px0Oh1fH4/3l2+zcczq?cssminify=yes' type='text/css' media='all' />
<style id='lovecraft-style-inline-css' type='text/css'>
 { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='lovecraft-fonts-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A400%2C700%2C400italic%7CLato%3A400%2C400italic%2C700%2C700italic%2C900%2C900italic&#038;subset=latin%2Clatin-ext&#038;ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyVj0EOAiEMRS8kNqPjuDKeBbGDaKFkKBJvL+oGY5zo7r/8vjaFEpXhIBgEfFaRsnUhgcWAk6vFl7g0KS2gceWEHhPEfADiK5pJjwIuGEhyI1QlGvYfUnOwuKNFSSAcVeRU01P8RcFcW744VKQLCPpIWvCPBYmN06ReP7YwJ1tkRWy0OA5voEbSbppTJzwQ2xot1KkGH9Le77rNajus+64fznfoppx2?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJx9i0EKAjEMRS9kDQUrsxHPkim1jaRJaTJ4fZmFiCiu/vvwHjxGyCpexKFvYfBWSQwwO6msON90zGYH+K0PNQ83RppgDSdJfe2/yjQTcmCt+nm+Im+lF4N2gsq6Iu/CtV9iSnGJyzml+xPFaUm5?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFj+EKwjAMhF/Iroxt6B/xWeoWS2qb1iZ16NPbgf5Qh0IgHPmOu+g5KaTRlwlYuzqXAvn2XI3jjf4FqIA2G4EmIL3gMZIAycKmyBKA2VhYuYZ4RA+qMOQKkNSYU1zh3ishXRHmv5gDSWY8qwyM96/0UFTyxSKxzuDrA5Naun6o6jqEfTsMbbfddX3vHjBBcHQ='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://haathitime.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='This is us.&nbsp;Really.' href='https://haathitime.com/2019/03/06/this-is-us-really/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://haathitime.com/2019/03/07/i-let-you-go-in-peace/" />
<link rel='shortlink' href='https://wp.me/p1AVIK-365' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fhaathitime.com%2F2019%2F03%2F07%2Fi-let-you-go-in-peace%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fhaathitime.com%2F2019%2F03%2F07%2Fi-let-you-go-in-peace%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="I let you go, in peace" />
<meta property="og:url" content="https://haathitime.com/2019/03/07/i-let-you-go-in-peace/" />
<meta property="og:description" content="Another advantage of being away, physically, from regular programming is this opportunity to pull back and view otherwise emotionally-charged occurrences in life from a distance. And a little dispa…" />
<meta property="article:published_time" content="2019-03-07T03:00:30+00:00" />
<meta property="article:modified_time" content="2019-03-07T00:29:45+00:00" />
<meta property="og:site_name" content="haathi time" />
<meta property="og:image" content="https://haathitime.files.wordpress.com/2019/03/img_9417-1.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="1024" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@haathitime" />
<meta name="twitter:site" content="@haathitime" />
<meta name="twitter:text:title" content="I let you go, in&nbsp;peace" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://haathitime.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://haathitime.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://haathitime.com/osd.xml" title="haathi time" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#fafafa" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="haathi time" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://haathitime.com/feed/;icon-uri=https://haathitime.files.wordpress.com/2019/01/cropped-haathitime-1.png?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Another advantage of being away, physically, from regular programming is this opportunity to pull back and view otherwise emotionally-charged occurrences in life from a distance. And a little dispassionately. Since coming here, I&#039;ve realised with resounding reaffirmation that I&#039;m possibly most alone right now, as I&#039;ve been in a very, very long time. This is&hellip;" />
	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
			<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 1, tn: 'lovecraft', amp: false, siteid: 23578026, consent: __ATA_CC() };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js" async></script><link rel="amphtml" href="https://haathitime.com/2019/03/07/i-let-you-go-in-peace/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">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</style>
<link rel="icon" href="https://haathitime.files.wordpress.com/2019/01/cropped-haathitime-1.png?w=32" sizes="32x32" />
<link rel="icon" href="https://haathitime.files.wordpress.com/2019/01/cropped-haathitime-1.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://haathitime.files.wordpress.com/2019/01/cropped-haathitime-1.png?w=180" />
<meta name="msapplication-TileImage" content="https://haathitime.files.wordpress.com/2019/01/cropped-haathitime-1.png?w=270" />
</head>

<body class="post-template-default single single-post postid-11909 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
													<h1 class="site-title"><a href="https://haathitime.com/" rel="home">haathi time</a></h1>
			<p class="site-description"></p>
		</div><!-- .site-branding -->

		<div class="toggles clear">
			<button class="menu-toggle toggle" aria-controls="primary-menu" aria-expanded="false">
				<div class="bar"></div>
				<div class="bar"></div>
				<div class="bar"></div>
				<span class="screen-reader-text">Menu</span>
			</button><!-- .menu-toggle -->
			<button class="search-toggle toggle">
				<div class="genericon genericon-search" aria-expanded="false">
					<span class="screen-reader-text">Search</span>
				</div><!-- .genericon-search -->
			</button><!-- .search-toggle -->
		</div><!-- .toggles -->

		<nav id="site-navigation" class="main-navigation" role="navigation">
			<div id="primary-menu" class="menu"><ul>
<li class="page_item page-item-2610"><a href="https://haathitime.com/eitheror/">About</a></li>
<li class="page_item page-item-3422"><a href="https://haathitime.com/talk-to-me/">Get in touch</a></li>
<li class="page_item page-item-11327"><a href="https://haathitime.com/professional-writing/">Professional writing</a></li>
</ul></div>
		</nav><!-- #site-navigation -->

		<div class="mobile-search">
			<form role="search" method="get" class="search-form" action="https://haathitime.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search …" value="" name="s" title="Search for:" />
	</label>
	<button type="submit" class="search-submit">
		<span class="genericon genericon-search">
			<span class="screen-reader-text">Search</span>
		</span>
	</button>
</form>		</div>
	</header><!-- #masthead -->

			<a class="header-image-wrapper" href="https://haathitime.com/" rel="home">
			<div class="header-image bg-image" style="background-image: url(https://haathitime.files.wordpress.com/2018/01/cropped-ha1.jpg)">
				<img src="https://haathitime.files.wordpress.com/2018/01/cropped-ha1.jpg" width="1280" height="442" alt="">
			</div>
		</a>
	
	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-11909" class="post-11909 post type-post status-publish format-standard hentry category-life-and-times tag-change tag-friendship-and-belonging tag-photographs tag-therapy-and-healing">
	<div class="entry-wrapper">
		<header class="entry-header">
			<h1 class="entry-title">I let you go, in&nbsp;peace</h1>
							<div class="entry-meta">
					<span class="posted-on">On <a href="https://haathitime.com/2019/03/07/i-let-you-go-in-peace/" rel="bookmark"><time class="entry-date published" datetime="2019-03-07T08:30:30+05:30">March 7, 2019</time><time class="updated" datetime="2019-03-07T05:59:45+05:30">March 7, 2019</time></a></span><span class="byline"> By <span class="author vcard"><a class="url fn n" href="https://haathitime.com/author/haathitime/">hAAthi</a></span></span>				</div><!-- .entry-meta -->
					</header><!-- .entry-header -->

		<div class="entry-content">
			<p><a href="https://haathitime.com/2019/03/05/home-away-from-home-kind-of-feeling/" target="_blank" rel="noopener noreferrer">Another advantage</a> of being away, physically, from regular programming is this opportunity to pull back and view otherwise emotionally-charged occurrences in life from a distance. And a little dispassionately.</p>
<p><img data-attachment-id="11924" data-permalink="https://haathitime.com/2019/03/07/i-let-you-go-in-peace/img_9417-1/" data-orig-file="https://haathitime.files.wordpress.com/2019/03/img_9417-1.jpg?w=640" data-orig-size="1024,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_9417-1" data-image-description="" data-medium-file="https://haathitime.files.wordpress.com/2019/03/img_9417-1.jpg?w=640?w=300" data-large-file="https://haathitime.files.wordpress.com/2019/03/img_9417-1.jpg?w=640?w=640" src="https://haathitime.files.wordpress.com/2019/03/img_9417-1.jpg?w=640" class="size-full wp-image-11924" srcset="https://haathitime.files.wordpress.com/2019/03/img_9417-1.jpg?w=640 640w, https://haathitime.files.wordpress.com/2019/03/img_9417-1.jpg?w=150 150w, https://haathitime.files.wordpress.com/2019/03/img_9417-1.jpg?w=300 300w, https://haathitime.files.wordpress.com/2019/03/img_9417-1.jpg?w=768 768w, https://haathitime.files.wordpress.com/2019/03/img_9417-1.jpg 1024w" sizes="(max-width: 640px) 100vw, 640px"  ></p>
<p>Since coming here, I&#8217;ve realised with resounding reaffirmation that I&#8217;m possibly most alone right now, as I&#8217;ve been in a very, very long time. This is As far as people goes. The palpable difference is a visibly significant decrease in discomfort as I acknowledge and say this out loud. The ease with which the realisation struck really shocked me.</p>
<p>Even with all the coming and going of people over the years, at every point I&#8217;ve always had a handful of people to lean on. That base number is currently at the absolute lowest it&#8217;s been. And if I discount VC from it, it goes even lower. I mean this entirely dispassionately, and to be able to say it as it is is all kinds of freeing. By alone, I mean for the first time in a long time, I feel an significant absence of people. And it feels okay.</p>
<p>For years now the aspect of people coming and going has been a constant, but this is a first: there have been very few new entries in the recent past. There&#8217;s been the deliberate culling in some part, a natural withdrawal from some others, there is a morphing of certain relationships. This is the first time I haven&#8217;t rushed to fill the empty space that has been created as a result.</p>
<p>I&#8217;ve always looked at people who have that quiet confidence about themselves that makes them the kind of people who can spend entire days, day after day, peacefully by themselves, doing the things they want to do anyway even if they&#8217;re alone, with a sense of awe and admiration. As I&#8217;m thinking about the kind of person I&#8217;m talking about, S comes to mind. He&#8217;s probably the epitome of self-assured for me, in this aspect. Cooking for himself with as much gusto and enthusiasm as he would if he were with someone else. Cooking, plating it, garnish and all, and instagramming the shit out of his meals-for-one. Traveling alone. Getting high alone. It isn&#8217;t so much the activities, but the solidity of having fun even alone. This has been a new realisation and craving for me.</p>
<p>Suddenly, when I&#8217;m feeling this absence of people, I&#8217;ve done more of those things alone than I would do waiting for company.</p>
<p>Going to the beach.</p>
<p>Dancing in my living room.</p>
<p>Getting a drink because <em>I</em> felt like it.</p>
<p><em>I felt like it</em> has rarely been a good enough reason without the <em>Let&#8217;s see who else does</em> addendum.</p>
<p>And you know what? For the first time in my life, it actually feels natural and like it needs almost no effort at all.</p>
<p style="text-align:center;">***</p>
<p>Through it all, S has been there for me like a rock. I have leaned on her like crazy, crazy. Exchanging long, long messages and voice notes as I process this in my head. Bombarding her with my thoughts as they come, even on days when she is unable to respond. I really appreciate the space we have, mostly free of obligatory, cursory responses, but wide openness to bring anything to it.</p>
<p>It&#8217;s helped immensely with not stewing in my own head about much of it. It&#8217;s helped stop my unnecessarily negative narratives. It&#8217;s brought much clarity.</p>
<p style="text-align:center;">***</p>
<p>I&#8217;ve been wondering what happens when friendships are well and truly over. What is that exact moment when we actually progress from lingering, to moving on. Is it a point, or a spectrum?</p>
<p>Does it happen when the hurt finally ends (also: wtf is that??)? Or is it when you go a certain number of days without reliving the anger and extreme annoyance you do whenever they come to your mind? Or does it happen when you&#8217;re able to finally accept it isn&#8217;t your story at all? Or does it happen when you do something as mundane as deleting said person from your phone book and do the thing you never imagined possible &#8212; block them?</p>
<p>D had a super apt post about <a href="https://homeofaara.com/2019/03/05/release/" target="_blank" rel="noopener noreferrer">releasing</a> such attachment from our beings and I felt a deep resonance with it. Many of those movements have naturally occurred for me in multiple relationships of my life over the last couple of weeks. I fully understand now why some endings are harder than others, even when the ending feels right &#8212; there is the matter of reclaiming power. I sometimes feel robbed of that opportunity, and of late I&#8217;ve been feeling that weight of wanting to say things I couldn&#8217;t say, explain and clarify misunderstandings lifting off of me.</p>
<p>Not just that, I also feel a cutting away and releasing of an older way of being &#8212; with people, in relationships, within myself &#8212; also falling to the side. There&#8217;s something very fulfilling about this, even though it is an emptying out, so to speak.</p>
<p>I feel tantalisingly close to a milestone, like I&#8217;m on to something. And it comes with that breathtaking excitement about a new development, a surprise possibility of an altered way to be as a human, a promise of some peace. I&#8217;m not quite where I want to be, but the wheels keep turning, I keep moving, I&#8217;ll get there sooner than later.</p>
<p><em>One year ago:&nbsp;<a href="https://haathitime.com/2018/03/06/day-65-lets-get-one-thing-straight-now/" target="_blank" rel="noopener noreferrer">Hit the road, Jack</a>&nbsp;</em><br />
<em>Two years ago:&nbsp;<a href="https://haathitime.com/2017/03/06/whisky-shisky/" target="_blank" rel="noopener noreferrer">Whisky-shisky</a></em></p>
		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px">
		<div id="atatags-235780261-5c80bdf9246fe">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-235780261-5c80bdf9246fe',  {
					collapseEmpty: 'before',
					sectionId: '235780261',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px">
		<div id="atatags-235780264-5c80bdf924700">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-235780264-5c80bdf924700',  {
					collapseEmpty: 'before',
					sectionId: '235780264',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div></div>
				
			</div>
		</div><div id="atatags-235780265-5c80bdf924719">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-235780265-5c80bdf924719', {
                    sectionId: '235780265',
                    format: 'inread'
                });
            });
        </script>
    </div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share now!</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://haathitime.com/2019/03/07/i-let-you-go-in-peace/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-11909" class="share-twitter sd-button share-icon no-text" href="https://haathitime.com/2019/03/07/i-let-you-go-in-peace/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-11909" class="share-facebook sd-button share-icon no-text" href="https://haathitime.com/2019/03/07/i-let-you-go-in-peace/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-11909" class="share-pinterest sd-button share-icon no-text" href="https://haathitime.com/2019/03/07/i-let-you-go-in-peace/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://api.whatsapp.com/send?text=I%20let%20you%20go%2C%20in%20peace%20https%3A%2F%2Fhaathitime.com%2F2019%2F03%2F07%2Fi-let-you-go-in-peace%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-11909" class="share-linkedin sd-button share-icon no-text" href="https://haathitime.com/2019/03/07/i-let-you-go-in-peace/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://haathitime.com/2019/03/07/i-let-you-go-in-peace/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>					</div><!-- .entry-content -->

		<footer class="entry-footer">
			<span class="tags-links"><a href="https://haathitime.com/tag/change/" rel="tag">Change</a><a href="https://haathitime.com/tag/friendship-and-belonging/" rel="tag">Friendship and belonging</a><a href="https://haathitime.com/tag/photographs/" rel="tag">Photographs</a><a href="https://haathitime.com/tag/therapy-and-healing/" rel="tag">Therapy and healing</a></span>					</footer><!-- .entry-footer -->
	</div>
</article><!-- #post-## -->


			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://haathitime.com/2019/03/06/this-is-us-really/" rel="prev"><span class="meta-nav">Previous</span> <h4>This is us.&nbsp;Really.</h4></a></div></div>
	</nav>
			
<div id="comments" class="comments-area">
	<div class="comments-wrapper">
		
		
		
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Pour your thoughts over mine <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/03/07/i-let-you-go-in-peace/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://haathitime.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="78ca18786d" /><input type="hidden" name="_wp_http_referer" value="/2019/03/07/i-let-you-go-in-peace/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='11909' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2de535228d" /></p>
<input type="hidden" name="genseq" value="1551941113" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="38"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>	</div>
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">
			<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
							<div style="padding-bottom:15px;width:300px;height:250px;">
		<div id="atatags-235780263-5c80bdf926caa">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-235780263-5c80bdf926caa',  {
					collapseEmpty: 'before',
					sectionId: '235780263',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div>
				</div>
				
			</div>
		</div><aside id="media_image-4" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://haathitime.com/eitheror/"><img width="553" height="983" src="https://haathitime.files.wordpress.com/2018/09/snapseed.jpg" class="image wp-image-10859 alignleft attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://haathitime.files.wordpress.com/2018/09/snapseed.jpg 553w, https://haathitime.files.wordpress.com/2018/09/snapseed.jpg?w=84&amp;h=150 84w, https://haathitime.files.wordpress.com/2018/09/snapseed.jpg?w=169&amp;h=300 169w" sizes="(max-width: 553px) 100vw, 553px" data-attachment-id="10859" data-permalink="https://haathitime.com/snapseed/" data-orig-file="https://haathitime.files.wordpress.com/2018/09/snapseed.jpg" data-orig-size="553,983" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="snapseed" data-image-description="" data-medium-file="https://haathitime.files.wordpress.com/2018/09/snapseed.jpg?w=169" data-large-file="https://haathitime.files.wordpress.com/2018/09/snapseed.jpg?w=553" /></a></aside><aside id="text-7" class="widget widget_text">			<div class="textwidget"><p>I&#8217;m Revati Upadhya. I live between Bangalore and Goa. This space &#8212; HaathiTime &#8212; is my personal blog. Professionally, I write on food, travel, culture and lifestyle (amongst many other things), for a living.</p>
</div>
		</aside><aside id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h1 class="widget-title"><label for="subscribe-field">Subscribe!</label></h1>
            <form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8"
                  id="subscribe-blog">
									<p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
<p>Join 1,362 other followers</p>
                    <p><input type="text" name="email" style="width: 95%; padding: 1px 2px"
                              placeholder="Enter your email address" value=""
                              id="subscribe-field"/></p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="23578026"/>
                    <input type="hidden" name="source" value="https://haathitime.com/2019/03/07/i-let-you-go-in-peace/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="a304e8a639" />                    <button type="submit"
		                		                                    >
		                Sign me up!                    </button>
                </p>
            </form>
			
</aside><aside id="search-3" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://haathitime.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search …" value="" name="s" title="Search for:" />
	</label>
	<button type="submit" class="search-submit">
		<span class="genericon genericon-search">
			<span class="screen-reader-text">Search</span>
		</span>
	</button>
</form></aside><aside id="top-posts-3" class="widget widget_top-posts"><h1 class="widget-title">Top posts</h1><ul>				<li>
										<a href="https://haathitime.com/2019/03/06/this-is-us-really/" class="bump-view" data-bump-view="tp">
						This is us. Really.					</a>
										</li>
								<li>
										<a href="https://haathitime.com/2019/03/05/home-away-from-home-kind-of-feeling/" class="bump-view" data-bump-view="tp">
						Home away from home kind of feeling					</a>
										</li>
								<li>
										<a href="https://haathitime.com/2019/03/07/i-let-you-go-in-peace/" class="bump-view" data-bump-view="tp">
						I let you go, in peace					</a>
										</li>
								<li>
										<a href="https://haathitime.com/2016/03/02/day-62-why-facebook-just-feels-like-a-lot-of-noise/" class="bump-view" data-bump-view="tp">
						Day 62: Why facebook just feels like a lot of noise					</a>
										</li>
				</ul></aside><aside id="archives-5" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<label class="screen-reader-text" for="archives-dropdown-5">Archives</label>
		<select id="archives-dropdown-5" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://haathitime.com/2019/03/'> March 2019 &nbsp;(5)</option>
	<option value='https://haathitime.com/2019/02/'> February 2019 &nbsp;(24)</option>
	<option value='https://haathitime.com/2019/01/'> January 2019 &nbsp;(26)</option>
	<option value='https://haathitime.com/2018/12/'> December 2018 &nbsp;(25)</option>
	<option value='https://haathitime.com/2018/11/'> November 2018 &nbsp;(23)</option>
	<option value='https://haathitime.com/2018/10/'> October 2018 &nbsp;(23)</option>
	<option value='https://haathitime.com/2018/09/'> September 2018 &nbsp;(25)</option>
	<option value='https://haathitime.com/2018/08/'> August 2018 &nbsp;(25)</option>
	<option value='https://haathitime.com/2018/07/'> July 2018 &nbsp;(24)</option>
	<option value='https://haathitime.com/2018/06/'> June 2018 &nbsp;(23)</option>
	<option value='https://haathitime.com/2018/05/'> May 2018 &nbsp;(28)</option>
	<option value='https://haathitime.com/2018/04/'> April 2018 &nbsp;(23)</option>
	<option value='https://haathitime.com/2018/03/'> March 2018 &nbsp;(24)</option>
	<option value='https://haathitime.com/2018/02/'> February 2018 &nbsp;(22)</option>
	<option value='https://haathitime.com/2018/01/'> January 2018 &nbsp;(24)</option>
	<option value='https://haathitime.com/2017/12/'> December 2017 &nbsp;(6)</option>
	<option value='https://haathitime.com/2017/11/'> November 2017 &nbsp;(3)</option>
	<option value='https://haathitime.com/2017/10/'> October 2017 &nbsp;(14)</option>
	<option value='https://haathitime.com/2017/09/'> September 2017 &nbsp;(9)</option>
	<option value='https://haathitime.com/2017/08/'> August 2017 &nbsp;(3)</option>
	<option value='https://haathitime.com/2017/07/'> July 2017 &nbsp;(7)</option>
	<option value='https://haathitime.com/2017/06/'> June 2017 &nbsp;(5)</option>
	<option value='https://haathitime.com/2017/05/'> May 2017 &nbsp;(1)</option>
	<option value='https://haathitime.com/2017/04/'> April 2017 &nbsp;(5)</option>
	<option value='https://haathitime.com/2017/03/'> March 2017 &nbsp;(3)</option>
	<option value='https://haathitime.com/2017/02/'> February 2017 &nbsp;(4)</option>
	<option value='https://haathitime.com/2017/01/'> January 2017 &nbsp;(8)</option>
	<option value='https://haathitime.com/2016/12/'> December 2016 &nbsp;(23)</option>
	<option value='https://haathitime.com/2016/11/'> November 2016 &nbsp;(23)</option>
	<option value='https://haathitime.com/2016/10/'> October 2016 &nbsp;(21)</option>
	<option value='https://haathitime.com/2016/09/'> September 2016 &nbsp;(22)</option>
	<option value='https://haathitime.com/2016/08/'> August 2016 &nbsp;(23)</option>
	<option value='https://haathitime.com/2016/07/'> July 2016 &nbsp;(21)</option>
	<option value='https://haathitime.com/2016/06/'> June 2016 &nbsp;(24)</option>
	<option value='https://haathitime.com/2016/05/'> May 2016 &nbsp;(24)</option>
	<option value='https://haathitime.com/2016/04/'> April 2016 &nbsp;(22)</option>
	<option value='https://haathitime.com/2016/03/'> March 2016 &nbsp;(24)</option>
	<option value='https://haathitime.com/2016/02/'> February 2016 &nbsp;(21)</option>
	<option value='https://haathitime.com/2016/01/'> January 2016 &nbsp;(24)</option>
	<option value='https://haathitime.com/2015/12/'> December 2015 &nbsp;(2)</option>
	<option value='https://haathitime.com/2015/11/'> November 2015 &nbsp;(3)</option>
	<option value='https://haathitime.com/2015/09/'> September 2015 &nbsp;(6)</option>
	<option value='https://haathitime.com/2015/08/'> August 2015 &nbsp;(3)</option>
	<option value='https://haathitime.com/2015/07/'> July 2015 &nbsp;(1)</option>
	<option value='https://haathitime.com/2015/06/'> June 2015 &nbsp;(2)</option>
	<option value='https://haathitime.com/2015/05/'> May 2015 &nbsp;(3)</option>
	<option value='https://haathitime.com/2015/04/'> April 2015 &nbsp;(4)</option>
	<option value='https://haathitime.com/2015/03/'> March 2015 &nbsp;(1)</option>
	<option value='https://haathitime.com/2015/02/'> February 2015 &nbsp;(1)</option>
	<option value='https://haathitime.com/2015/01/'> January 2015 &nbsp;(5)</option>
	<option value='https://haathitime.com/2014/12/'> December 2014 &nbsp;(15)</option>
	<option value='https://haathitime.com/2014/11/'> November 2014 &nbsp;(5)</option>
	<option value='https://haathitime.com/2014/10/'> October 2014 &nbsp;(9)</option>
	<option value='https://haathitime.com/2014/09/'> September 2014 &nbsp;(21)</option>
	<option value='https://haathitime.com/2014/08/'> August 2014 &nbsp;(2)</option>
	<option value='https://haathitime.com/2014/07/'> July 2014 &nbsp;(7)</option>
	<option value='https://haathitime.com/2014/06/'> June 2014 &nbsp;(5)</option>
	<option value='https://haathitime.com/2014/05/'> May 2014 &nbsp;(10)</option>
	<option value='https://haathitime.com/2014/04/'> April 2014 &nbsp;(8)</option>
	<option value='https://haathitime.com/2014/03/'> March 2014 &nbsp;(14)</option>
	<option value='https://haathitime.com/2014/02/'> February 2014 &nbsp;(4)</option>
	<option value='https://haathitime.com/2014/01/'> January 2014 &nbsp;(9)</option>
	<option value='https://haathitime.com/2013/12/'> December 2013 &nbsp;(5)</option>
	<option value='https://haathitime.com/2013/11/'> November 2013 &nbsp;(8)</option>
	<option value='https://haathitime.com/2013/10/'> October 2013 &nbsp;(10)</option>
	<option value='https://haathitime.com/2013/09/'> September 2013 &nbsp;(5)</option>
	<option value='https://haathitime.com/2013/08/'> August 2013 &nbsp;(8)</option>
	<option value='https://haathitime.com/2013/07/'> July 2013 &nbsp;(7)</option>
	<option value='https://haathitime.com/2013/06/'> June 2013 &nbsp;(8)</option>
	<option value='https://haathitime.com/2013/05/'> May 2013 &nbsp;(15)</option>
	<option value='https://haathitime.com/2013/04/'> April 2013 &nbsp;(14)</option>
	<option value='https://haathitime.com/2013/03/'> March 2013 &nbsp;(20)</option>
	<option value='https://haathitime.com/2013/02/'> February 2013 &nbsp;(13)</option>
	<option value='https://haathitime.com/2013/01/'> January 2013 &nbsp;(21)</option>
	<option value='https://haathitime.com/2012/12/'> December 2012 &nbsp;(16)</option>
	<option value='https://haathitime.com/2012/11/'> November 2012 &nbsp;(17)</option>
	<option value='https://haathitime.com/2012/10/'> October 2012 &nbsp;(17)</option>
	<option value='https://haathitime.com/2012/09/'> September 2012 &nbsp;(16)</option>
	<option value='https://haathitime.com/2012/08/'> August 2012 &nbsp;(19)</option>
	<option value='https://haathitime.com/2012/07/'> July 2012 &nbsp;(17)</option>
	<option value='https://haathitime.com/2012/06/'> June 2012 &nbsp;(19)</option>
	<option value='https://haathitime.com/2012/05/'> May 2012 &nbsp;(13)</option>
	<option value='https://haathitime.com/2012/04/'> April 2012 &nbsp;(9)</option>
	<option value='https://haathitime.com/2012/03/'> March 2012 &nbsp;(20)</option>
	<option value='https://haathitime.com/2012/02/'> February 2012 &nbsp;(14)</option>
	<option value='https://haathitime.com/2012/01/'> January 2012 &nbsp;(17)</option>
	<option value='https://haathitime.com/2011/12/'> December 2011 &nbsp;(10)</option>
	<option value='https://haathitime.com/2011/11/'> November 2011 &nbsp;(17)</option>
	<option value='https://haathitime.com/2011/10/'> October 2011 &nbsp;(12)</option>
	<option value='https://haathitime.com/2011/09/'> September 2011 &nbsp;(12)</option>
	<option value='https://haathitime.com/2011/08/'> August 2011 &nbsp;(11)</option>
	<option value='https://haathitime.com/2011/07/'> July 2011 &nbsp;(20)</option>
	<option value='https://haathitime.com/2011/06/'> June 2011 &nbsp;(26)</option>
	<option value='https://haathitime.com/2011/05/'> May 2011 &nbsp;(12)</option>
	<option value='https://haathitime.com/2011/04/'> April 2011 &nbsp;(19)</option>
	<option value='https://haathitime.com/2011/03/'> March 2011 &nbsp;(16)</option>
	<option value='https://haathitime.com/2011/02/'> February 2011 &nbsp;(8)</option>
	<option value='https://haathitime.com/2011/01/'> January 2011 &nbsp;(11)</option>
	<option value='https://haathitime.com/2010/12/'> December 2010 &nbsp;(18)</option>
	<option value='https://haathitime.com/2010/11/'> November 2010 &nbsp;(32)</option>
	<option value='https://haathitime.com/2010/10/'> October 2010 &nbsp;(20)</option>
	<option value='https://haathitime.com/2010/09/'> September 2010 &nbsp;(25)</option>
	<option value='https://haathitime.com/2010/08/'> August 2010 &nbsp;(20)</option>
	<option value='https://haathitime.com/2010/07/'> July 2010 &nbsp;(13)</option>
	<option value='https://haathitime.com/2010/06/'> June 2010 &nbsp;(22)</option>
	<option value='https://haathitime.com/2010/05/'> May 2010 &nbsp;(27)</option>
	<option value='https://haathitime.com/2010/04/'> April 2010 &nbsp;(14)</option>
	<option value='https://haathitime.com/2010/03/'> March 2010 &nbsp;(16)</option>
	<option value='https://haathitime.com/2010/02/'> February 2010 &nbsp;(12)</option>
	<option value='https://haathitime.com/2010/01/'> January 2010 &nbsp;(10)</option>
	<option value='https://haathitime.com/2009/12/'> December 2009 &nbsp;(7)</option>
	<option value='https://haathitime.com/2009/11/'> November 2009 &nbsp;(2)</option>
	<option value='https://haathitime.com/2009/10/'> October 2009 &nbsp;(12)</option>
	<option value='https://haathitime.com/2009/09/'> September 2009 &nbsp;(8)</option>
	<option value='https://haathitime.com/2009/08/'> August 2009 &nbsp;(14)</option>
	<option value='https://haathitime.com/2009/07/'> July 2009 &nbsp;(11)</option>
	<option value='https://haathitime.com/2009/06/'> June 2009 &nbsp;(14)</option>
	<option value='https://haathitime.com/2009/05/'> May 2009 &nbsp;(14)</option>
	<option value='https://haathitime.com/2009/04/'> April 2009 &nbsp;(24)</option>
	<option value='https://haathitime.com/2009/03/'> March 2009 &nbsp;(26)</option>
	<option value='https://haathitime.com/2009/02/'> February 2009 &nbsp;(27)</option>
	<option value='https://haathitime.com/2009/01/'> January 2009 &nbsp;(21)</option>
	<option value='https://haathitime.com/2008/12/'> December 2008 &nbsp;(16)</option>
	<option value='https://haathitime.com/2008/11/'> November 2008 &nbsp;(4)</option>
	<option value='https://haathitime.com/2008/10/'> October 2008 &nbsp;(2)</option>
	<option value='https://haathitime.com/2008/08/'> August 2008 &nbsp;(3)</option>
	<option value='https://haathitime.com/2008/07/'> July 2008 &nbsp;(4)</option>
	<option value='https://haathitime.com/2008/06/'> June 2008 &nbsp;(2)</option>
	<option value='https://haathitime.com/2008/05/'> May 2008 &nbsp;(1)</option>
	<option value='https://haathitime.com/2008/04/'> April 2008 &nbsp;(5)</option>
	<option value='https://haathitime.com/2008/03/'> March 2008 &nbsp;(6)</option>
	<option value='https://haathitime.com/2008/02/'> February 2008 &nbsp;(1)</option>
	<option value='https://haathitime.com/2008/01/'> January 2008 &nbsp;(1)</option>
	<option value='https://haathitime.com/2007/12/'> December 2007 &nbsp;(4)</option>
	<option value='https://haathitime.com/2007/11/'> November 2007 &nbsp;(7)</option>
	<option value='https://haathitime.com/2007/10/'> October 2007 &nbsp;(12)</option>
	<option value='https://haathitime.com/2007/09/'> September 2007 &nbsp;(15)</option>
	<option value='https://haathitime.com/2007/08/'> August 2007 &nbsp;(13)</option>
	<option value='https://haathitime.com/2007/07/'> July 2007 &nbsp;(30)</option>
	<option value='https://haathitime.com/2007/06/'> June 2007 &nbsp;(23)</option>
	<option value='https://haathitime.com/2007/05/'> May 2007 &nbsp;(10)</option>
	<option value='https://haathitime.com/2007/04/'> April 2007 &nbsp;(17)</option>
	<option value='https://haathitime.com/2007/03/'> March 2007 &nbsp;(14)</option>
	<option value='https://haathitime.com/2007/02/'> February 2007 &nbsp;(9)</option>
	<option value='https://haathitime.com/2007/01/'> January 2007 &nbsp;(14)</option>
	<option value='https://haathitime.com/2006/12/'> December 2006 &nbsp;(16)</option>
	<option value='https://haathitime.com/2006/11/'> November 2006 &nbsp;(7)</option>
	<option value='https://haathitime.com/2006/10/'> October 2006 &nbsp;(10)</option>
	<option value='https://haathitime.com/2006/09/'> September 2006 &nbsp;(9)</option>
	<option value='https://haathitime.com/2006/08/'> August 2006 &nbsp;(12)</option>
	<option value='https://haathitime.com/2006/07/'> July 2006 &nbsp;(14)</option>
	<option value='https://haathitime.com/2006/06/'> June 2006 &nbsp;(31)</option>
	<option value='https://haathitime.com/2006/05/'> May 2006 &nbsp;(18)</option>

		</select>
		</aside><aside id="wp_tag_cloud-2" class="widget wp_widget_tag_cloud"><h1 class="widget-title">Most used tags</h1><div style="overflow:hidden"><a href="https://haathitime.com/tag/55fiction/" class="tag-cloud-link tag-link-1816669 tag-link-position-1" style="font-size: 13.622047244094pt;" aria-label="55fiction (20 items)">55fiction</a>
<a href="https://haathitime.com/tag/apostaday-the-month-that-was/" class="tag-cloud-link tag-link-480022639 tag-link-position-2" style="font-size: 14.11811023622pt;" aria-label="APostADay: The month that was (25 items)">APostADay: The month that was</a>
<a href="https://haathitime.com/tag/being-a-wife/" class="tag-cloud-link tag-link-116385 tag-link-position-3" style="font-size: 16.984251968504pt;" aria-label="Being a wife (84 items)">Being a wife</a>
<a href="https://haathitime.com/tag/bheja-fry/" class="tag-cloud-link tag-link-1005412 tag-link-position-4" style="font-size: 17.48031496063pt;" aria-label="Bheja fry (103 items)">Bheja fry</a>
<a href="https://haathitime.com/tag/books/" class="tag-cloud-link tag-link-178 tag-link-position-5" style="font-size: 16.488188976378pt;" aria-label="Books (68 items)">Books</a>
<a href="https://haathitime.com/tag/brain-noodles/" class="tag-cloud-link tag-link-25177639 tag-link-position-6" style="font-size: 19.905511811024pt;" aria-label="Brain noodles (289 items)">Brain noodles</a>
<a href="https://haathitime.com/tag/change/" class="tag-cloud-link tag-link-14526 tag-link-position-7" style="font-size: 19.685039370079pt;" aria-label="Change (260 items)">Change</a>
<a href="https://haathitime.com/tag/fitness-and-health/" class="tag-cloud-link tag-link-30879 tag-link-position-8" style="font-size: 16.433070866142pt;" aria-label="Fitness and health (67 items)">Fitness and health</a>
<a href="https://haathitime.com/tag/food/" class="tag-cloud-link tag-link-586 tag-link-position-9" style="font-size: 18.141732283465pt;" aria-label="Food (136 items)">Food</a>
<a href="https://haathitime.com/tag/friendship-and-belonging/" class="tag-cloud-link tag-link-586775790 tag-link-position-10" style="font-size: 18.858267716535pt;" aria-label="Friendship and belonging (187 items)">Friendship and belonging</a>
<a href="https://haathitime.com/tag/gratitude/" class="tag-cloud-link tag-link-5411 tag-link-position-11" style="font-size: 16.267716535433pt;" aria-label="Gratitude (62 items)">Gratitude</a>
<a href="https://haathitime.com/tag/haiku/" class="tag-cloud-link tag-link-5790 tag-link-position-12" style="font-size: 15.771653543307pt;" aria-label="Haiku (50 items)">Haiku</a>
<a href="https://haathitime.com/tag/hits-the-spot/" class="tag-cloud-link tag-link-24789024 tag-link-position-13" style="font-size: 19.850393700787pt;" aria-label="Hits the spot (284 items)">Hits the spot</a>
<a href="https://haathitime.com/tag/home/" class="tag-cloud-link tag-link-400 tag-link-position-14" style="font-size: 18.803149606299pt;" aria-label="Home (182 items)">Home</a>
<a href="https://haathitime.com/tag/hungry-excited/" class="tag-cloud-link tag-link-164094596 tag-link-position-15" style="font-size: 16.322834645669pt;" aria-label="Hungry &amp; Excited (63 items)">Hungry &amp; Excited</a>
<a href="https://haathitime.com/tag/la-vita-e-bella/" class="tag-cloud-link tag-link-298127 tag-link-position-16" style="font-size: 20.456692913386pt;" aria-label="La vita e bella (359 items)">La vita e bella</a>
<a href="https://haathitime.com/tag/lessons/" class="tag-cloud-link tag-link-21227 tag-link-position-17" style="font-size: 18.031496062992pt;" aria-label="Lessons (131 items)">Lessons</a>
<a href="https://haathitime.com/tag/life-in-bangalore/" class="tag-cloud-link tag-link-161101 tag-link-position-18" style="font-size: 18.803149606299pt;" aria-label="Life in Bangalore (181 items)">Life in Bangalore</a>
<a href="https://haathitime.com/tag/life-in-goa/" class="tag-cloud-link tag-link-12186567 tag-link-position-19" style="font-size: 21.228346456693pt;" aria-label="Life in Goa (500 items)">Life in Goa</a>
<a href="https://haathitime.com/tag/looking-back/" class="tag-cloud-link tag-link-16187 tag-link-position-20" style="font-size: 17.866141732283pt;" aria-label="Looking back (121 items)">Looking back</a>
<a href="https://haathitime.com/tag/love-and-longing/" class="tag-cloud-link tag-link-13484767 tag-link-position-21" style="font-size: 18.858267716535pt;" aria-label="Love and longing (186 items)">Love and longing</a>
<a href="https://haathitime.com/tag/music/" class="tag-cloud-link tag-link-18 tag-link-position-22" style="font-size: 18.692913385827pt;" aria-label="Music (172 items)">Music</a>
<a href="https://haathitime.com/tag/my-family-and-other-animals/" class="tag-cloud-link tag-link-295285 tag-link-position-23" style="font-size: 17.535433070866pt;" aria-label="My family and other animals (106 items)">My family and other animals</a>
<a href="https://haathitime.com/tag/photographs/" class="tag-cloud-link tag-link-1151 tag-link-position-24" style="font-size: 22pt;" aria-label="Photographs (684 items)">Photographs</a>
<a href="https://haathitime.com/tag/sometimes-i-draw/" class="tag-cloud-link tag-link-26899474 tag-link-position-25" style="font-size: 12.850393700787pt;" aria-label="Sometimes I draw (14 items)">Sometimes I draw</a>
<a href="https://haathitime.com/tag/the-apprentice-diaries/" class="tag-cloud-link tag-link-117497918 tag-link-position-26" style="font-size: 11.582677165354pt;" aria-label="The Apprentice Diaries (8 items)">The Apprentice Diaries</a>
<a href="https://haathitime.com/tag/the-husband/" class="tag-cloud-link tag-link-91254 tag-link-position-27" style="font-size: 19.023622047244pt;" aria-label="The Husband (200 items)">The Husband</a>
<a href="https://haathitime.com/tag/the-rain/" class="tag-cloud-link tag-link-92508 tag-link-position-28" style="font-size: 16.984251968504pt;" aria-label="The rain (84 items)">The rain</a>
<a href="https://haathitime.com/tag/therapy-and-healing/" class="tag-cloud-link tag-link-41619600 tag-link-position-29" style="font-size: 18.141732283465pt;" aria-label="Therapy and healing (138 items)">Therapy and healing</a>
<a href="https://haathitime.com/tag/things-about-rere-that-i-want-to-forget/" class="tag-cloud-link tag-link-165268692 tag-link-position-30" style="font-size: 8pt;" aria-label="Things about Rere that I want to forget (1 item)">Things about Rere that I want to forget</a>
<a href="https://haathitime.com/tag/things-about-vc-that-i-never-want-to-forget/" class="tag-cloud-link tag-link-95225445 tag-link-position-31" style="font-size: 13.40157480315pt;" aria-label="Things about VC that I never want to forget (18 items)">Things about VC that I never want to forget</a>
<a href="https://haathitime.com/tag/travel/" class="tag-cloud-link tag-link-200 tag-link-position-32" style="font-size: 18.913385826772pt;" aria-label="Travel (189 items)">Travel</a>
<a href="https://haathitime.com/tag/vc-writes-too/" class="tag-cloud-link tag-link-165644096 tag-link-position-33" style="font-size: 8.992125984252pt;" aria-label="VC writes too (2 items)">VC writes too</a>
<a href="https://haathitime.com/tag/what-coming-home-feels-like/" class="tag-cloud-link tag-link-581658763 tag-link-position-34" style="font-size: 12.685039370079pt;" aria-label="What coming home feels like (13 items)">What coming home feels like</a>
<a href="https://haathitime.com/tag/work/" class="tag-cloud-link tag-link-131 tag-link-position-35" style="font-size: 18.803149606299pt;" aria-label="Work (180 items)">Work</a>
<a href="https://haathitime.com/tag/writing/" class="tag-cloud-link tag-link-349 tag-link-position-36" style="font-size: 19.299212598425pt;" aria-label="Writing (225 items)">Writing</a></div></aside><aside id="text-6" class="widget widget_text">			<div class="textwidget"><a href="http://www.indiblogger.in/iba/entry.php?edition=1&amp;entry=43379" title="This blog won the 2013 Indian Blogger Awards - Personal">
<img src="https://i2.wp.com/www.indiblogger.in/iba/img/edition-1/winners-badges/4091.png" width="210" height="330" border="0" alt="This blog won the 2013 Indian Blogger Awards - Personal" />
</a>
</div>
		</aside><aside id="blog-stats-2" class="widget widget_blog-stats"><h1 class="widget-title">Stats</h1>		<ul>
			<li>477,546 site visits</li>
		</ul>
		</aside>		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
							<div style="padding-bottom:15px;width:300px;height:250px;">
		<div id="atatags-235780263-5c80bdf92bd75">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-235780263-5c80bdf92bd75',  {
					collapseEmpty: 'before',
					sectionId: '235780263',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div>
				</div>
				
			</div>
		</div></div><!-- #secondary -->

	</div><!-- #content -->
		<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201910y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/haathitime.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/haathitime.wordpress.com\/wp-login.php?action=logout&_wpnonce=689b5beae5","homeURL":"https:\/\/haathitime.com\/","postID":"11909","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1551752381j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="23578026" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://haathitime.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="haathi time" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="87f6639107" /><input type="hidden" name="_wp_http_referer" value="/2019/03/07/i-let-you-go-in-peace/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/haathitime.com\/2019\/03\/07\/i-let-you-go-in-peace\/":11909};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2019/03/07/i-let-you-go-in-peace/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1524699534h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"23578026","siteName":"haathi time","siteURL":"https:\/\/haathitime.com","icon":"<img alt='' src='https:\/\/haathitime.files.wordpress.com\/2019\/01\/cropped-haathitime-1.png?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/lovecraft","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/haathitime.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fhaathitime.com%2F2019%2F03%2F07%2Fi-let-you-go-in-peace%2F","themeURL":"https:\/\/wordpress.com\/theme\/lovecraft\/","xhrURL":"https:\/\/haathitime.com\/wp-admin\/admin-ajax.php","nonce":"d26b1feb32","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"a304e8a639\" \/>","referer":"https:\/\/haathitime.com\/2019\/03\/07\/i-let-you-go-in-peace\/","canFollow":"1","feedID":"79491","statusMessage":"","customizeLink":"https:\/\/haathitime.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fhaathitime.wordpress.com%2F2019%2F03%2F07%2Fi-let-you-go-in-peace%2F","postID":"11909","shortlink":"https:\/\/wp.me\/p1AVIK-365","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/haathitime.com\/11909","statsLink":"https:\/\/wordpress.com\/stats\/post\/11909\/haathitime.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Lovecraft","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,362 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/haathitime.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fhaathitime.com%2F2019%2F03%2F07%2Fi-let-you-go-in-peace%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/haathitime.com\/wp-admin\/admin-ajax.php","nonce":"aea967dcaf","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/haathitime.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fhaathitime.com%2F2019%2F03%2F07%2Fi-let-you-go-in-peace%2F","blog_id":"23578026","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=23578026&v=wpcom&tz=5&user_id=0&subd=haathitime","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVUu1OwzAMfCFSM6Gi/UE8CnJTt3ObL+JkZW9PCmx0H6q2X7HOd/H5ZJiC0t4lcgkGgZb2rCl8VYM8waJlswom9+wEDI8k8Jkp0w5dayiukLW3tkDqVzTM6gZk4kCPiM6AS2HakS20kBswfk86YvezisM995jYu3sVvfENmnvZMnIojtyoOq+zqI5PqbHTJrfn3iMFc6gsX7lZLD5x21MSoFy6fmRSBidIZIPBRBf4yj/YljmqwQgWJVEslSrWY+TZ1Al78IcUUY9X8S9Fek57Fp2qW4lI+A9hiQ/lpuLh76mWrFs3gtFnIQMDpVB8qSOw5m9ksZTUS/UMH2UydD7aFX7wklRnkCPIDiO7/vgW0bt929T1ZrvZvtb18A0WHDow'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?59" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'23578026','blog_tz':'5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'23578026','v':'wpcom','tz':'5','user_id':'0','post':'11909','subd':'haathitime'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGRkOERlal9Yd291RzZXcmdOZVVpJVVkJTNPRktUU0lrQW9PVUpPZzRnc2JscmRuQmlTVEwtdEdNXUM1NzR+eWJOcWwrLSZIRC5JYVNlXX4seF1xa1FCaW5mSFsxRHZVQkwlen52bnpZZnM/UEpscXB+TE9IaHNTTmgxV1poW3dicUwxfj1lQjE2SXlfW1ldL0x4TTJJLH5mfng2P3VMak5yQmZORkVbWGQlazdPZE9XLmJsRy1kWEc/V2hWVTUsNzAtcjJzRGVnL3QreXdvX0JYdmRfV1tURG58Ni5bbDVtVFBFOTZoLUtFNGdSfC5EZlByUVY='}]);
_stq.push([ 'clickTrackerInit', '23578026', '11909' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated 186 seconds ago
	generated in 0.123 seconds
	served from batcache in 0.002 seconds
	expires in 114 seconds
-->
