<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://haathitime.com/xmlrpc.php">

<title>Transience &#8211; haathi time</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Alegreya+Sans:100:latin,latin-ext","Alegreya+Sans:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">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</style>
<meta name="google-site-verification" content="dCeFF4cS2CniA7__gVcesHUF0tTOKtGK7xJTBSndP5M" />
<meta name="p:domain_verify" content="b7990ef1517df9310a32ac6f6ea58faa" />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//haathitime.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel='dns-prefetch' href='//a.teads.tv' />
<link rel='dns-prefetch' href='//prebid.media.net' />
<link rel='dns-prefetch' href='//adserver-us.adtech.advertising.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel='dns-prefetch' href='//prebid-server.rubiconproject.com' />
<link rel='dns-prefetch' href='//hb-api.omnitagjs.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//apex.go.sonobi.com' />
<link rel='dns-prefetch' href='//u.openx.net' />
<link rel="alternate" type="application/rss+xml" title="haathi time &raquo; Feed" href="https://haathitime.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="haathi time &raquo; Comments Feed" href="https://haathitime.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="haathi time &raquo; Transience Comments Feed" href="https://haathitime.com/2020/03/31/transience/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1582709031h&ver=5.4-RC1-47426"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJylk9tyAiEMhl+obLp1Vu1Fp88CS6Qop4Hg1rcviFoPU9upNzsQ8v35CVmYAhu9I3QEwnjFgslKuwSTj5LLBMp4wU03pvQEZ7k2nzIjGk4oWfCJrnY32JFRuWwFRlVOIsKiW3Q9iKyNrC7GDTNaRB53kGhn8A8yeyrBGinwivOdz8RU1PK/EpGTdir9gq+yMSxpQoZSV+DQFpjP+tli/vIKuC35hcuOpJ9cK/Ow6tElaYtGO3xYsD1+fbSDQ6kTwVbj9KPo6A8t67uX565nUxi9bVw76Jqp/bs+YK25MkX33Np19N6I1iErcRs41QxbKnE0aEvaPWzSUmGZ6ZJyWDPCz/tI7QETIkRMiZWv1dky+ii1bv+GC4e2uin32WAreBFpqAbnSRc6nRY3mq0UhCzA+C2Oka/oezje7Vs/LId+GJb9fP0F70x7PQ==?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='lovecraft-style-inline-css'>
 { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link crossorigin="anonymous" rel='stylesheet' id='lovecraft-fonts-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A400%2C700%2C400italic%7CLato%3A400%2C400italic%2C700%2C700italic%2C900%2C900italic&#038;subset=latin%2Clatin-ext&#038;ver=5.4-RC1-47426' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyNjdEOwiAMRX9IbKZzPhm/hWGHaKEEyoh/L/o0YzR7Ozf3nhZqVIaDYBDwRUUq1oUMFgMm14ofuDU5b2DhyhU9ZohlBOIZTdKTgAsGsjwIVY2G/Ze0eFjdxaJkEI4qcm70FtcoWFrLd4eKdAVBH0kLrjhgkRWx0eI4fAQ1kXbpn5pwJLYNLbTVIr6ksz91h91x2PddP9ye4NmFSQ==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJx9jtEOgjAMRX/I2Uwc4oPxW8Yco1o2spYY/96ZQMSQ+NQ2Off2wHNULkXxUWCY1EhTwMhgnWCKrc3fbe+Yd7DCF7abiBSjeOVvKBjD3AJ1patTfThDoNTawsiLPAOLFXTQko2PTenKYUwsqiOLGbi3uRQv81+Kk8Pyi1JIv8cmJL0fik5/nP0+wHW4aNMYbUyj6/sbZOVojw==?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJx9zcEKwjAMBuAXMqs7uOlBfJa5xZLSpLVJGb69HehliBAIIV/yuzUDyRzrgupCq2fF8vq0LujB/QPA5Mtk2DHJF89JDMU2m5Mao+rk8ceW050iQlUsDYi1mEfaO66QY/Uk6grGFrXA9nU3tasbX/vT2F+O4zCcwxtEF0+w'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://haathitime.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Monday Tarot Message: Tend to your masculine&nbsp;side' href='https://haathitime.com/2020/03/30/monday-tarot-message/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://haathitime.com/2020/03/31/transience/" />
<link rel='shortlink' href='https://wp.me/p1AVIK-3Sw' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fhaathitime.com%2F2020%2F03%2F31%2Ftransience%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fhaathitime.com%2F2020%2F03%2F31%2Ftransience%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Transience" />
<meta property="og:url" content="https://haathitime.com/2020/03/31/transience/" />
<meta property="og:description" content="Been thinking about transience a lot lately, as so many everyday things that I take for granted are no longer within my reach and so many more are gradually slipping away. I carry this constant fee…" />
<meta property="article:published_time" content="2020-03-31T05:21:39+00:00" />
<meta property="article:modified_time" content="2020-03-31T05:21:39+00:00" />
<meta property="og:site_name" content="haathi time" />
<meta property="og:image" content="https://haathitime.files.wordpress.com/2020/03/img_5096.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="1024" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@haathitime" />
<meta name="twitter:site" content="@haathitime" />
<meta name="twitter:text:title" content="Transience" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://haathitime.com/?openidserver=1' />
<link rel='openid.delegate' href='https://haathitime.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://haathitime.com/osd.xml" title="haathi time" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#fafafa" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="haathi time" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://haathitime.com/feed/;icon-uri=https://haathitime.files.wordpress.com/2019/01/cropped-haathitime-1.png?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Been thinking about transience a lot lately, as so many everyday things that I take for granted are no longer within my reach and so many more are gradually slipping away. I carry this constant feeling that none of this is a temporary blip, and that none of it isn&#039;t all going to miraculously swing&hellip;" />
	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
			<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 1, tn: 'lovecraft', amp: false, siteid: 23578026, consent: __ATA_CC() };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script><link rel="amphtml" href="https://haathitime.com/2020/03/31/transience/amp/"><style type="text/css" id="custom-colors-css">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</style>
<link rel="icon" href="https://haathitime.files.wordpress.com/2019/01/cropped-haathitime-1.png?w=32" sizes="32x32" />
<link rel="icon" href="https://haathitime.files.wordpress.com/2019/01/cropped-haathitime-1.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://haathitime.files.wordpress.com/2019/01/cropped-haathitime-1.png?w=180" />
<meta name="msapplication-TileImage" content="https://haathitime.files.wordpress.com/2019/01/cropped-haathitime-1.png?w=270" />
</head>

<body class="post-template-default single single-post postid-14912 single-format-standard customizer-styles-applied highlander-enabled highlander-light">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
							<a href="https://haathitime.com/" class="site-logo-link" rel="home" itemprop="url"></a>						<h1 class="site-title"><a href="https://haathitime.com/" rel="home">haathi time</a></h1>
			<p class="site-description"></p>
		</div><!-- .site-branding -->

		<div class="toggles clear">
			<button class="menu-toggle toggle" aria-controls="primary-menu" aria-expanded="false">
				<div class="bar"></div>
				<div class="bar"></div>
				<div class="bar"></div>
				<span class="screen-reader-text">Menu</span>
			</button><!-- .menu-toggle -->
			<button class="search-toggle toggle">
				<div class="genericon genericon-search" aria-expanded="false">
					<span class="screen-reader-text">Search</span>
				</div><!-- .genericon-search -->
			</button><!-- .search-toggle -->
		</div><!-- .toggles -->

		<nav id="site-navigation" class="main-navigation" role="navigation">
			<div id="primary-menu" class="menu"><ul>
<li class="page_item page-item-2610"><a href="https://haathitime.com/eitheror/">About me</a></li>
<li class="page_item page-item-14202"><a href="https://haathitime.com/writing-and-this-blog/">About this blog</a></li>
<li class="page_item page-item-14151"><a href="https://haathitime.com/therapy-and-healing/">Therapy and Healing</a></li>
<li class="page_item page-item-11327"><a href="https://haathitime.com/professional-writing/">Professional writing</a></li>
<li class="page_item page-item-3422"><a href="https://haathitime.com/talk-to-me/">Get in touch</a></li>
</ul></div>
		</nav><!-- #site-navigation -->

		<div class="mobile-search">
			<form role="search" method="get" class="search-form" action="https://haathitime.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search …" value="" name="s" title="Search for:" />
	</label>
	<button type="submit" class="search-submit">
		<span class="genericon genericon-search">
			<span class="screen-reader-text">Search</span>
		</span>
	</button>
</form>		</div>
	</header><!-- #masthead -->

			<a class="header-image-wrapper" href="https://haathitime.com/" rel="home">
			<div class="header-image bg-image" style="background-image: url(https://haathitime.files.wordpress.com/2018/01/cropped-ha1.jpg)">
				<img src="https://haathitime.files.wordpress.com/2018/01/cropped-ha1.jpg" width="1280" height="442" alt="">
			</div>
		</a>
	
	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-14912" class="post-14912 post type-post status-publish format-standard hentry category-life-and-times tag-brain-noodles tag-change tag-photographs">
	<div class="entry-wrapper">
		<header class="entry-header">
			<h1 class="entry-title">Transience</h1>
							<div class="entry-meta">
					<span class="posted-on">On <a href="https://haathitime.com/2020/03/31/transience/" rel="bookmark"><time class="entry-date published updated" datetime="2020-03-31T10:51:39+05:30">March 31, 2020</time></a></span><span class="byline"> By <span class="author vcard"><a class="url fn n" href="https://haathitime.com/author/haathitime/">hAAthi</a></span></span>				</div><!-- .entry-meta -->
					</header><!-- .entry-header -->

		<div class="entry-content">
			<p>Been thinking about transience a lot lately, as so many everyday things that I take for granted are no longer within my reach and so many more are gradually slipping away. I carry this constant feeling that none of this is a temporary blip, and that <em>none of it</em> isn&#8217;t all going to miraculously swing back to &#8220;normal&#8221; the way it used to be, once this is over.</p>
<p>Something much bigger has been affected, uprooted. And the way forward, if we know what&#8217;s good for us, will be nothing like we have known it to be thus far.</p>
<p>I feel hyper-aware of systems crumbling. Of all the many big and small dysfunctions and gaping holes we have enabled. How perverse the inequities that we have created actually are, and how long we have just gone with it, turning away, snug in our comfortable positions of privilege we have occupied of no effort of our own.</p>
<p>I don&#8217;t know how we&#8217;ll un-see any of this. I know we <em>shouldn&#8217;t</em>. Because more than anything this experience has me seeing how transient everything is. How impermanent even the most solid things that we thought unchangeable actually are. How just because systems have existed in a certain way for centuries, doesn&#8217;t mean they work or that they don&#8217;t stand to be questioned. Or that they won&#8217;t crumble, entirely out of our control. How even the most powerful nations are rendered useless in the face of collapse of this nature.</p>
<p>Mostly, I feel if we don&#8217;t do the timely course correction, nature does. And by nature I just don&#8217;t mean the environment. I mean the nature of systems that always seek balance. They will swoop in, inevitably, bringing back order again. and it might not always be the order we want or would like.</p>
<p><img data-attachment-id="14913" data-permalink="https://haathitime.com/2020/03/31/transience/img_5096/" data-orig-file="https://haathitime.files.wordpress.com/2020/03/img_5096.jpg" data-orig-size="1024,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_5096" data-image-description="" data-medium-file="https://haathitime.files.wordpress.com/2020/03/img_5096.jpg?w=300" data-large-file="https://haathitime.files.wordpress.com/2020/03/img_5096.jpg?w=640" class="aligncenter size-large wp-image-14913" src="https://haathitime.files.wordpress.com/2020/03/img_5096.jpg?w=640&#038;h=640" alt="" width="640" height="640" srcset="https://haathitime.files.wordpress.com/2020/03/img_5096.jpg?w=640&amp;h=640 640w, https://haathitime.files.wordpress.com/2020/03/img_5096.jpg?w=150&amp;h=150 150w, https://haathitime.files.wordpress.com/2020/03/img_5096.jpg?w=300&amp;h=300 300w, https://haathitime.files.wordpress.com/2020/03/img_5096.jpg?w=768&amp;h=768 768w, https://haathitime.files.wordpress.com/2020/03/img_5096.jpg 1024w" sizes="(max-width: 640px) 100vw, 640px" /></p>
<p>Unlike the comforting, expected bursting forth of spring, that always signals change and temporariness, life and death to me, I realise that sometimes lessons in transience are violent and challenging. Not at all comforting, not at all expected, not what we are equipped to handle. Forcing us to think on our feet, challenge all that we have come to believe as absolute and unchanging.</p>
<p>It becomes easier to see the need for change, and to embrace it even when it comes this unexpectedly, if we have cultivated mental flexibility. To be fixed and cocksure about a way of being, even in the face of such inequity, is no longer an option. The only way we&#8217;ll be se to find new methods, is to remove ourselves from the fixed outcomes we covet and hold true, and embrace the new gifts that this churn has to offer. As individuals, as well as communities.</p>
<p>I don&#8217;t know that anything is ever going to be the same. And I wonder if we have it in us to really understand what this Transience means and is asking of us.</p>
<p><em>Two years ago: <a href="https://haathitime.com/2018/03/31/day-90-slow-change-may-pull-us-apart/" target="_blank" rel="noopener">Slow change may pull us apart</a></em><br />
<em>Four years ago: <a href="https://haathitime.com/2016/03/31/day-91-procrastination/" target="_blank" rel="noopener">Procrastination</a> </em></p>
			<div id="atatags-235780261-5e833fd8a5252"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-235780261-5e833fd8a5252',
						location: 120,
						formFactor: '001',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy settings',
							}
						}
					});
				});
			</script><div id="atatags-235780265-5e833fd8a526c">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-235780265-5e833fd8a526c', {
                    sectionId: '235780265',
                    format: 'inread'
                });
            });
        </script>
    </div><div id="jp-post-flair" class="sharedaddy sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share now!</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://haathitime.com/2020/03/31/transience/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-14912" class="share-twitter sd-button share-icon no-text" href="https://haathitime.com/2020/03/31/transience/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-14912" class="share-facebook sd-button share-icon no-text" href="https://haathitime.com/2020/03/31/transience/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-14912" class="share-pinterest sd-button share-icon no-text" href="https://haathitime.com/2020/03/31/transience/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://haathitime.com/2020/03/31/transience/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-14912" class="share-linkedin sd-button share-icon no-text" href="https://haathitime.com/2020/03/31/transience/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://haathitime.com/2020/03/31/transience/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>					</div><!-- .entry-content -->

		<footer class="entry-footer">
			<span class="tags-links"><a href="https://haathitime.com/tag/brain-noodles/" rel="tag">Brain noodles</a><a href="https://haathitime.com/tag/change/" rel="tag">Change</a><a href="https://haathitime.com/tag/photographs/" rel="tag">Photographs</a></span>					</footer><!-- .entry-footer -->
	</div>
</article><!-- #post-## -->


			
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://haathitime.com/2020/03/30/monday-tarot-message/" rel="prev"><span class="meta-nav">Previous</span> <h4>Monday Tarot Message: Tend to your masculine&nbsp;side</h4></a></div></div>
	</nav>
			
<div id="comments" class="comments-area">
	<div class="comments-wrapper">
		
					<h2 class="comments-title">
				2 thoughts on &ldquo;<span>Transience</span>&rdquo;			</h2>

			
			<ol class="comment-list">
					<li id="comment-23485" class="comment byuser comment-author-textricator even thread-even depth-1 parent highlander-comment">
		<article id="div-comment-23485" class="comment-body">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/5e38a8335afbc1e88eaaf10319c2a32d?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<b class="fn"><a href='https://textrication.home.blog/' rel='external nofollow ugc' class='url'>Textricator</a></b>				</div><!-- .comment-author -->

							</footer><!-- .comment-meta -->

			<div class="comment-content">
				<p>Stay safe and sane in these trying times, Haathi.</p>
<p id="comment-like-23485" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://haathitime.com/2020/03/31/transience/?like_comment=23485&#038;_wpnonce=5d0e01f2ac" class="comment-like-link needs-login" rel="nofollow" data-blog="23578026"><span>Like</span></a><span id="comment-like-count-23485" class="comment-like-feedback">Like</span></p>
			</div><!-- .comment-content -->

			<div class="comment-metadata">
				<a href="https://haathitime.com/2020/03/31/transience/#comment-23485">
					<time datetime="2020-03-31T16:15:45+05:30">
						March 31, 2020 at 4:15 pm					</time>
				</a>
								<span class="reply"><a rel='nofollow' class='comment-reply-link' href='https://haathitime.com/2020/03/31/transience/?replytocom=23485#respond' data-commentid="23485" data-postid="14912" data-belowelement="div-comment-23485" data-respondelement="respond" aria-label='Reply to Textricator'>Reply</a></span>			</div><!-- .comment-metadata -->
		</article><!-- .comment-body -->
<ol class="children">
	<li id="comment-23486" class="comment byuser comment-author-haathitime bypostauthor odd alt depth-2 highlander-comment">
		<article id="div-comment-23486" class="comment-body">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/255c490eb935172101feb537dc1b8cc9?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<b class="fn"><a href='https://haathitime.wordpress.com' rel='external nofollow ugc' class='url'>hAAthi</a></b>				</div><!-- .comment-author -->

							</footer><!-- .comment-meta -->

			<div class="comment-content">
				<p>Doing my best to :) We&#8217;re safe, we&#8217;re home, we&#8217;re not alone &#8212; and I know that is a lot more than many have in these times.<br />
Hope youre safe!</p>
<p id="comment-like-23486" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://haathitime.com/2020/03/31/transience/?like_comment=23486&#038;_wpnonce=a67ab62dca" class="comment-like-link needs-login" rel="nofollow" data-blog="23578026"><span>Like</span></a><span id="comment-like-count-23486" class="comment-like-feedback">Like</span></p>
			</div><!-- .comment-content -->

			<div class="comment-metadata">
				<a href="https://haathitime.com/2020/03/31/transience/#comment-23486">
					<time datetime="2020-03-31T18:28:14+05:30">
						March 31, 2020 at 6:28 pm					</time>
				</a>
								<span class="reply"><a rel='nofollow' class='comment-reply-link' href='https://haathitime.com/2020/03/31/transience/?replytocom=23486#respond' data-commentid="23486" data-postid="14912" data-belowelement="div-comment-23486" data-respondelement="respond" aria-label='Reply to hAAthi'>Reply</a></span>			</div><!-- .comment-metadata -->
		</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
			</ol><!-- .comment-list -->

			
		
		
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Pour your thoughts over mine <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/03/31/transience/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://haathitime.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="fb304e0fc5" /><input type="hidden" name="_wp_http_referer" value="/2020/03/31/transience/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='14912' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5732e853f5" /></p>
<input type="hidden" name="genseq" value="1585659864" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="83"/></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>	</div>
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">
				<div id="atatags-235780263-5e833fd8a8740"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-235780263-5e833fd8a8740',
						location: 140,
						formFactor: '003',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy settings',
							}
						}
					});
				});
			</script><aside id="media_image-4" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://haathitime.com/eitheror/"><img width="432" height="768" src="https://haathitime.files.wordpress.com/2019/11/snapseed-e1572969246624.jpg" class="image wp-image-13650 alignleft attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://haathitime.files.wordpress.com/2019/11/snapseed-e1572969246624.jpg 432w, https://haathitime.files.wordpress.com/2019/11/snapseed-e1572969246624.jpg?w=84&amp;h=150 84w, https://haathitime.files.wordpress.com/2019/11/snapseed-e1572969246624.jpg?w=169&amp;h=300 169w" sizes="(max-width: 432px) 100vw, 432px" data-attachment-id="13650" data-permalink="https://haathitime.com/snapseed-2/" data-orig-file="https://haathitime.files.wordpress.com/2019/11/snapseed-e1572969246624.jpg" data-orig-size="432,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="snapseed" data-image-description="" data-medium-file="https://haathitime.files.wordpress.com/2019/11/snapseed-e1572969246624.jpg?w=169" data-large-file="https://haathitime.files.wordpress.com/2019/11/snapseed-e1572969246624.jpg?w=432" /></a></aside><aside id="text-7" class="widget widget_text">			<div class="textwidget"><p>I&#8217;m Revati Upadhya. Writer, practitioner of family constellations and tarot card reader. I am interested in using skills across these fields to work enable alignment, balance, flow and an understanding of the inner and outer worlds in peoples lives.</p>
</div>
		</aside><aside id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h1 class="widget-title"><label for="subscribe-field">Subscribe!</label></h1>
            <form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8"
                  id="subscribe-blog">
									<p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
<p>Join 1,424 other followers</p>
                    <p><input type="text" name="email" style="width: 95%; padding: 1px 2px"
                              placeholder="Enter your email address" value=""
                              id="subscribe-field"/></p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="23578026"/>
                    <input type="hidden" name="source" value="https://haathitime.com/2020/03/31/transience/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="99808a45c4" />                    <button type="submit"
	                    		                	                >
	                    Sign me up!                    </button>
                </p>
            </form>
			
</aside><aside id="search-3" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://haathitime.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search …" value="" name="s" title="Search for:" />
	</label>
	<button type="submit" class="search-submit">
		<span class="genericon genericon-search">
			<span class="screen-reader-text">Search</span>
		</span>
	</button>
</form></aside><aside id="top-posts-3" class="widget widget_top-posts"><h1 class="widget-title">Top posts</h1><ul>				<li>
					<a href="https://haathitime.com/2020/03/30/monday-tarot-message/" class="bump-view" data-bump-view="tp">Monday Tarot Message: Tend to your masculine side</a>					</li>
								<li>
					<a href="https://haathitime.com/2017/10/20/home-again-2/" class="bump-view" data-bump-view="tp">When one door shuts, open it again</a>					</li>
								<li>
					<a href="https://haathitime.com/2017/09/14/go-goa-gone-end-of-my-sunshine-dream/" class="bump-view" data-bump-view="tp">Go Goa Gone: End of My Sunshine Dream</a>					</li>
								<li>
					<a href="https://haathitime.com/2020/03/17/eerie-days/" class="bump-view" data-bump-view="tp">Eerie days</a>					</li>
				</ul></aside><aside id="archives-5" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<label class="screen-reader-text" for="archives-dropdown-5">Archives</label>
		<select id="archives-dropdown-5" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://haathitime.com/2020/03/'> March 2020 &nbsp;(23)</option>
	<option value='https://haathitime.com/2020/02/'> February 2020 &nbsp;(21)</option>
	<option value='https://haathitime.com/2020/01/'> January 2020 &nbsp;(26)</option>
	<option value='https://haathitime.com/2019/12/'> December 2019 &nbsp;(26)</option>
	<option value='https://haathitime.com/2019/11/'> November 2019 &nbsp;(22)</option>
	<option value='https://haathitime.com/2019/10/'> October 2019 &nbsp;(28)</option>
	<option value='https://haathitime.com/2019/09/'> September 2019 &nbsp;(24)</option>
	<option value='https://haathitime.com/2019/08/'> August 2019 &nbsp;(23)</option>
	<option value='https://haathitime.com/2019/07/'> July 2019 &nbsp;(24)</option>
	<option value='https://haathitime.com/2019/06/'> June 2019 &nbsp;(20)</option>
	<option value='https://haathitime.com/2019/05/'> May 2019 &nbsp;(25)</option>
	<option value='https://haathitime.com/2019/04/'> April 2019 &nbsp;(23)</option>
	<option value='https://haathitime.com/2019/03/'> March 2019 &nbsp;(24)</option>
	<option value='https://haathitime.com/2019/02/'> February 2019 &nbsp;(24)</option>
	<option value='https://haathitime.com/2019/01/'> January 2019 &nbsp;(26)</option>
	<option value='https://haathitime.com/2018/12/'> December 2018 &nbsp;(25)</option>
	<option value='https://haathitime.com/2018/11/'> November 2018 &nbsp;(23)</option>
	<option value='https://haathitime.com/2018/10/'> October 2018 &nbsp;(23)</option>
	<option value='https://haathitime.com/2018/09/'> September 2018 &nbsp;(25)</option>
	<option value='https://haathitime.com/2018/08/'> August 2018 &nbsp;(25)</option>
	<option value='https://haathitime.com/2018/07/'> July 2018 &nbsp;(24)</option>
	<option value='https://haathitime.com/2018/06/'> June 2018 &nbsp;(23)</option>
	<option value='https://haathitime.com/2018/05/'> May 2018 &nbsp;(28)</option>
	<option value='https://haathitime.com/2018/04/'> April 2018 &nbsp;(23)</option>
	<option value='https://haathitime.com/2018/03/'> March 2018 &nbsp;(24)</option>
	<option value='https://haathitime.com/2018/02/'> February 2018 &nbsp;(22)</option>
	<option value='https://haathitime.com/2018/01/'> January 2018 &nbsp;(24)</option>
	<option value='https://haathitime.com/2017/12/'> December 2017 &nbsp;(6)</option>
	<option value='https://haathitime.com/2017/11/'> November 2017 &nbsp;(3)</option>
	<option value='https://haathitime.com/2017/10/'> October 2017 &nbsp;(14)</option>
	<option value='https://haathitime.com/2017/09/'> September 2017 &nbsp;(9)</option>
	<option value='https://haathitime.com/2017/08/'> August 2017 &nbsp;(3)</option>
	<option value='https://haathitime.com/2017/07/'> July 2017 &nbsp;(7)</option>
	<option value='https://haathitime.com/2017/06/'> June 2017 &nbsp;(5)</option>
	<option value='https://haathitime.com/2017/05/'> May 2017 &nbsp;(1)</option>
	<option value='https://haathitime.com/2017/04/'> April 2017 &nbsp;(5)</option>
	<option value='https://haathitime.com/2017/03/'> March 2017 &nbsp;(3)</option>
	<option value='https://haathitime.com/2017/02/'> February 2017 &nbsp;(4)</option>
	<option value='https://haathitime.com/2017/01/'> January 2017 &nbsp;(8)</option>
	<option value='https://haathitime.com/2016/12/'> December 2016 &nbsp;(23)</option>
	<option value='https://haathitime.com/2016/11/'> November 2016 &nbsp;(23)</option>
	<option value='https://haathitime.com/2016/10/'> October 2016 &nbsp;(21)</option>
	<option value='https://haathitime.com/2016/09/'> September 2016 &nbsp;(22)</option>
	<option value='https://haathitime.com/2016/08/'> August 2016 &nbsp;(23)</option>
	<option value='https://haathitime.com/2016/07/'> July 2016 &nbsp;(21)</option>
	<option value='https://haathitime.com/2016/06/'> June 2016 &nbsp;(24)</option>
	<option value='https://haathitime.com/2016/05/'> May 2016 &nbsp;(24)</option>
	<option value='https://haathitime.com/2016/04/'> April 2016 &nbsp;(22)</option>
	<option value='https://haathitime.com/2016/03/'> March 2016 &nbsp;(24)</option>
	<option value='https://haathitime.com/2016/02/'> February 2016 &nbsp;(21)</option>
	<option value='https://haathitime.com/2016/01/'> January 2016 &nbsp;(24)</option>
	<option value='https://haathitime.com/2015/12/'> December 2015 &nbsp;(2)</option>
	<option value='https://haathitime.com/2015/11/'> November 2015 &nbsp;(3)</option>
	<option value='https://haathitime.com/2015/09/'> September 2015 &nbsp;(6)</option>
	<option value='https://haathitime.com/2015/08/'> August 2015 &nbsp;(3)</option>
	<option value='https://haathitime.com/2015/07/'> July 2015 &nbsp;(1)</option>
	<option value='https://haathitime.com/2015/06/'> June 2015 &nbsp;(2)</option>
	<option value='https://haathitime.com/2015/05/'> May 2015 &nbsp;(3)</option>
	<option value='https://haathitime.com/2015/04/'> April 2015 &nbsp;(4)</option>
	<option value='https://haathitime.com/2015/03/'> March 2015 &nbsp;(1)</option>
	<option value='https://haathitime.com/2015/02/'> February 2015 &nbsp;(1)</option>
	<option value='https://haathitime.com/2015/01/'> January 2015 &nbsp;(5)</option>
	<option value='https://haathitime.com/2014/12/'> December 2014 &nbsp;(15)</option>
	<option value='https://haathitime.com/2014/11/'> November 2014 &nbsp;(5)</option>
	<option value='https://haathitime.com/2014/10/'> October 2014 &nbsp;(9)</option>
	<option value='https://haathitime.com/2014/09/'> September 2014 &nbsp;(21)</option>
	<option value='https://haathitime.com/2014/08/'> August 2014 &nbsp;(2)</option>
	<option value='https://haathitime.com/2014/07/'> July 2014 &nbsp;(7)</option>
	<option value='https://haathitime.com/2014/06/'> June 2014 &nbsp;(5)</option>
	<option value='https://haathitime.com/2014/05/'> May 2014 &nbsp;(10)</option>
	<option value='https://haathitime.com/2014/04/'> April 2014 &nbsp;(8)</option>
	<option value='https://haathitime.com/2014/03/'> March 2014 &nbsp;(14)</option>
	<option value='https://haathitime.com/2014/02/'> February 2014 &nbsp;(4)</option>
	<option value='https://haathitime.com/2014/01/'> January 2014 &nbsp;(9)</option>
	<option value='https://haathitime.com/2013/12/'> December 2013 &nbsp;(5)</option>
	<option value='https://haathitime.com/2013/11/'> November 2013 &nbsp;(8)</option>
	<option value='https://haathitime.com/2013/10/'> October 2013 &nbsp;(10)</option>
	<option value='https://haathitime.com/2013/09/'> September 2013 &nbsp;(5)</option>
	<option value='https://haathitime.com/2013/08/'> August 2013 &nbsp;(8)</option>
	<option value='https://haathitime.com/2013/07/'> July 2013 &nbsp;(7)</option>
	<option value='https://haathitime.com/2013/06/'> June 2013 &nbsp;(8)</option>
	<option value='https://haathitime.com/2013/05/'> May 2013 &nbsp;(15)</option>
	<option value='https://haathitime.com/2013/04/'> April 2013 &nbsp;(14)</option>
	<option value='https://haathitime.com/2013/03/'> March 2013 &nbsp;(20)</option>
	<option value='https://haathitime.com/2013/02/'> February 2013 &nbsp;(13)</option>
	<option value='https://haathitime.com/2013/01/'> January 2013 &nbsp;(21)</option>
	<option value='https://haathitime.com/2012/12/'> December 2012 &nbsp;(16)</option>
	<option value='https://haathitime.com/2012/11/'> November 2012 &nbsp;(17)</option>
	<option value='https://haathitime.com/2012/10/'> October 2012 &nbsp;(17)</option>
	<option value='https://haathitime.com/2012/09/'> September 2012 &nbsp;(16)</option>
	<option value='https://haathitime.com/2012/08/'> August 2012 &nbsp;(19)</option>
	<option value='https://haathitime.com/2012/07/'> July 2012 &nbsp;(17)</option>
	<option value='https://haathitime.com/2012/06/'> June 2012 &nbsp;(19)</option>
	<option value='https://haathitime.com/2012/05/'> May 2012 &nbsp;(13)</option>
	<option value='https://haathitime.com/2012/04/'> April 2012 &nbsp;(9)</option>
	<option value='https://haathitime.com/2012/03/'> March 2012 &nbsp;(20)</option>
	<option value='https://haathitime.com/2012/02/'> February 2012 &nbsp;(14)</option>
	<option value='https://haathitime.com/2012/01/'> January 2012 &nbsp;(17)</option>
	<option value='https://haathitime.com/2011/12/'> December 2011 &nbsp;(10)</option>
	<option value='https://haathitime.com/2011/11/'> November 2011 &nbsp;(17)</option>
	<option value='https://haathitime.com/2011/10/'> October 2011 &nbsp;(12)</option>
	<option value='https://haathitime.com/2011/09/'> September 2011 &nbsp;(12)</option>
	<option value='https://haathitime.com/2011/08/'> August 2011 &nbsp;(11)</option>
	<option value='https://haathitime.com/2011/07/'> July 2011 &nbsp;(20)</option>
	<option value='https://haathitime.com/2011/06/'> June 2011 &nbsp;(26)</option>
	<option value='https://haathitime.com/2011/05/'> May 2011 &nbsp;(12)</option>
	<option value='https://haathitime.com/2011/04/'> April 2011 &nbsp;(19)</option>
	<option value='https://haathitime.com/2011/03/'> March 2011 &nbsp;(16)</option>
	<option value='https://haathitime.com/2011/02/'> February 2011 &nbsp;(8)</option>
	<option value='https://haathitime.com/2011/01/'> January 2011 &nbsp;(11)</option>
	<option value='https://haathitime.com/2010/12/'> December 2010 &nbsp;(18)</option>
	<option value='https://haathitime.com/2010/11/'> November 2010 &nbsp;(32)</option>
	<option value='https://haathitime.com/2010/10/'> October 2010 &nbsp;(20)</option>
	<option value='https://haathitime.com/2010/09/'> September 2010 &nbsp;(25)</option>
	<option value='https://haathitime.com/2010/08/'> August 2010 &nbsp;(20)</option>
	<option value='https://haathitime.com/2010/07/'> July 2010 &nbsp;(13)</option>
	<option value='https://haathitime.com/2010/06/'> June 2010 &nbsp;(22)</option>
	<option value='https://haathitime.com/2010/05/'> May 2010 &nbsp;(27)</option>
	<option value='https://haathitime.com/2010/04/'> April 2010 &nbsp;(14)</option>
	<option value='https://haathitime.com/2010/03/'> March 2010 &nbsp;(16)</option>
	<option value='https://haathitime.com/2010/02/'> February 2010 &nbsp;(12)</option>
	<option value='https://haathitime.com/2010/01/'> January 2010 &nbsp;(10)</option>
	<option value='https://haathitime.com/2009/12/'> December 2009 &nbsp;(7)</option>
	<option value='https://haathitime.com/2009/11/'> November 2009 &nbsp;(2)</option>
	<option value='https://haathitime.com/2009/10/'> October 2009 &nbsp;(12)</option>
	<option value='https://haathitime.com/2009/09/'> September 2009 &nbsp;(8)</option>
	<option value='https://haathitime.com/2009/08/'> August 2009 &nbsp;(14)</option>
	<option value='https://haathitime.com/2009/07/'> July 2009 &nbsp;(11)</option>
	<option value='https://haathitime.com/2009/06/'> June 2009 &nbsp;(14)</option>
	<option value='https://haathitime.com/2009/05/'> May 2009 &nbsp;(14)</option>
	<option value='https://haathitime.com/2009/04/'> April 2009 &nbsp;(24)</option>
	<option value='https://haathitime.com/2009/03/'> March 2009 &nbsp;(26)</option>
	<option value='https://haathitime.com/2009/02/'> February 2009 &nbsp;(27)</option>
	<option value='https://haathitime.com/2009/01/'> January 2009 &nbsp;(21)</option>
	<option value='https://haathitime.com/2008/12/'> December 2008 &nbsp;(16)</option>
	<option value='https://haathitime.com/2008/11/'> November 2008 &nbsp;(4)</option>
	<option value='https://haathitime.com/2008/10/'> October 2008 &nbsp;(2)</option>
	<option value='https://haathitime.com/2008/08/'> August 2008 &nbsp;(3)</option>
	<option value='https://haathitime.com/2008/07/'> July 2008 &nbsp;(4)</option>
	<option value='https://haathitime.com/2008/06/'> June 2008 &nbsp;(2)</option>
	<option value='https://haathitime.com/2008/05/'> May 2008 &nbsp;(1)</option>
	<option value='https://haathitime.com/2008/04/'> April 2008 &nbsp;(5)</option>
	<option value='https://haathitime.com/2008/03/'> March 2008 &nbsp;(6)</option>
	<option value='https://haathitime.com/2008/02/'> February 2008 &nbsp;(1)</option>
	<option value='https://haathitime.com/2008/01/'> January 2008 &nbsp;(1)</option>
	<option value='https://haathitime.com/2007/12/'> December 2007 &nbsp;(4)</option>
	<option value='https://haathitime.com/2007/11/'> November 2007 &nbsp;(7)</option>
	<option value='https://haathitime.com/2007/10/'> October 2007 &nbsp;(12)</option>
	<option value='https://haathitime.com/2007/09/'> September 2007 &nbsp;(15)</option>
	<option value='https://haathitime.com/2007/08/'> August 2007 &nbsp;(13)</option>
	<option value='https://haathitime.com/2007/07/'> July 2007 &nbsp;(30)</option>
	<option value='https://haathitime.com/2007/06/'> June 2007 &nbsp;(23)</option>
	<option value='https://haathitime.com/2007/05/'> May 2007 &nbsp;(10)</option>
	<option value='https://haathitime.com/2007/04/'> April 2007 &nbsp;(17)</option>
	<option value='https://haathitime.com/2007/03/'> March 2007 &nbsp;(14)</option>
	<option value='https://haathitime.com/2007/02/'> February 2007 &nbsp;(9)</option>
	<option value='https://haathitime.com/2007/01/'> January 2007 &nbsp;(14)</option>
	<option value='https://haathitime.com/2006/12/'> December 2006 &nbsp;(16)</option>
	<option value='https://haathitime.com/2006/11/'> November 2006 &nbsp;(7)</option>
	<option value='https://haathitime.com/2006/10/'> October 2006 &nbsp;(10)</option>
	<option value='https://haathitime.com/2006/09/'> September 2006 &nbsp;(9)</option>
	<option value='https://haathitime.com/2006/08/'> August 2006 &nbsp;(12)</option>
	<option value='https://haathitime.com/2006/07/'> July 2006 &nbsp;(14)</option>
	<option value='https://haathitime.com/2006/06/'> June 2006 &nbsp;(31)</option>
	<option value='https://haathitime.com/2006/05/'> May 2006 &nbsp;(18)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-5" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</aside><aside id="wp_tag_cloud-2" class="widget wp_widget_tag_cloud"><h1 class="widget-title">Most used tags</h1><div style="overflow:hidden"><a href="https://haathitime.com/tag/55fiction/" class="tag-cloud-link tag-link-1816669 tag-link-position-1" style="font-size: 13.308550185874pt;" aria-label="55fiction (20 items)">55fiction</a>
<a href="https://haathitime.com/tag/anniversary/" class="tag-cloud-link tag-link-45210 tag-link-position-2" style="font-size: 12.059479553903pt;" aria-label="Anniversary (11 items)">Anniversary</a>
<a href="https://haathitime.com/tag/apostaday-the-month-that-was/" class="tag-cloud-link tag-link-480022639 tag-link-position-3" style="font-size: 13.776951672862pt;" aria-label="APostADay: The month that was (25 items)">APostADay: The month that was</a>
<a href="https://haathitime.com/tag/being-a-wife/" class="tag-cloud-link tag-link-116385 tag-link-position-4" style="font-size: 16.743494423792pt;" aria-label="Being a wife (94 items)">Being a wife</a>
<a href="https://haathitime.com/tag/bheja-fry/" class="tag-cloud-link tag-link-1005412 tag-link-position-5" style="font-size: 17.368029739777pt;" aria-label="Bheja fry (125 items)">Bheja fry</a>
<a href="https://haathitime.com/tag/birthday/" class="tag-cloud-link tag-link-5129 tag-link-position-6" style="font-size: 12.059479553903pt;" aria-label="Birthday (11 items)">Birthday</a>
<a href="https://haathitime.com/tag/books/" class="tag-cloud-link tag-link-178 tag-link-position-7" style="font-size: 16.118959107807pt;" aria-label="Books (72 items)">Books</a>
<a href="https://haathitime.com/tag/brain-noodles/" class="tag-cloud-link tag-link-25177639 tag-link-position-8" style="font-size: 19.501858736059pt;" aria-label="Brain noodles (321 items)">Brain noodles</a>
<a href="https://haathitime.com/tag/change/" class="tag-cloud-link tag-link-14526 tag-link-position-9" style="font-size: 19.866171003717pt;" aria-label="Change (376 items)">Change</a>
<a href="https://haathitime.com/tag/family-constellations/" class="tag-cloud-link tag-link-1094790 tag-link-position-10" style="font-size: 12.2156133829pt;" aria-label="Family Constellations (12 items)">Family Constellations</a>
<a href="https://haathitime.com/tag/fitness-and-health/" class="tag-cloud-link tag-link-30879 tag-link-position-11" style="font-size: 16.587360594796pt;" aria-label="Fitness and health (88 items)">Fitness and health</a>
<a href="https://haathitime.com/tag/food/" class="tag-cloud-link tag-link-586 tag-link-position-12" style="font-size: 17.732342007435pt;" aria-label="Food (147 items)">Food</a>
<a href="https://haathitime.com/tag/friendship-and-belonging/" class="tag-cloud-link tag-link-586775790 tag-link-position-13" style="font-size: 18.773234200743pt;" aria-label="Friendship and belonging (236 items)">Friendship and belonging</a>
<a href="https://haathitime.com/tag/gratitude/" class="tag-cloud-link tag-link-5411 tag-link-position-14" style="font-size: 17.263940520446pt;" aria-label="Gratitude (119 items)">Gratitude</a>
<a href="https://haathitime.com/tag/haiku/" class="tag-cloud-link tag-link-5790 tag-link-position-15" style="font-size: 15.338289962825pt;" aria-label="Haiku (50 items)">Haiku</a>
<a href="https://haathitime.com/tag/hits-the-spot/" class="tag-cloud-link tag-link-24789024 tag-link-position-16" style="font-size: 20.022304832714pt;" aria-label="Hits the spot (403 items)">Hits the spot</a>
<a href="https://haathitime.com/tag/home/" class="tag-cloud-link tag-link-400 tag-link-position-17" style="font-size: 18.565055762082pt;" aria-label="Home (213 items)">Home</a>
<a href="https://haathitime.com/tag/hungry-excited/" class="tag-cloud-link tag-link-164094596 tag-link-position-18" style="font-size: 15.85873605948pt;" aria-label="Hungry &amp; Excited (63 items)">Hungry &amp; Excited</a>
<a href="https://haathitime.com/tag/la-vita-e-bella/" class="tag-cloud-link tag-link-298127 tag-link-position-19" style="font-size: 20.282527881041pt;" aria-label="La vita e bella (452 items)">La vita e bella</a>
<a href="https://haathitime.com/tag/lessons/" class="tag-cloud-link tag-link-21227 tag-link-position-20" style="font-size: 17.68029739777pt;" aria-label="Lessons (143 items)">Lessons</a>
<a href="https://haathitime.com/tag/life-in-bangalore/" class="tag-cloud-link tag-link-161101 tag-link-position-21" style="font-size: 18.877323420074pt;" aria-label="Life in Bangalore (246 items)">Life in Bangalore</a>
<a href="https://haathitime.com/tag/life-in-goa/" class="tag-cloud-link tag-link-12186567 tag-link-position-22" style="font-size: 20.698884758364pt;" aria-label="Life in Goa (545 items)">Life in Goa</a>
<a href="https://haathitime.com/tag/looking-back/" class="tag-cloud-link tag-link-16187 tag-link-position-23" style="font-size: 17.420074349442pt;" aria-label="Looking back (128 items)">Looking back</a>
<a href="https://haathitime.com/tag/love-and-longing/" class="tag-cloud-link tag-link-13484767 tag-link-position-24" style="font-size: 18.981412639405pt;" aria-label="Love and longing (259 items)">Love and longing</a>
<a href="https://haathitime.com/tag/mondaytarotmessage/" class="tag-cloud-link tag-link-696698535 tag-link-position-25" style="font-size: 11.851301115242pt;" aria-label="MondayTarotMessage (10 items)">MondayTarotMessage</a>
<a href="https://haathitime.com/tag/music/" class="tag-cloud-link tag-link-18 tag-link-position-26" style="font-size: 18.304832713755pt;" aria-label="Music (190 items)">Music</a>
<a href="https://haathitime.com/tag/my-family-and-other-animals/" class="tag-cloud-link tag-link-295285 tag-link-position-27" style="font-size: 17.420074349442pt;" aria-label="My family and other animals (129 items)">My family and other animals</a>
<a href="https://haathitime.com/tag/photographs/" class="tag-cloud-link tag-link-1151 tag-link-position-28" style="font-size: 22pt;" aria-label="Photographs (976 items)">Photographs</a>
<a href="https://haathitime.com/tag/sometimes-i-draw/" class="tag-cloud-link tag-link-26899474 tag-link-position-29" style="font-size: 12.840148698885pt;" aria-label="Sometimes I draw (16 items)">Sometimes I draw</a>
<a href="https://haathitime.com/tag/tarot/" class="tag-cloud-link tag-link-10031 tag-link-position-30" style="font-size: 13.724907063197pt;" aria-label="Tarot (24 items)">Tarot</a>
<a href="https://haathitime.com/tag/the-apprentice-diaries/" class="tag-cloud-link tag-link-117497918 tag-link-position-31" style="font-size: 11.382899628253pt;" aria-label="The Apprentice Diaries (8 items)">The Apprentice Diaries</a>
<a href="https://haathitime.com/tag/the-rain/" class="tag-cloud-link tag-link-92508 tag-link-position-32" style="font-size: 16.847583643123pt;" aria-label="The rain (99 items)">The rain</a>
<a href="https://haathitime.com/tag/therapy-and-healing/" class="tag-cloud-link tag-link-41619600 tag-link-position-33" style="font-size: 18.981412639405pt;" aria-label="Therapy and healing (255 items)">Therapy and healing</a>
<a href="https://haathitime.com/tag/things-about-rere-that-i-want-to-forget/" class="tag-cloud-link tag-link-165268692 tag-link-position-34" style="font-size: 8pt;" aria-label="Things about Rere that I want to forget (1 item)">Things about Rere that I want to forget</a>
<a href="https://haathitime.com/tag/things-about-vc-that-i-never-want-to-forget/" class="tag-cloud-link tag-link-95225445 tag-link-position-35" style="font-size: 13.100371747212pt;" aria-label="Things about VC that I never want to forget (18 items)">Things about VC that I never want to forget</a>
<a href="https://haathitime.com/tag/travel/" class="tag-cloud-link tag-link-200 tag-link-position-36" style="font-size: 18.721189591078pt;" aria-label="Travel (226 items)">Travel</a>
<a href="https://haathitime.com/tag/vc/" class="tag-cloud-link tag-link-31299 tag-link-position-37" style="font-size: 18.877323420074pt;" aria-label="VC (244 items)">VC</a>
<a href="https://haathitime.com/tag/vc-writes-too/" class="tag-cloud-link tag-link-165644096 tag-link-position-38" style="font-size: 8.9368029739777pt;" aria-label="VC writes too (2 items)">VC writes too</a>
<a href="https://haathitime.com/tag/what-coming-home-feels-like/" class="tag-cloud-link tag-link-581658763 tag-link-position-39" style="font-size: 12.684014869888pt;" aria-label="What coming home feels like (15 items)">What coming home feels like</a>
<a href="https://haathitime.com/tag/work/" class="tag-cloud-link tag-link-131 tag-link-position-40" style="font-size: 18.408921933086pt;" aria-label="Work (199 items)">Work</a>
<a href="https://haathitime.com/tag/writing/" class="tag-cloud-link tag-link-349 tag-link-position-41" style="font-size: 18.721189591078pt;" aria-label="Writing (227 items)">Writing</a></div></aside><aside id="text-6" class="widget widget_text">			<div class="textwidget"><a href="http://www.indiblogger.in/iba/entry.php?edition=1&amp;entry=43379" title="This blog won the 2013 Indian Blogger Awards - Personal">
<img src="https://i1.wp.com/www.indiblogger.in/iba/img/edition-1/winners-badges/4091.png" width="210" height="330" border="0" alt="This blog won the 2013 Indian Blogger Awards - Personal" />
</a>
</div>
		</aside><aside id="blog-stats-2" class="widget widget_blog-stats"><h1 class="widget-title">Stats</h1>		<ul>
			<li>553,221 site visits</li>
		</ul>
		</aside>			<div id="atatags-235780263-5e833fd909cc2"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-235780263-5e833fd909cc2',
						location: 140,
						formFactor: '003',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy settings',
							}
						}
					});
				});
			</script></div><!-- #secondary -->

	</div><!-- #content -->
		<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_custom_powered" rel="nofollow">Powered by WordPress.com</a>.
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202014y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-5e38a8335afbc1e88eaaf10319c2a32d">
	</div>
	<div class="grofile-hash-map-255c490eb935172101feb537dc1b8cc9">
	</div>
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/haathitime.wordpress.com\/public.api\/connect\/?action=request&domain=haathitime.com","logoutURL":"https:\/\/haathitime.wordpress.com\/wp-login.php?action=logout&_wpnonce=94b245806e","homeURL":"https:\/\/haathitime.com\/","postID":"14912","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>
			<script type="text/javascript">
			( function( $ ) {
				$( document.body ).on( 'post-load', function () {
					if ( typeof __ATA.insertInlineAds === 'function' ) {
						__ATA.insertInlineAds();
					}
				} );
			} )( jQuery );
			</script>
	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="23578026" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://haathitime.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="haathi time" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="e37008ccd7" /><input type="hidden" name="_wp_http_referer" value="/2020/03/31/transience/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/haathitime.com\/2020\/03\/31\/transience\/":14912};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/03/31/transience/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/_static/??/wp-content/plugins/gutenberg-blocks/jetpack-layout-grid/blocks/front.css,/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1583834955j&cssminify=yes' type='text/css' media='all' />
<script>
var comment_like_text = {"loading":"Loading..."};
</script>
<script>
var actionbardata = {"siteID":"23578026","siteName":"haathi time","siteURL":"https:\/\/haathitime.com","icon":"<img alt='' src='https:\/\/haathitime.files.wordpress.com\/2019\/01\/cropped-haathitime-1.png?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/lovecraft","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fhaathitime.com%2F2020%2F03%2F31%2Ftransience%2F&signup_flow=account&domain=haathitime.com","themeURL":"https:\/\/wordpress.com\/theme\/lovecraft\/","xhrURL":"https:\/\/haathitime.com\/wp-admin\/admin-ajax.php","nonce":"335f7e0f96","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"99808a45c4\" \/>","referer":"https:\/\/haathitime.com\/2020\/03\/31\/transience\/","canFollow":"1","feedID":"79491","statusMessage":"","customizeLink":"https:\/\/haathitime.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fhaathitime.wordpress.com%2F2020%2F03%2F31%2Ftransience%2F","postID":"14912","shortlink":"https:\/\/wp.me\/p1AVIK-3Sw","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/haathitime.com\/14912","statsLink":"https:\/\/wordpress.com\/stats\/post\/14912\/haathitime.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Lovecraft","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,424 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fhaathitime.com%2F2020%2F03%2F31%2Ftransience%2F&signup_flow=account&domain=haathitime.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/haathitime.com\/wp-admin\/admin-ajax.php","nonce":"5016fa4d19","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/haathitime.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fhaathitime.com%2F2020%2F03%2F31%2Ftransience%2F","blog_id":"23578026","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=23578026&v=wpcom&tz=5&user_id=0&subd=haathitime","is_public":"1","reblog_enabled":""};
</script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydU+1uwjAMfKGFrEMw9mPao0xp6ha3zsfipB1vvxQoYxWqYH+a6M4+n+1UDl5oZyPYKFuWFfSowX+vWn6SmUKrKVXARw45yh5s5cJIeUeHGolWBu0UPil5Sg1alnUiEowRBFQY0TbixMjtuli/bl/eZEkug44ji3zV3bkKwjDXNElMstoZkyFB2J2sEZaSB/TwSNIf4P8dQD+KaJdsrNxgz20cvzwn51XiHkw241MpyfWgg6qPa7Cqx0ZFdHdnNORKRfdGc4c+9207UTudWNR4c+PThAJ4Otza89V4B6waiLnjlFnXIQhSg4xgPKkIM3xBR1W5jihVkEZxhJBvIlsPAUdTF+xBhRhUXsdSkh6nPSZdbrcmwv53CNd4+5UgHM7H6jrq1ktUwSUGki1En32JCVjy1yEbiGK9epafubKsXTAL8eMvJWpSGCTvVcgPdzpz0od5Lza7TbHZ7Ipt+wNpYX6W'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?m=1573572739h&#038;ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?m=1540208548h&#038;ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?m=1550600082h&#038;ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?m=1540208548h&#038;ver=2.0.2"></scr' + 'ipt>' );
( 'URL' in window ) || document.write( '<script src="https://s0.wp.com/wp-content/plugins/gutenberg-core/7.7.1/vendor/wp-polyfill-url.f434e7c5.js?m=1585297571h&#038;ver=3.42.0"></scr' + 'ipt>' );
( window.DOMRect ) || document.write( '<script src="https://s1.wp.com/wp-content/plugins/gutenberg-core/7.7.1/vendor/wp-polyfill-dom-rect.7e21c103.js?m=1585297571h&#038;ver=3.42.0"></scr' + 'ipt>' );
</script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'23578026','blog_tz':'5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'23578026','v':'wpcom','tz':'5','user_id':'0','post':'14912','subd':'haathitime'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGRkOERlal9Yd291RzZXcmdOZVVpJVVkJTNPRktUU0lrQW9PVUpPZzRnc2JscmRuQmlTVEwtdEdNXUM1JiZ+eWJOcWwrLSZIRC5JYVNlXX4seF1xa1FCaW5mSFsxRHZVQkwlen52bnpZZnM/UEpscXB+TE9IaHNTTmgxV1poW3dicUwxfj1lQjE2SXlfW1ldL0x4TTJJLH5mfng2P3VMak5yQmZORkVbWGQlazdPZE9XLmJsRy1kWEc/V2hWVTUsNzAtcjJzRGVnL3QreXdvX0JYdmRfV1tURG58Ni5bbDVtVFBFOTZoLUtFNGdoTz1tY002cT8='}]);
_stq.push([ 'clickTrackerInit', '23578026', '14912' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
