<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://haathitime.com/xmlrpc.php">

<title>Meeting ground &#8211; haathi time</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Alegreya+Sans:100:latin,latin-ext","Alegreya+Sans:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">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</style>
<meta name="google-site-verification" content="dCeFF4cS2CniA7__gVcesHUF0tTOKtGK7xJTBSndP5M" />
<meta name="p:domain_verify" content="b7990ef1517df9310a32ac6f6ea58faa" />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//haathitime.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel='dns-prefetch' href='//a.teads.tv' />
<link rel='dns-prefetch' href='//prebid.media.net' />
<link rel='dns-prefetch' href='//adserver-us.adtech.advertising.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel='dns-prefetch' href='//prebid-server.rubiconproject.com' />
<link rel='dns-prefetch' href='//hb-api.omnitagjs.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//apex.go.sonobi.com' />
<link rel='dns-prefetch' href='//u.openx.net' />
<link rel="alternate" type="application/rss+xml" title="haathi time &raquo; Feed" href="https://haathitime.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="haathi time &raquo; Comments Feed" href="https://haathitime.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="haathi time &raquo; Meeting ground Comments Feed" href="https://haathitime.com/2020/06/10/meeting-ground/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1582709031h&ver=5.4.2-RC1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJylkdtOwzAMhl+I1GsRqFxMPEvSeCFb0kSxs9K3J6WlbGwaE9xEPvyf7dgwRNGFnrFnUC4YEV02ticYQtJSExgXlHRVR/QAJ1qfV2VCJxm1iIH4h3eBfTEmF1dhMiWTENqqqWpQ2To9TdEdhLMqyTQC8ejwjjKfFMEeOcoJl2PILEyy+q8lkmTbG/oF78KC1VXzWG1AW+I1KK6zJ7ubfl/iPkqeFB61lejQF9ktbLDaYFl2kSy2YHy/jcTSRigVExKJ8nqbveC30uvyTGcT+mmacpADzg3PIjNqoQ9sC02r8b+bLaldClcWMQ8NMStw4Yhdkjv+PtOr39ZPL5vntm2aZv8BE0wU4Q==?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='lovecraft-style-inline-css'>
 { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link crossorigin="anonymous" rel='stylesheet' id='lovecraft-fonts-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A400%2C700%2C400italic%7CLato%3A400%2C400italic%2C700%2C700italic%2C900%2C900italic&#038;subset=latin%2Clatin-ext&#038;ver=5.4.2-RC1' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJyNjdEOwiAMRX9IrDOZmQ/Gb2HYIVoogTLi34s+zRjN3s7NvaeFGpXhIBgEfFGRinUhg8WAybXiB25NzhtYuHJFjxliGYF4RpP0JOCCgSwPQlWjYf8lLR5Wd7EoGYSjipwbvcU1CpbW8t2hIl1B0EfSgisOWGRFbLQ4Dh9BTaRd+qcmHIltQwtttYgv6exPXX/cdYd+Pwy3J+DohU8=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?m=1560469195h&cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-6-1' href='https://s0.wp.com/_static/??-eJxti0EKgCAQAD+ULWGJHaK3mJgaqyut0fejQ4eo0zAwA2cRlnJ1uUI6RMHDx8xQiKtY0cQdOJg9Zv+wtcwN/F9MNhoUSJ7e8plqcMkxhB480mLwDuY0dYMepVJaqu0CZXY33g==?cssminify=yes' type='text/css' media='all' />
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJx9zVEKwjAMBuAL2ZWJDvcgnmVusaQ0aW1Shrc3A30ZIgRCyJf8fi0OeU5tAfHR6tmgvj6ti3Lw/4AjDHVS6Aj5i+fMCqybLVmUQGQK8GNL+Y4JXBOoBlgt5pH3jporqQVk8RWSRS1u+7qb7OpG1/489sNxuIyn+AZEJE+x'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://haathitime.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Transition' href='https://haathitime.com/2020/06/09/transition/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://haathitime.com/2020/06/10/meeting-ground/" />
<link rel='shortlink' href='https://wp.me/p1AVIK-412' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fhaathitime.com%2F2020%2F06%2F10%2Fmeeting-ground%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fhaathitime.com%2F2020%2F06%2F10%2Fmeeting-ground%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Meeting ground" />
<meta property="og:url" content="https://haathitime.com/2020/06/10/meeting-ground/" />
<meta property="og:description" content="My mind has been swimmingly full of thoughts about everything that&#8217;s going on in the world. The great divisions, the poles we exist in, the massive grief of all the events that are just snowb…" />
<meta property="article:published_time" content="2020-06-10T03:43:46+00:00" />
<meta property="article:modified_time" content="2020-06-09T13:06:21+00:00" />
<meta property="og:site_name" content="haathi time" />
<meta property="og:image" content="https://haathitime.files.wordpress.com/2020/06/img_6384.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="1024" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@haathitime" />
<meta name="twitter:site" content="@haathitime" />
<meta name="twitter:text:title" content="Meeting ground" />
<meta name="twitter:image" content="https://haathitime.files.wordpress.com/2020/06/img_6384.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://haathitime.com/?openidserver=1' />
<link rel='openid.delegate' href='https://haathitime.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://haathitime.com/osd.xml" title="haathi time" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#fafafa" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="haathi time" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://haathitime.com/feed/;icon-uri=https://haathitime.files.wordpress.com/2019/01/cropped-haathitime-1.png?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="My mind has been swimmingly full of thoughts about everything that&#039;s going on in the world. The great divisions, the poles we exist in, the massive grief of all the events that are just snowballing one after another. I watched Nasir (it was available for a limited time only on the We Are One youtube&hellip;" />
	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
			<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 1, tn: 'lovecraft', amp: false, siteid: 23578026, consent: __ATA_CC() };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script><link rel="amphtml" href="https://haathitime.com/2020/06/10/meeting-ground/amp/"><style type="text/css" id="custom-colors-css">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</style>
<link rel="icon" href="https://haathitime.files.wordpress.com/2019/01/cropped-haathitime-1.png?w=32" sizes="32x32" />
<link rel="icon" href="https://haathitime.files.wordpress.com/2019/01/cropped-haathitime-1.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://haathitime.files.wordpress.com/2019/01/cropped-haathitime-1.png?w=180" />
<meta name="msapplication-TileImage" content="https://haathitime.files.wordpress.com/2019/01/cropped-haathitime-1.png?w=270" />
</head>

<body class="post-template-default single single-post postid-15440 single-format-standard customizer-styles-applied highlander-enabled highlander-light">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
							<a href="https://haathitime.com/" class="site-logo-link" rel="home" itemprop="url"></a>						<h1 class="site-title"><a href="https://haathitime.com/" rel="home">haathi time</a></h1>
			<p class="site-description"></p>
		</div><!-- .site-branding -->

		<div class="toggles clear">
			<button class="menu-toggle toggle" aria-controls="primary-menu" aria-expanded="false">
				<div class="bar"></div>
				<div class="bar"></div>
				<div class="bar"></div>
				<span class="screen-reader-text">Menu</span>
			</button><!-- .menu-toggle -->
			<button class="search-toggle toggle">
				<div class="genericon genericon-search" aria-expanded="false">
					<span class="screen-reader-text">Search</span>
				</div><!-- .genericon-search -->
			</button><!-- .search-toggle -->
		</div><!-- .toggles -->

		<nav id="site-navigation" class="main-navigation" role="navigation">
			<div id="primary-menu" class="menu"><ul>
<li class="page_item page-item-2610"><a href="https://haathitime.com/eitheror/">About me</a></li>
<li class="page_item page-item-14202"><a href="https://haathitime.com/writing-and-this-blog/">About this blog</a></li>
<li class="page_item page-item-14151"><a href="https://haathitime.com/therapy-and-healing/">Therapy and Healing</a></li>
<li class="page_item page-item-11327"><a href="https://haathitime.com/professional-writing/">Professional writing</a></li>
<li class="page_item page-item-3422"><a href="https://haathitime.com/talk-to-me/">Get in touch</a></li>
</ul></div>
		</nav><!-- #site-navigation -->

		<div class="mobile-search">
			<form role="search" method="get" class="search-form" action="https://haathitime.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search …" value="" name="s" title="Search for:" />
	</label>
	<button type="submit" class="search-submit">
		<span class="genericon genericon-search">
			<span class="screen-reader-text">Search</span>
		</span>
	</button>
</form>		</div>
	</header><!-- #masthead -->

			<a class="header-image-wrapper" href="https://haathitime.com/" rel="home">
			<div class="header-image bg-image" style="background-image: url(https://haathitime.files.wordpress.com/2018/01/cropped-ha1.jpg)">
				<img src="https://haathitime.files.wordpress.com/2018/01/cropped-ha1.jpg" width="1280" height="442" alt="">
			</div>
		</a>
	
	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-15440" class="post-15440 post type-post status-publish format-standard hentry category-life-and-times tag-brain-noodles tag-friendship-and-belonging tag-hits-the-spot tag-photographs tag-tarot">
	<div class="entry-wrapper">
		<header class="entry-header">
			<h1 class="entry-title">Meeting ground</h1>
							<div class="entry-meta">
					<span class="posted-on">On <a href="https://haathitime.com/2020/06/10/meeting-ground/" rel="bookmark"><time class="entry-date published" datetime="2020-06-10T09:13:46+05:30">June 10, 2020</time><time class="updated" datetime="2020-06-09T18:36:21+05:30">June 9, 2020</time></a></span><span class="byline"> By <span class="author vcard"><a class="url fn n" href="https://haathitime.com/author/haathitime/">hAAthi</a></span></span>				</div><!-- .entry-meta -->
					</header><!-- .entry-header -->

		<div class="entry-content">
			<p>My mind has been swimmingly full of thoughts about everything that&#8217;s going on in the world. The great divisions, the poles we exist in, the massive grief of all the events that are just snowballing one after another.</p>
<p>I watched Nasir (it was available for a limited time only on the <a href="https://www.youtube.com/channel/UChMc3c7Xvv6ol1Zv47Ja39A" target="_blank" rel="noopener">We Are One</a> youtube film festival) on the weekend, and I&#8217;ve been trying to encapsulate what it made me feel, but I just don&#8217;t have the words. In fact after the film ended, I just went quiet. Shut my laptop and sat in silence for the longest time.</p>
<p>So I&#8217;m just going to say this: what the film left me with was a visceral experience of how normal and mundane, regular, everyday, fear and marginalisation is for someone who belongs to a minority group in this country. Life is ordinary, and that includes the fear. The uncertainty becomes so regular, something to live and accept and fight every single day, even while trying to live a normal life and do things like hold down a job and keep your family safe and afloat.</p>
<p>And then I got drawn into the community mobilisation activity. A week of planning, and three days of delivering car-fulls of food and supplies to hungry, gutted migrants who just want to go home, was and experience like tearing my heart open to the pain that this country is currently facing.</p>
<p>And then there is what&#8217;s happening in America. Which feels so so so familiar and eerily similar to our own fight from December through March. N asked for a reading and as always it turned into a freewheeling conversation that was as important for me, as it may have been for her. We had a long, powerful chat that stayed with me long after and I woke up with <em>thoughts</em>.</p>
<p>What is the meeting ground, in times of such violence and polarisation? Where can we hope to create space for union and connection?</p>
<p>Many found space and form in my word salad from <a href="https://haathitime.com/2020/06/09/transition/" target="_blank" rel="noopener">yesterday</a>. And the rest, in a bonus card that I pulled more as a memento of the conversation we had. To mark and remember it because it was an important one for me.</p>
<p><img data-attachment-id="15415" data-permalink="https://haathitime.com/2020/06/10/meeting-ground/img_6384/" data-orig-file="https://haathitime.files.wordpress.com/2020/06/img_6384.jpg" data-orig-size="1024,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_6384" data-image-description="" data-medium-file="https://haathitime.files.wordpress.com/2020/06/img_6384.jpg?w=300" data-large-file="https://haathitime.files.wordpress.com/2020/06/img_6384.jpg?w=640" class="aligncenter size-large wp-image-15415" src="https://haathitime.files.wordpress.com/2020/06/img_6384.jpg?w=640&#038;h=640" alt="" width="640" height="640" srcset="https://haathitime.files.wordpress.com/2020/06/img_6384.jpg?w=640&amp;h=640 640w, https://haathitime.files.wordpress.com/2020/06/img_6384.jpg?w=150&amp;h=150 150w, https://haathitime.files.wordpress.com/2020/06/img_6384.jpg?w=300&amp;h=300 300w, https://haathitime.files.wordpress.com/2020/06/img_6384.jpg?w=768&amp;h=768 768w, https://haathitime.files.wordpress.com/2020/06/img_6384.jpg 1024w" sizes="(max-width: 640px) 100vw, 640px" /></p>
<p>This is your reminder, that is possible to:</p>
<ol>
<li>Feel extremely heartbroken by injustice, AND hopeful at expressions of truth to power. Feel them both, keenly and deeply.</li>
<li>Hold the very best intentions of allyship, but ALSO have a lot of scope for learning and improvement. Listen more to those you wish to support.</li>
<li>Be keenly aware of all your flaws, AND still be kind to yourself. Both have a place.</li>
<li>Know a lot about many, many things, STILL have absolutely no idea about some other things. Be open to learning from those who do.</li>
<li>Desire peace and harmony, while ALSO (unconsciously)hold polarising politics. Examine and watch yourself closer.</li>
</ol>
<p><em>One year ago: <a href="https://haathitime.com/2019/06/10/spaces-in-between/" target="_blank" rel="noopener">Spaces in-between</a><br />
Four years ago: <a href="https://haathitime.com/2016/06/10/day-162-new-tricks/" target="_blank" rel="noopener">New tricks</a></em></p>
			<div id="atatags-235780261-5ee05bd3197f4"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-235780261-5ee05bd3197f4',
						location: 120,
						formFactor: '001',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy settings',
							}
						}
					});
				});
			</script><div id="atatags-235780265-5ee05bd319810">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-235780265-5ee05bd319810', {
                    sectionId: '235780265',
                    format: 'inread'
                });
            });
        </script>
    </div><div id="jp-post-flair" class="sharedaddy sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share now!</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://haathitime.com/2020/06/10/meeting-ground/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-15440" class="share-twitter sd-button share-icon no-text" href="https://haathitime.com/2020/06/10/meeting-ground/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-15440" class="share-facebook sd-button share-icon no-text" href="https://haathitime.com/2020/06/10/meeting-ground/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-15440" class="share-pinterest sd-button share-icon no-text" href="https://haathitime.com/2020/06/10/meeting-ground/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://haathitime.com/2020/06/10/meeting-ground/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-15440" class="share-linkedin sd-button share-icon no-text" href="https://haathitime.com/2020/06/10/meeting-ground/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://haathitime.com/2020/06/10/meeting-ground/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>					</div><!-- .entry-content -->

		<footer class="entry-footer">
			<span class="tags-links"><a href="https://haathitime.com/tag/brain-noodles/" rel="tag">Brain noodles</a><a href="https://haathitime.com/tag/friendship-and-belonging/" rel="tag">Friendship and belonging</a><a href="https://haathitime.com/tag/hits-the-spot/" rel="tag">Hits the spot</a><a href="https://haathitime.com/tag/photographs/" rel="tag">Photographs</a><a href="https://haathitime.com/tag/tarot/" rel="tag">Tarot</a></span>					</footer><!-- .entry-footer -->
	</div>
</article><!-- #post-## -->


			
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://haathitime.com/2020/06/09/transition/" rel="prev"><span class="meta-nav">Previous</span> <h4>Transition</h4></a></div></div>
	</nav>
			
<div id="comments" class="comments-area">
	<div class="comments-wrapper">
		
		
		
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Pour your thoughts over mine <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/06/10/meeting-ground/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://haathitime.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="6eaedb4796" /><input type="hidden" name="_wp_http_referer" value="/2020/06/10/meeting-ground/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='15440' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="78c9f6e564" /></p>
<input type="hidden" name="genseq" value="1591761875" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="248"/></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>	</div>
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">
				<div id="atatags-235780263-5ee05bd31abd3"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-235780263-5ee05bd31abd3',
						location: 140,
						formFactor: '003',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy settings',
							}
						}
					});
				});
			</script><aside id="media_image-4" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://haathitime.com/eitheror/"><img width="432" height="768" src="https://haathitime.files.wordpress.com/2019/11/snapseed-e1572969246624.jpg" class="image wp-image-13650 alignleft attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://haathitime.files.wordpress.com/2019/11/snapseed-e1572969246624.jpg 432w, https://haathitime.files.wordpress.com/2019/11/snapseed-e1572969246624.jpg?w=84&amp;h=150 84w, https://haathitime.files.wordpress.com/2019/11/snapseed-e1572969246624.jpg?w=169&amp;h=300 169w" sizes="(max-width: 432px) 100vw, 432px" data-attachment-id="13650" data-permalink="https://haathitime.com/snapseed-2/" data-orig-file="https://haathitime.files.wordpress.com/2019/11/snapseed-e1572969246624.jpg" data-orig-size="432,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="snapseed" data-image-description="" data-medium-file="https://haathitime.files.wordpress.com/2019/11/snapseed-e1572969246624.jpg?w=169" data-large-file="https://haathitime.files.wordpress.com/2019/11/snapseed-e1572969246624.jpg?w=432" /></a></aside><aside id="text-7" class="widget widget_text">			<div class="textwidget"><p>I&#8217;m Revati Upadhya. Writer, practitioner of family constellations and tarot card reader. I am interested in using skills across these fields to work enable alignment, balance, flow and an understanding of the inner and outer worlds in peoples lives.</p>
</div>
		</aside><aside id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h1 class="widget-title"><label for="subscribe-field">Subscribe!</label></h1>
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
									<p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
						<div class="jetpack-subscribe-count">
							<p>
							Join 1,431 other followers							</p>
						</div>
											<p id="subscribe-email">
						<input
								type="text"
								name="email"
								
								style="width: 95%; padding: 1px 10px"
								placeholder="Enter your email address"
								value=""
								id=""
							/>					</p>
				
				<p id="subscribe-submit">
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="23578026"/>
                    <input type="hidden" name="source" value="https://haathitime.com/2020/06/10/meeting-ground/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="10dcafa87d" />                    <button type="submit"
	                    		                	                >
	                    Sign me up!                    </button>
                </p>
            </form>
			
</aside><aside id="search-3" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://haathitime.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search …" value="" name="s" title="Search for:" />
	</label>
	<button type="submit" class="search-submit">
		<span class="genericon genericon-search">
			<span class="screen-reader-text">Search</span>
		</span>
	</button>
</form></aside><aside id="top-posts-3" class="widget widget_top-posts"><h1 class="widget-title">Top posts</h1><ul>				<li>
					<a href="https://haathitime.com/2020/06/09/transition/" class="bump-view" data-bump-view="tp">Transition</a>					</li>
								<li>
					<a href="https://haathitime.com/2018/03/09/day-68-come-a-little-bit-closer-hear-what-i-have-to-say/" class="bump-view" data-bump-view="tp">Day 68: Come a little bit closer, hear what I have to say</a>					</li>
								<li>
					<a href="https://haathitime.com/2020/05/14/the-fullness-of-ease-and-balance/" class="bump-view" data-bump-view="tp">The fullness of ease and balance</a>					</li>
								<li>
					<a href="https://haathitime.com/2020/06/05/authenticity-is-expensive/" class="bump-view" data-bump-view="tp">Authenticity is expensive</a>					</li>
				</ul></aside><aside id="archives-5" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<label class="screen-reader-text" for="archives-dropdown-5">Archives</label>
		<select id="archives-dropdown-5" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://haathitime.com/2020/06/'> June 2020 &nbsp;(8)</option>
	<option value='https://haathitime.com/2020/05/'> May 2020 &nbsp;(22)</option>
	<option value='https://haathitime.com/2020/04/'> April 2020 &nbsp;(23)</option>
	<option value='https://haathitime.com/2020/03/'> March 2020 &nbsp;(23)</option>
	<option value='https://haathitime.com/2020/02/'> February 2020 &nbsp;(21)</option>
	<option value='https://haathitime.com/2020/01/'> January 2020 &nbsp;(26)</option>
	<option value='https://haathitime.com/2019/12/'> December 2019 &nbsp;(26)</option>
	<option value='https://haathitime.com/2019/11/'> November 2019 &nbsp;(22)</option>
	<option value='https://haathitime.com/2019/10/'> October 2019 &nbsp;(28)</option>
	<option value='https://haathitime.com/2019/09/'> September 2019 &nbsp;(24)</option>
	<option value='https://haathitime.com/2019/08/'> August 2019 &nbsp;(23)</option>
	<option value='https://haathitime.com/2019/07/'> July 2019 &nbsp;(24)</option>
	<option value='https://haathitime.com/2019/06/'> June 2019 &nbsp;(20)</option>
	<option value='https://haathitime.com/2019/05/'> May 2019 &nbsp;(25)</option>
	<option value='https://haathitime.com/2019/04/'> April 2019 &nbsp;(23)</option>
	<option value='https://haathitime.com/2019/03/'> March 2019 &nbsp;(24)</option>
	<option value='https://haathitime.com/2019/02/'> February 2019 &nbsp;(24)</option>
	<option value='https://haathitime.com/2019/01/'> January 2019 &nbsp;(26)</option>
	<option value='https://haathitime.com/2018/12/'> December 2018 &nbsp;(25)</option>
	<option value='https://haathitime.com/2018/11/'> November 2018 &nbsp;(23)</option>
	<option value='https://haathitime.com/2018/10/'> October 2018 &nbsp;(23)</option>
	<option value='https://haathitime.com/2018/09/'> September 2018 &nbsp;(25)</option>
	<option value='https://haathitime.com/2018/08/'> August 2018 &nbsp;(25)</option>
	<option value='https://haathitime.com/2018/07/'> July 2018 &nbsp;(24)</option>
	<option value='https://haathitime.com/2018/06/'> June 2018 &nbsp;(23)</option>
	<option value='https://haathitime.com/2018/05/'> May 2018 &nbsp;(28)</option>
	<option value='https://haathitime.com/2018/04/'> April 2018 &nbsp;(23)</option>
	<option value='https://haathitime.com/2018/03/'> March 2018 &nbsp;(24)</option>
	<option value='https://haathitime.com/2018/02/'> February 2018 &nbsp;(22)</option>
	<option value='https://haathitime.com/2018/01/'> January 2018 &nbsp;(24)</option>
	<option value='https://haathitime.com/2017/12/'> December 2017 &nbsp;(6)</option>
	<option value='https://haathitime.com/2017/11/'> November 2017 &nbsp;(3)</option>
	<option value='https://haathitime.com/2017/10/'> October 2017 &nbsp;(14)</option>
	<option value='https://haathitime.com/2017/09/'> September 2017 &nbsp;(9)</option>
	<option value='https://haathitime.com/2017/08/'> August 2017 &nbsp;(3)</option>
	<option value='https://haathitime.com/2017/07/'> July 2017 &nbsp;(7)</option>
	<option value='https://haathitime.com/2017/06/'> June 2017 &nbsp;(5)</option>
	<option value='https://haathitime.com/2017/05/'> May 2017 &nbsp;(1)</option>
	<option value='https://haathitime.com/2017/04/'> April 2017 &nbsp;(5)</option>
	<option value='https://haathitime.com/2017/03/'> March 2017 &nbsp;(3)</option>
	<option value='https://haathitime.com/2017/02/'> February 2017 &nbsp;(4)</option>
	<option value='https://haathitime.com/2017/01/'> January 2017 &nbsp;(8)</option>
	<option value='https://haathitime.com/2016/12/'> December 2016 &nbsp;(23)</option>
	<option value='https://haathitime.com/2016/11/'> November 2016 &nbsp;(23)</option>
	<option value='https://haathitime.com/2016/10/'> October 2016 &nbsp;(21)</option>
	<option value='https://haathitime.com/2016/09/'> September 2016 &nbsp;(22)</option>
	<option value='https://haathitime.com/2016/08/'> August 2016 &nbsp;(23)</option>
	<option value='https://haathitime.com/2016/07/'> July 2016 &nbsp;(21)</option>
	<option value='https://haathitime.com/2016/06/'> June 2016 &nbsp;(24)</option>
	<option value='https://haathitime.com/2016/05/'> May 2016 &nbsp;(24)</option>
	<option value='https://haathitime.com/2016/04/'> April 2016 &nbsp;(22)</option>
	<option value='https://haathitime.com/2016/03/'> March 2016 &nbsp;(24)</option>
	<option value='https://haathitime.com/2016/02/'> February 2016 &nbsp;(21)</option>
	<option value='https://haathitime.com/2016/01/'> January 2016 &nbsp;(24)</option>
	<option value='https://haathitime.com/2015/12/'> December 2015 &nbsp;(2)</option>
	<option value='https://haathitime.com/2015/11/'> November 2015 &nbsp;(3)</option>
	<option value='https://haathitime.com/2015/09/'> September 2015 &nbsp;(6)</option>
	<option value='https://haathitime.com/2015/08/'> August 2015 &nbsp;(3)</option>
	<option value='https://haathitime.com/2015/07/'> July 2015 &nbsp;(1)</option>
	<option value='https://haathitime.com/2015/06/'> June 2015 &nbsp;(2)</option>
	<option value='https://haathitime.com/2015/05/'> May 2015 &nbsp;(3)</option>
	<option value='https://haathitime.com/2015/04/'> April 2015 &nbsp;(4)</option>
	<option value='https://haathitime.com/2015/03/'> March 2015 &nbsp;(1)</option>
	<option value='https://haathitime.com/2015/02/'> February 2015 &nbsp;(1)</option>
	<option value='https://haathitime.com/2015/01/'> January 2015 &nbsp;(5)</option>
	<option value='https://haathitime.com/2014/12/'> December 2014 &nbsp;(15)</option>
	<option value='https://haathitime.com/2014/11/'> November 2014 &nbsp;(5)</option>
	<option value='https://haathitime.com/2014/10/'> October 2014 &nbsp;(9)</option>
	<option value='https://haathitime.com/2014/09/'> September 2014 &nbsp;(21)</option>
	<option value='https://haathitime.com/2014/08/'> August 2014 &nbsp;(2)</option>
	<option value='https://haathitime.com/2014/07/'> July 2014 &nbsp;(7)</option>
	<option value='https://haathitime.com/2014/06/'> June 2014 &nbsp;(5)</option>
	<option value='https://haathitime.com/2014/05/'> May 2014 &nbsp;(10)</option>
	<option value='https://haathitime.com/2014/04/'> April 2014 &nbsp;(8)</option>
	<option value='https://haathitime.com/2014/03/'> March 2014 &nbsp;(14)</option>
	<option value='https://haathitime.com/2014/02/'> February 2014 &nbsp;(4)</option>
	<option value='https://haathitime.com/2014/01/'> January 2014 &nbsp;(9)</option>
	<option value='https://haathitime.com/2013/12/'> December 2013 &nbsp;(5)</option>
	<option value='https://haathitime.com/2013/11/'> November 2013 &nbsp;(8)</option>
	<option value='https://haathitime.com/2013/10/'> October 2013 &nbsp;(10)</option>
	<option value='https://haathitime.com/2013/09/'> September 2013 &nbsp;(5)</option>
	<option value='https://haathitime.com/2013/08/'> August 2013 &nbsp;(8)</option>
	<option value='https://haathitime.com/2013/07/'> July 2013 &nbsp;(7)</option>
	<option value='https://haathitime.com/2013/06/'> June 2013 &nbsp;(8)</option>
	<option value='https://haathitime.com/2013/05/'> May 2013 &nbsp;(15)</option>
	<option value='https://haathitime.com/2013/04/'> April 2013 &nbsp;(14)</option>
	<option value='https://haathitime.com/2013/03/'> March 2013 &nbsp;(20)</option>
	<option value='https://haathitime.com/2013/02/'> February 2013 &nbsp;(13)</option>
	<option value='https://haathitime.com/2013/01/'> January 2013 &nbsp;(21)</option>
	<option value='https://haathitime.com/2012/12/'> December 2012 &nbsp;(16)</option>
	<option value='https://haathitime.com/2012/11/'> November 2012 &nbsp;(17)</option>
	<option value='https://haathitime.com/2012/10/'> October 2012 &nbsp;(17)</option>
	<option value='https://haathitime.com/2012/09/'> September 2012 &nbsp;(16)</option>
	<option value='https://haathitime.com/2012/08/'> August 2012 &nbsp;(19)</option>
	<option value='https://haathitime.com/2012/07/'> July 2012 &nbsp;(17)</option>
	<option value='https://haathitime.com/2012/06/'> June 2012 &nbsp;(19)</option>
	<option value='https://haathitime.com/2012/05/'> May 2012 &nbsp;(13)</option>
	<option value='https://haathitime.com/2012/04/'> April 2012 &nbsp;(9)</option>
	<option value='https://haathitime.com/2012/03/'> March 2012 &nbsp;(20)</option>
	<option value='https://haathitime.com/2012/02/'> February 2012 &nbsp;(14)</option>
	<option value='https://haathitime.com/2012/01/'> January 2012 &nbsp;(17)</option>
	<option value='https://haathitime.com/2011/12/'> December 2011 &nbsp;(10)</option>
	<option value='https://haathitime.com/2011/11/'> November 2011 &nbsp;(17)</option>
	<option value='https://haathitime.com/2011/10/'> October 2011 &nbsp;(12)</option>
	<option value='https://haathitime.com/2011/09/'> September 2011 &nbsp;(12)</option>
	<option value='https://haathitime.com/2011/08/'> August 2011 &nbsp;(11)</option>
	<option value='https://haathitime.com/2011/07/'> July 2011 &nbsp;(20)</option>
	<option value='https://haathitime.com/2011/06/'> June 2011 &nbsp;(26)</option>
	<option value='https://haathitime.com/2011/05/'> May 2011 &nbsp;(12)</option>
	<option value='https://haathitime.com/2011/04/'> April 2011 &nbsp;(19)</option>
	<option value='https://haathitime.com/2011/03/'> March 2011 &nbsp;(16)</option>
	<option value='https://haathitime.com/2011/02/'> February 2011 &nbsp;(8)</option>
	<option value='https://haathitime.com/2011/01/'> January 2011 &nbsp;(11)</option>
	<option value='https://haathitime.com/2010/12/'> December 2010 &nbsp;(18)</option>
	<option value='https://haathitime.com/2010/11/'> November 2010 &nbsp;(32)</option>
	<option value='https://haathitime.com/2010/10/'> October 2010 &nbsp;(20)</option>
	<option value='https://haathitime.com/2010/09/'> September 2010 &nbsp;(25)</option>
	<option value='https://haathitime.com/2010/08/'> August 2010 &nbsp;(20)</option>
	<option value='https://haathitime.com/2010/07/'> July 2010 &nbsp;(13)</option>
	<option value='https://haathitime.com/2010/06/'> June 2010 &nbsp;(22)</option>
	<option value='https://haathitime.com/2010/05/'> May 2010 &nbsp;(27)</option>
	<option value='https://haathitime.com/2010/04/'> April 2010 &nbsp;(14)</option>
	<option value='https://haathitime.com/2010/03/'> March 2010 &nbsp;(16)</option>
	<option value='https://haathitime.com/2010/02/'> February 2010 &nbsp;(12)</option>
	<option value='https://haathitime.com/2010/01/'> January 2010 &nbsp;(10)</option>
	<option value='https://haathitime.com/2009/12/'> December 2009 &nbsp;(7)</option>
	<option value='https://haathitime.com/2009/11/'> November 2009 &nbsp;(2)</option>
	<option value='https://haathitime.com/2009/10/'> October 2009 &nbsp;(12)</option>
	<option value='https://haathitime.com/2009/09/'> September 2009 &nbsp;(8)</option>
	<option value='https://haathitime.com/2009/08/'> August 2009 &nbsp;(14)</option>
	<option value='https://haathitime.com/2009/07/'> July 2009 &nbsp;(11)</option>
	<option value='https://haathitime.com/2009/06/'> June 2009 &nbsp;(14)</option>
	<option value='https://haathitime.com/2009/05/'> May 2009 &nbsp;(14)</option>
	<option value='https://haathitime.com/2009/04/'> April 2009 &nbsp;(24)</option>
	<option value='https://haathitime.com/2009/03/'> March 2009 &nbsp;(26)</option>
	<option value='https://haathitime.com/2009/02/'> February 2009 &nbsp;(27)</option>
	<option value='https://haathitime.com/2009/01/'> January 2009 &nbsp;(21)</option>
	<option value='https://haathitime.com/2008/12/'> December 2008 &nbsp;(16)</option>
	<option value='https://haathitime.com/2008/11/'> November 2008 &nbsp;(4)</option>
	<option value='https://haathitime.com/2008/10/'> October 2008 &nbsp;(2)</option>
	<option value='https://haathitime.com/2008/08/'> August 2008 &nbsp;(3)</option>
	<option value='https://haathitime.com/2008/07/'> July 2008 &nbsp;(4)</option>
	<option value='https://haathitime.com/2008/06/'> June 2008 &nbsp;(2)</option>
	<option value='https://haathitime.com/2008/05/'> May 2008 &nbsp;(1)</option>
	<option value='https://haathitime.com/2008/04/'> April 2008 &nbsp;(5)</option>
	<option value='https://haathitime.com/2008/03/'> March 2008 &nbsp;(6)</option>
	<option value='https://haathitime.com/2008/02/'> February 2008 &nbsp;(1)</option>
	<option value='https://haathitime.com/2008/01/'> January 2008 &nbsp;(1)</option>
	<option value='https://haathitime.com/2007/12/'> December 2007 &nbsp;(4)</option>
	<option value='https://haathitime.com/2007/11/'> November 2007 &nbsp;(7)</option>
	<option value='https://haathitime.com/2007/10/'> October 2007 &nbsp;(12)</option>
	<option value='https://haathitime.com/2007/09/'> September 2007 &nbsp;(15)</option>
	<option value='https://haathitime.com/2007/08/'> August 2007 &nbsp;(13)</option>
	<option value='https://haathitime.com/2007/07/'> July 2007 &nbsp;(30)</option>
	<option value='https://haathitime.com/2007/06/'> June 2007 &nbsp;(23)</option>
	<option value='https://haathitime.com/2007/05/'> May 2007 &nbsp;(10)</option>
	<option value='https://haathitime.com/2007/04/'> April 2007 &nbsp;(17)</option>
	<option value='https://haathitime.com/2007/03/'> March 2007 &nbsp;(14)</option>
	<option value='https://haathitime.com/2007/02/'> February 2007 &nbsp;(9)</option>
	<option value='https://haathitime.com/2007/01/'> January 2007 &nbsp;(14)</option>
	<option value='https://haathitime.com/2006/12/'> December 2006 &nbsp;(16)</option>
	<option value='https://haathitime.com/2006/11/'> November 2006 &nbsp;(7)</option>
	<option value='https://haathitime.com/2006/10/'> October 2006 &nbsp;(10)</option>
	<option value='https://haathitime.com/2006/09/'> September 2006 &nbsp;(9)</option>
	<option value='https://haathitime.com/2006/08/'> August 2006 &nbsp;(12)</option>
	<option value='https://haathitime.com/2006/07/'> July 2006 &nbsp;(14)</option>
	<option value='https://haathitime.com/2006/06/'> June 2006 &nbsp;(31)</option>
	<option value='https://haathitime.com/2006/05/'> May 2006 &nbsp;(18)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-5" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</aside><aside id="wp_tag_cloud-2" class="widget wp_widget_tag_cloud"><h1 class="widget-title">Most used tags</h1><div style="overflow:hidden"><a href="https://haathitime.com/tag/55fiction/" class="tag-cloud-link tag-link-1816669 tag-link-position-1" style="font-size: 13.269372693727pt;" aria-label="55fiction (20 items)">55fiction</a>
<a href="https://haathitime.com/tag/anniversary/" class="tag-cloud-link tag-link-45210 tag-link-position-2" style="font-size: 12.029520295203pt;" aria-label="Anniversary (11 items)">Anniversary</a>
<a href="https://haathitime.com/tag/apostaday-the-month-that-was/" class="tag-cloud-link tag-link-480022639 tag-link-position-3" style="font-size: 13.734317343173pt;" aria-label="APostADay: The month that was (25 items)">APostADay: The month that was</a>
<a href="https://haathitime.com/tag/being-a-wife/" class="tag-cloud-link tag-link-116385 tag-link-position-4" style="font-size: 16.730627306273pt;" aria-label="Being a wife (96 items)">Being a wife</a>
<a href="https://haathitime.com/tag/bheja-fry/" class="tag-cloud-link tag-link-1005412 tag-link-position-5" style="font-size: 17.505535055351pt;" aria-label="Bheja fry (137 items)">Bheja fry</a>
<a href="https://haathitime.com/tag/birthday/" class="tag-cloud-link tag-link-5129 tag-link-position-6" style="font-size: 12.546125461255pt;" aria-label="Birthday (14 items)">Birthday</a>
<a href="https://haathitime.com/tag/books/" class="tag-cloud-link tag-link-178 tag-link-position-7" style="font-size: 16.059040590406pt;" aria-label="Books (72 items)">Books</a>
<a href="https://haathitime.com/tag/brain-noodles/" class="tag-cloud-link tag-link-25177639 tag-link-position-8" style="font-size: 19.520295202952pt;" aria-label="Brain noodles (334 items)">Brain noodles</a>
<a href="https://haathitime.com/tag/change/" class="tag-cloud-link tag-link-14526 tag-link-position-9" style="font-size: 19.881918819188pt;" aria-label="Change (394 items)">Change</a>
<a href="https://haathitime.com/tag/family-constellations/" class="tag-cloud-link tag-link-1094790 tag-link-position-10" style="font-size: 12.184501845018pt;" aria-label="Family Constellations (12 items)">Family Constellations</a>
<a href="https://haathitime.com/tag/fitness-and-health/" class="tag-cloud-link tag-link-30879 tag-link-position-11" style="font-size: 16.627306273063pt;" aria-label="Fitness and health (92 items)">Fitness and health</a>
<a href="https://haathitime.com/tag/food/" class="tag-cloud-link tag-link-586 tag-link-position-12" style="font-size: 17.763837638376pt;" aria-label="Food (153 items)">Food</a>
<a href="https://haathitime.com/tag/friendship-and-belonging/" class="tag-cloud-link tag-link-586775790 tag-link-position-13" style="font-size: 18.745387453875pt;" aria-label="Friendship and belonging (241 items)">Friendship and belonging</a>
<a href="https://haathitime.com/tag/gratitude/" class="tag-cloud-link tag-link-5411 tag-link-position-14" style="font-size: 17.19557195572pt;" aria-label="Gratitude (119 items)">Gratitude</a>
<a href="https://haathitime.com/tag/haiku/" class="tag-cloud-link tag-link-5790 tag-link-position-15" style="font-size: 15.284132841328pt;" aria-label="Haiku (50 items)">Haiku</a>
<a href="https://haathitime.com/tag/hits-the-spot/" class="tag-cloud-link tag-link-24789024 tag-link-position-16" style="font-size: 19.985239852399pt;" aria-label="Hits the spot (416 items)">Hits the spot</a>
<a href="https://haathitime.com/tag/home/" class="tag-cloud-link tag-link-400 tag-link-position-17" style="font-size: 18.642066420664pt;" aria-label="Home (227 items)">Home</a>
<a href="https://haathitime.com/tag/hungry-excited/" class="tag-cloud-link tag-link-164094596 tag-link-position-18" style="font-size: 15.80073800738pt;" aria-label="Hungry &amp; Excited (63 items)">Hungry &amp; Excited</a>
<a href="https://haathitime.com/tag/la-vita-e-bella/" class="tag-cloud-link tag-link-298127 tag-link-position-19" style="font-size: 20.243542435424pt;" aria-label="La vita e bella (467 items)">La vita e bella</a>
<a href="https://haathitime.com/tag/lessons/" class="tag-cloud-link tag-link-21227 tag-link-position-20" style="font-size: 17.608856088561pt;" aria-label="Lessons (144 items)">Lessons</a>
<a href="https://haathitime.com/tag/life-in-bangalore/" class="tag-cloud-link tag-link-161101 tag-link-position-21" style="font-size: 18.90036900369pt;" aria-label="Life in Bangalore (255 items)">Life in Bangalore</a>
<a href="https://haathitime.com/tag/life-in-goa/" class="tag-cloud-link tag-link-12186567 tag-link-position-22" style="font-size: 20.605166051661pt;" aria-label="Life in Goa (545 items)">Life in Goa</a>
<a href="https://haathitime.com/tag/looking-back/" class="tag-cloud-link tag-link-16187 tag-link-position-23" style="font-size: 17.40221402214pt;" aria-label="Looking back (131 items)">Looking back</a>
<a href="https://haathitime.com/tag/love-and-longing/" class="tag-cloud-link tag-link-13484767 tag-link-position-24" style="font-size: 19.0036900369pt;" aria-label="Love and longing (269 items)">Love and longing</a>
<a href="https://haathitime.com/tag/mondaytarotmessage/" class="tag-cloud-link tag-link-696698535 tag-link-position-25" style="font-size: 13.269372693727pt;" aria-label="MondayTarotMessage (20 items)">MondayTarotMessage</a>
<a href="https://haathitime.com/tag/music/" class="tag-cloud-link tag-link-18 tag-link-position-26" style="font-size: 18.280442804428pt;" aria-label="Music (192 items)">Music</a>
<a href="https://haathitime.com/tag/my-family-and-other-animals/" class="tag-cloud-link tag-link-295285 tag-link-position-27" style="font-size: 17.40221402214pt;" aria-label="My family and other animals (132 items)">My family and other animals</a>
<a href="https://haathitime.com/tag/photographs/" class="tag-cloud-link tag-link-1151 tag-link-position-28" style="font-size: 22pt;" aria-label="Photographs (1,028 items)">Photographs</a>
<a href="https://haathitime.com/tag/sometimes-i-draw/" class="tag-cloud-link tag-link-26899474 tag-link-position-29" style="font-size: 12.80442804428pt;" aria-label="Sometimes I draw (16 items)">Sometimes I draw</a>
<a href="https://haathitime.com/tag/tarot/" class="tag-cloud-link tag-link-10031 tag-link-position-30" style="font-size: 14.664206642066pt;" aria-label="Tarot (38 items)">Tarot</a>
<a href="https://haathitime.com/tag/the-apprentice-diaries/" class="tag-cloud-link tag-link-117497918 tag-link-position-31" style="font-size: 11.357933579336pt;" aria-label="The Apprentice Diaries (8 items)">The Apprentice Diaries</a>
<a href="https://haathitime.com/tag/the-rain/" class="tag-cloud-link tag-link-92508 tag-link-position-32" style="font-size: 16.833948339483pt;" aria-label="The rain (102 items)">The rain</a>
<a href="https://haathitime.com/tag/therapy-and-healing/" class="tag-cloud-link tag-link-41619600 tag-link-position-33" style="font-size: 19.0036900369pt;" aria-label="Therapy and healing (267 items)">Therapy and healing</a>
<a href="https://haathitime.com/tag/things-about-rere-that-i-want-to-forget/" class="tag-cloud-link tag-link-165268692 tag-link-position-34" style="font-size: 8pt;" aria-label="Things about Rere that I want to forget (1 item)">Things about Rere that I want to forget</a>
<a href="https://haathitime.com/tag/things-about-vc-that-i-never-want-to-forget/" class="tag-cloud-link tag-link-95225445 tag-link-position-35" style="font-size: 13.062730627306pt;" aria-label="Things about VC that I never want to forget (18 items)">Things about VC that I never want to forget</a>
<a href="https://haathitime.com/tag/travel/" class="tag-cloud-link tag-link-200 tag-link-position-36" style="font-size: 18.642066420664pt;" aria-label="Travel (226 items)">Travel</a>
<a href="https://haathitime.com/tag/vc/" class="tag-cloud-link tag-link-31299 tag-link-position-37" style="font-size: 18.848708487085pt;" aria-label="VC (250 items)">VC</a>
<a href="https://haathitime.com/tag/vc-writes-too/" class="tag-cloud-link tag-link-165644096 tag-link-position-38" style="font-size: 8.929889298893pt;" aria-label="VC writes too (2 items)">VC writes too</a>
<a href="https://haathitime.com/tag/what-coming-home-feels-like/" class="tag-cloud-link tag-link-581658763 tag-link-position-39" style="font-size: 12.649446494465pt;" aria-label="What coming home feels like (15 items)">What coming home feels like</a>
<a href="https://haathitime.com/tag/work/" class="tag-cloud-link tag-link-131 tag-link-position-40" style="font-size: 18.383763837638pt;" aria-label="Work (201 items)">Work</a>
<a href="https://haathitime.com/tag/writing/" class="tag-cloud-link tag-link-349 tag-link-position-41" style="font-size: 18.642066420664pt;" aria-label="Writing (227 items)">Writing</a></div></aside><aside id="text-6" class="widget widget_text">			<div class="textwidget"><a href="http://www.indiblogger.in/iba/entry.php?edition=1&amp;entry=43379" title="This blog won the 2013 Indian Blogger Awards - Personal">
<img src="https://i1.wp.com/www.indiblogger.in/iba/img/edition-1/winners-badges/4091.png" width="210" height="330" border="0" alt="This blog won the 2013 Indian Blogger Awards - Personal" />
</a>
</div>
		</aside><aside id="blog-stats-2" class="widget widget_blog-stats"><h1 class="widget-title">Stats</h1>		<ul>
			<li>578,132 site visits</li>
		</ul>
		</aside>			<div id="atatags-235780263-5ee05bd322609"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-235780263-5ee05bd322609',
						location: 140,
						formFactor: '003',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy settings',
							}
						}
					});
				});
			</script></div><!-- #secondary -->

	</div><!-- #content -->
		<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_custom_powered" rel="nofollow">Powered by WordPress.com</a>.
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202024y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/haathitime.wordpress.com\/public.api\/connect\/?action=request&domain=haathitime.com","logoutURL":"https:\/\/haathitime.wordpress.com\/wp-login.php?action=logout&_wpnonce=07a39efcf9","homeURL":"https:\/\/haathitime.com\/","postID":"15440","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>
			<script type="text/javascript">
			( function( $ ) {
				$( document.body ).on( 'post-load', function () {
					if ( typeof __ATA.insertInlineAds === 'function' ) {
						__ATA.insertInlineAds();
					}
				} );
			} )( jQuery );
			</script>
	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="23578026" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://haathitime.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="haathi time" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="3fc1fa541c" /><input type="hidden" name="_wp_http_referer" value="/2020/06/10/meeting-ground/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/haathitime.com\/2020\/06\/10\/meeting-ground\/":15440};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/06/10/meeting-ground/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1563361695h&cssminify=yes' type='text/css' media='all' />
<script>
var comment_like_text = {"loading":"Loading..."};
</script>
<script>
var actionbardata = {"siteID":"23578026","siteName":"haathi time","siteURL":"https:\/\/haathitime.com","icon":"<img alt='' src='https:\/\/haathitime.files.wordpress.com\/2019\/01\/cropped-haathitime-1.png?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/lovecraft","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fhaathitime.com%2F2020%2F06%2F10%2Fmeeting-ground%2F&signup_flow=account&domain=haathitime.com","themeURL":"https:\/\/wordpress.com\/theme\/lovecraft\/","xhrURL":"https:\/\/haathitime.com\/wp-admin\/admin-ajax.php","nonce":"c95ef0bc33","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"10dcafa87d\" \/>","referer":"https:\/\/haathitime.com\/2020\/06\/10\/meeting-ground\/","canFollow":"1","feedID":"79491","statusMessage":"","customizeLink":"https:\/\/haathitime.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fhaathitime.wordpress.com%2F2020%2F06%2F10%2Fmeeting-ground%2F","postID":"15440","shortlink":"https:\/\/wp.me\/p1AVIK-412","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/haathitime.com\/15440","statsLink":"https:\/\/wordpress.com\/stats\/post\/15440\/haathitime.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Lovecraft","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,431 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fhaathitime.com%2F2020%2F06%2F10%2Fmeeting-ground%2F&signup_flow=account&domain=haathitime.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/haathitime.com\/wp-admin\/admin-ajax.php","nonce":"2f46d7eba1","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/haathitime.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fhaathitime.com%2F2020%2F06%2F10%2Fmeeting-ground%2F","blog_id":"23578026","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=23578026&v=wpcom&tz=5&user_id=0&subd=haathitime","is_public":"1","reblog_enabled":""};
</script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVUu1OwzAMfCFSMzGk8gPxKMhN3c5tvoiTlr09KWKj+9C0/bJ1vrMvp8AclPYukUswCLQ0sabwXQ3yBKuRzSqY3LMT0N7aAinDI8miMdyAzBzoEdEJcC5MO7KFFnIDxk+kI3a/7hxO3GNi7+5V9MY3aO5ly8ihOHKj6rzOojo+BsFOm9yeeo8UzL6yfOFm9fCZ256SAOUy9SOTMjhDIhsMJjrDb+zBttxRDUawKIli6VSxHiMvpo7YgxtSRD1exL8W6SXtRXTsriUi4T+ENT58ZYr7v1KtWdf+CEafhQwMlELxpQ7ALX8ji6WkXqpn+CyXofPR3uAHL0l1BjmC7DCy6w+1iD7s++a1fqvrbb3ZDD9MKykK'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'23578026','blog_tz':'5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'23578026','v':'wpcom','tz':'5','user_id':'0','post':'15440','subd':'haathitime'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGRkOERlal9Yd291RzZXcmdOZVVpJVVkJTNPRktUU0lrQW9PVUpPZzRnc2JscmRuQmlTVEwtdEdNXUM1NzdGaz1EUWp8dHZuWzZRUHxQJltZSm9NNHU3c1c2MTMrM1ldYnRaankrRCZBeXNVLDlCR1h5S3htbjdVd2grRVRlYXN1UzBVRT11bUhBc3JjJlB+NjM/ZU1hX3olJXhROHBmKzBwclhPVkg5WmRuSU4/cl1TWVNbP2VBLEgyd0pVMnFOWGV1en5SQVZtZHVMM3QmV3M2U3c2Nz12SlEsLFVbLm5NMWpIZWxCSjl1MDNrSkZxS2FdTg=='}]);
_stq.push([ 'clickTrackerInit', '23578026', '15440' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
		<script defer src="data:text/javascript,%21function%28%29%7B%22use%20strict%22%3Bvar%20e%3D%5B%5D%2Ct%3D%22wpcom.simple.ttfb.batcache.%22%3Btry%7Bfor%28var%20n%3Dperformance.getEntriesByType%28%22navigation%22%29%5B0%5D%7C%7C%7B%7D%2Co%3D0%2Cs%3Ddocument.body.childNodes%2Cc%3Ds.length-1%3Bc%3E%3D0%3Bc--%29s%5Bc%5D.nodeType%3D%3D%3DNode.COMMENT_NODE%26%26s%5Bc%5D.textContent.indexOf%28%22served%20from%20batcache%22%29%3E0%26%26%28o%3D1%29%3Bvar%20r%3DMath.round%28n.responseStart%7C%7C0%29%3Bif%28r%3E0%26%26%28o%3Fe.push%28t%2B%22hit%3A%22%2Br%2B%22%7Cms%22%29%3Ae.push%28t%2B%22miss%3A%22%2Br%2B%22%7Cms%22%29%29%2Ce.length%29document.createElement%28%22img%22%29.src%3D%22https%3A%2F%2Fpixel.wp.com%2Fboom.gif%3Fjson%3D%22%2BencodeURIComponent%28JSON.stringify%28%7Bbeacons%3Ae%7D%29%29%7Dcatch%28e%29%7B%7D%7D%28%29%3B"></script>
		<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
